<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rUmune2BwXje1r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"woio"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "woio/web/news/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "MICHAEL BALSAMO",
                      "type": "author"
                    },
                  
                    {
                      "_id": "",
                      "name": "ERIC TUCKER",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/09/21/rosenstein-denies-that-he-proposed-secretly-taping-trump/",
    "contentId": "U7VGVEZSW5EULK55OKZ4KVRQPI",
    "contentName": "Rosenstein denies that he proposed secretly taping Trump",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-09-21T18:37:08.915Z",
    "description": "Deputy Attorney General Rod Rosenstein is denying a report in The New York Times that says he suggested last year that he secretly record President Donald Trump in the White House to expose the chaos in the administration",
    "hasVideo": "false",
    "metaDescription": "Deputy Attorney General Rod Rosenstein is denying a report in The New York Times that says he suggested last year that he secretly record President Donald Trump in the White House to expose the chaos in the administration",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "21",
    "publishedMonth": "09",
    "publishedYear": "2018",
    "stationName": "woio",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="9ZsAyM3y1bzeB3B7TeJxl9VWblsGw8GW7rqyR2mnkj8"/> <title>Rosenstein denies that he proposed secretly taping Trump</title> <meta name="keywords" content="US,, Trump Rosenstein"> <meta name="news_keywords" content="US,, Trump Rosenstein"/> <meta name="date" content="2018-09-21T20:29:40.263Z"/> <meta itemprop="description" name="description" content="Deputy Attorney General Rod Rosenstein is denying a report in The New York Times that says he suggested last year that he secretly record President Donald Trump in the White House to expose the chaos in the administration"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/09/21/rosenstein-denies-that-he-proposed-secretly-taping-trump/"> <meta name="twitter:title" content="Rosenstein denies that he proposed secretly taping Trump"/> <meta name="twitter:image" content="http://www.cleveland19.com/resizer/EX5cIGmyQqJesGsPt6sEGtjSdew=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/247Z6BX2WJF6JJAWNSJNV7LVNI.aspx"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Deputy Attorney General Rod Rosenstein is denying a report in The New York Times that says he suggested last year that he secretly record President Donald Trump in the White House to expose the chaos in the administration"/> <meta name="twitter:site" content="@Cleveland19"/> <meta name="twitter:creator" content="@Cleveland19"> <meta property="og:url" content="/2018/09/21/rosenstein-denies-that-he-proposed-secretly-taping-trump/"/> <meta property="og:title" content="Rosenstein denies that he proposed secretly taping Trump"/> <meta itemprop="image" property="og:image" content="http://www.cleveland19.com/resizer/EX5cIGmyQqJesGsPt6sEGtjSdew=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/247Z6BX2WJF6JJAWNSJNV7LVNI.aspx"/> <meta property="og:description" content="Deputy Attorney General Rod Rosenstein is denying a report in The New York Times that says he suggested last year that he secretly record President Donald Trump in the White House to expose the chaos in the administration"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.cleveland19.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360594287367309"/> <meta property="fb:pages" content="248731454442"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/Cleveland19News"> <meta name="author" content="MICHAEL BALSAMO, ERIC TUCKER"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/Cleveland19News" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-frameworkfa3fb77733c38fab3888.css?v=22" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/woio-logo.svg?v=22)}</style> <link href="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-frameworkfa3fb77733c38fab3888.css?v=22" rel="stylesheet"/> <link href="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-featuresfa3fb77733c38fab3888.css?v=22" rel="stylesheet"/> <link href="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-servicesfa3fb77733c38fab3888.css?v=22" rel="stylesheet"/> <script async src="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-indexfa3fb77733c38fab3888.js?v=22"></script> <script src="/pb/gr/c/default/rUmune2BwXje1r/arcAdsJS/84612eb819.js?v=22"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fLVp591BwXje1r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/community/2strong4bullies" class="color-grey-dark">2 Strong 4 Bullies</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/community/w82txt/" class="color-grey-dark">W82TXT</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/community/romonas-kids" class="color-grey-dark">Romona's Kids</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/health/spot-the-signs-opioid-crisis/" class="color-grey-dark">Spot The Signs</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/business/legal" class="color-grey-dark">Legal</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://woio.incentrev.com/category/local" class="color-grey-dark">Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/contests" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleweekend.com/" class="color-grey-dark">CLE Weekend</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky z-index-nav-only col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0Vpt6wBwXje1r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.cleveland19.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/morning-show" class="">Wake Up Cleveland</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/seen-on" class="color-white">Seen On 19</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate" class="color-white">Cleveland 19 Investigative Unit</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/business" class="color-white">Business</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/editorial" class="color-white">Editorials With Erik Schrader</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/entertainment" class="color-white">Entertainment</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/#radar" class="color-white">Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/cams" class="color-white">Cams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/closings" class="color-white">Closings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/nfl/browns" class="color-white">Cleveland Browns</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/nfl/tailgate-19" class="color-white">Tailgate 19</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/nba/cavaliers" class="color-white">Cleveland Cavaliers</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/mlb/indians" class="color-white">Cleveland Indians</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/football" class="color-white">Football</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/breast-cancer" class="color-white">Breast Cancer</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/health/spot-the-signs-opioid-crisis" class="color-white">Spot The Signs Opioid Crisis</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/food" class="color-white">Food</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/food/cleveland-cooks" class="color-white">Cleveland Cooks</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/food/taste-buds" class="color-white">Taste Buds</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/cle43-focus" class="color-white">CLE43 Focus</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/romonas-kids" class="color-white">Romona's Kids</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/user-content" class="color-white">See It, Snap It, Send It</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/business/cleveland-now" class="color-white">Cleveland Now</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">Schedule</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12819-Cleveland" class="color-white">Jobs</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0h1SyJBwXje1r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-woio-breaking/" data-url="/pb/api/v2/render/feature" data-website="woio" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fgizRU1CwXje1r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/woio-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="woio"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frzXM21CwXje1r"> <div id="ad792-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad792" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad792",slotName:"woio/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"U7VGVEZSW5EULK55OKZ4KVRQPI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvrrkW1CwXje1r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Rosenstein denies that he proposed secretly taping Trump</h1> <h2 class="spaced spaced-xs spaced-top">Rosenstein denies that he proposed secretly taping Trump</h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Rosenstein denies that he proposed secretly taping Trump" src="http://www.cleveland19.com/resizer/4eKQnLSxM9pIlpzPQZI-CyRH4fU=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/247Z6BX2WJF6JJAWNSJNV7LVNI.aspx"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Deputy Attorney General Rod Rosenstein, center, listens to lawmakers speak during a during a Senate Judiciary Committee's nominations hearing on Supreme Court nominee Brett Kavanaugh, on Capitol Hill in Washington, Tuesday, Sept. 4, 2018. (AP Photo/Manuel Balce Ceneta) (Manuel Balce Ceneta) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cy7EMH1CwXje1r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Rosenstein+denies+that+he+proposed+secretly+taping+Trump&amp;url=http%3A%2F%2Fwww.cleveland19.com%2F2018%2F09%2F21%2Frosenstein-denies-that-he-proposed-secretly-taping-trump%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.cleveland19.com%2F2018%2F09%2F21%2Frosenstein-denies-that-he-proposed-secretly-taping-trump%2F&amp;title=Rosenstein+denies+that+he+proposed+secretly+taping+Trump', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Rosenstein%20denies%20that%20he%20proposed%20secretly%20taping%20Trump&amp;body=Read%20more%20on%20Rosenstein%20denies%20that%20he%20proposed%20secretly%20taping%20Trump%20at%20http%3A%2F%2Fwww.cleveland19.com%2F2018%2F09%2F21%2Frosenstein-denies-that-he-proposed-secretly-taping-trump%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0vRieOCwXje1r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">MICHAEL BALSAMO</span> <span class="font-bold"></span> and <span class="font-bold color-black">ERIC TUCKER</span> <span class="font-bold">|</span> <span class="timestamp"> September 21, 2018 at 1:37 PM EST - Updated September 21 at 3:37 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0vhbxzCwXje1r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WASHINGTON (AP) — Deputy Attorney General Rod Rosenstein denied a New York Times report Friday that he floated the idea of using the 25th Amendment to remove President Donald Trump as unfit for office and suggested secretly recording the president to expose the chaos in the administration.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Times cited several people, who were not named, who described the episodes that came in the spring of 2017 after FBI Director James Comey was fired. The newspaper's sources also included people who were briefed on memos written by FBI Deputy Director Andrew McCabe.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rosenstein is a frequent target of Trump's attacks and the story could add to the uncertainty about his future at the Justice Department, despite his denial.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"The New York Times' story is inaccurate and factually incorrect," Rosenstein said in a statement. "I will not further comment on a story based on anonymous sources who are obviously biased against the department and are advancing their own personal agenda. But let me be clear about this: Based on my personal dealings with the president, there is no basis to invoke the 25th Amendment."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad435-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad435" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad435",slotName:"woio/web/news/national/U7VGVEZSW5EULK55OKZ4KVRQPI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The 25th Amendment to the Constitution spells out that a president can be declared "unable to discharge the powers and duties of his office" upon a majority vote of the vice president and the Cabinet.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A person who was in the room when Rosenstein made the 2017 comment, and provided a statement through the Justice Department, said Rosenstein was "sarcastic" and that he "never discussed any intention of recording a conversation with the president."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The newspaper reported that Rosenstein, frustrated with the hiring process for a new FBI director, offered to wear a "wire" and secretly record the president when he visited the White House. He also suggested that McCabe and other officials who were interviewing to become the next FBI director could also perhaps record Trump, the newspaper reported.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1838-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1838" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1838",slotName:"woio/web/news/national/U7VGVEZSW5EULK55OKZ4KVRQPI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>McCabe's lawyer, Michael Bromwich, said in a statement that his client had drafted memos to "memorialize significant discussions he had with high level officials and preserved them so he would have an accurate, contemporaneous record of those discussions."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1860-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1860" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1860",slotName:"woio/web/news/national/U7VGVEZSW5EULK55OKZ4KVRQPI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>McCabe's memos, which were later turned over to special counsel Robert Mueller's office, had remained at the FBI until McCabe was ousted in January and McCabe doesn't know how any reporters could've obtained those memos, Bromwich said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rosenstein has been a target of Trump's ire since appointing Robert Mueller as a Justice Department special counsel to investigate potential coordination between Russia and the Trump campaign during the 2016 presidential election.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He chose Mueller for the job one week after he laid the groundwork for the firing of Comey by writing a memo that criticized Comey's handling of the FBI's investigation into Hillary Clinton's email server. The White House initially held up that memo as justification for Comey's firing, though Trump himself has said he was thinking about "this Russia thing" when he made the move.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>As deputy attorney general, Rosenstein oversees Mueller's work and has made two public announcements of indictments brought by the special counsel — one against Russians accused of hacking into Democratic email accounts, the other against Russians accused of running a social media troll farm to sway public opinion.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1091-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1091" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1091",slotName:"woio/web/news/national/U7VGVEZSW5EULK55OKZ4KVRQPI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>On Friday, Trump's eldest son, Donald Trump, Jr., tweeted the Times' story and said: "Shocked!!! Absolutely Shocked!!! Ohhh, who are we kidding at this point? No one is shocked that these guys would do anything in their power to undermine @realdonaldtrump."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The story elicited an immediate response from members of Congress.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1158-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1158" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1158",slotName:"woio/web/news/national/U7VGVEZSW5EULK55OKZ4KVRQPI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rep. Mark Meadows, a North Carolina Republican who chairs the conservative Freedom Caucus, said in a tweet that "if this story is true, it underscores a gravely troubling culture at FBI/DOJ and the need for FULL transparency."</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>Senate Democratic leader Chuck Schumer said the Times story “must not be used as a pretext for the corrupt purpose of firing Deputy Attorney General Rosenstein in order install an official who will allow the president to interfere with the special counsel’s investigation.”</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0UdjkkCwXje1r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.cleveland19.com/2018/09/21/rosenstein-denies-that-he-proposed-secretly-taping-trump/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.cleveland19.com/2018/09/21/rosenstein-denies-that-he-proposed-secretly-taping-trump/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fyAqkl1CwXje1r"> <div id="ad537-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad537" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad537",slotName:"woio/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"U7VGVEZSW5EULK55OKZ4KVRQPI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fQY4Ro1CwXje1r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USOH0195" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="woio" data-location-code="USOH0195" data-content-config-keys='Code' data-content-config-values='USOH0195'/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.cleveland19.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/woio/wx/tn_radar.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="89" data-temp-c="32"> 89</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in <br/>Cleveland, OH</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.cleveland19.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast </button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad233-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad233" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad233",slotName:"woio/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0Kbix2CwXje1r"> <div id="ad806-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad806" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad806",slotName:"woio/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"U7VGVEZSW5EULK55OKZ4KVRQPI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0PZduFCwXje1r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-11776" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/20/tornado-warning-issued-chardon-cortland-middlefield-areas/"> <img class="width-full " alt="Tornado warnings expire; severe thunderstorm warnings in effect for parts of Northeast Ohio" src="http://www.cleveland19.com/resizer/KZLTC8ygHpI_cVINo0h5dJ6Qcrw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/23RPLFI53ZBAPCOPYBAG5VDZLM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/20/tornado-warning-issued-chardon-cortland-middlefield-areas/"> Tornado warnings expire; severe thunderstorm warnings in effect for parts of Northeast Ohio</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Chris Anderson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/20/ebay-looking-fill-work-from-home-positions-with-northeast-ohio-employees/"> <img class="width-full " alt="eBay looking to fill 40 work-from-home positions with Northeast Ohio employees" src="http://www.cleveland19.com/resizer/bToggclBUDmFena9UrFqDKY6X-A=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Y3LOWWULTVH2XCZKFN42ACKNWE.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/20/ebay-looking-fill-work-from-home-positions-with-northeast-ohio-employees/"> eBay looking to fill 40 work-from-home positions with Northeast Ohio employees</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Chris Anderson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/20/stinging-insects-about-die-before-winter-except-one/"> <img class="width-full " alt="Stinging insects in Northeast Ohio about to die before winter (except for one)" src="http://www.cleveland19.com/resizer/jooA4nC_NXcJftCSTuZbOZeDw6M=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HYS7AGORDFGXDPCUMR3IDUZYQM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/20/stinging-insects-about-die-before-winter-except-one/"> Stinging insects in Northeast Ohio about to die before winter (except for one)</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Dan DeRoos</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/20/dog-bounty-hunter-will-reportedly-join-manhunt-mansfield-fugitive-who-threatened-president-trump/"> <img class="width-full " alt="‘Dog the Bounty Hunter’ will reportedly join manhunt for Mansfield fugitive who threatened President Trump" src="http://www.cleveland19.com/resizer/Kg0L7IoXE_Bk26toOVab-7ryLmE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IVUNTY6WSVDQNOAYT4YPU3P5RM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/20/dog-bounty-hunter-will-reportedly-join-manhunt-mansfield-fugitive-who-threatened-president-trump/"> ‘Dog the Bounty Hunter’ will reportedly join manhunt for Mansfield fugitive who threatened President Trump</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Chris Anderson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/20/year-old-twins-shot-akron/"> <img class="width-full " alt="17-year-old twins shot in Akron" src="http://www.cleveland19.com/resizer/-O_mNv3rBnh4BaC_9QiU8Ls5etQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XUF7E7Z2BNDHFEH6SETQM5M6GY.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/20/year-old-twins-shot-akron/"> 17-year-old twins shot in Akron</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Julia Tullos</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/20/win-old-carolina-official-barbecue-football-ultimate-party/"> <img class="width-full " alt="Win the Old Carolina “Official Barbecue of Football” Ultimate Party!" src="http://www.cleveland19.com/resizer/-7P9IxX-C3ePXGXBAAh_LW79uh4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5CZ75SD7CJGA7OE75JT5QQOGRU.PNG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/20/win-old-carolina-official-barbecue-football-ultimate-party/"> Win the Old Carolina “Official Barbecue of Football” Ultimate Party!</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/20/live-video-killed-several-injured-maryland-warehouse-shooting/"> <img class="width-full " alt="3 killed, several injured in Maryland warehouse shooting" src="http://www.cleveland19.com/resizer/fhowBIip8jENpwrkvG4V6StXf3g=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5OUEQ5TGGVCOZFVUO3GNWHHI3U.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/20/live-video-killed-several-injured-maryland-warehouse-shooting/"> 3 killed, several injured in Maryland warehouse shooting</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Chris Anderson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/20/multiple-departments-respond-fire-olmsted-falls-condo-building/"> <img class="width-full " alt="Flames, thick smoke pour from Olmsted Falls condo fire" src="http://www.cleveland19.com/resizer/d-UqdzLR7fnbOuvOQgdJrr8v9Mg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MBHQS4UG55DFVNRSUOPKB7RWDA.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/20/multiple-departments-respond-fire-olmsted-falls-condo-building/"> Flames, thick smoke pour from Olmsted Falls condo fire</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Chris Anderson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frtAYb1CwXje1r"> <div id="ad383-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad383" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad383",slotName:"woio/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"U7VGVEZSW5EULK55OKZ4KVRQPI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0QQDmvCwXje1r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.cleveland19.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1717 E. 12th Street<br/>Cleveland, OH 44114<br/>(216) 771-1943 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/woio" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@woio.com" class="color-white">publicfile@woio.com<br/>(216) 367-7535</a></li> <li><a href="http://webpubcontent.raycommedia.com/woio/pdf/JuneReport.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12071618/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Cleveland19" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Cleveland19News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/woio" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@woio.com" class="color-white">publicfile@woio.com<br/>(216) 367-7535</a></li> <li><a href="http://webpubcontent.raycommedia.com/woio/pdf/JuneReport.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12071618/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Cleveland19" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Cleveland19News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rUmune2BwXje1r/render.js?v=22'></script>