<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r05q83Sw7Pzw7r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"woio"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "woio/web/news/entertainment",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/10/26/robert-de-niro-target-pipe-bomb-calls-people-vote/",
    "contentId": "XUOHEKDD4BBS7LNCKLEN5W4OVI",
    "contentName": "Robert De Niro, target of pipe bomb, calls on people to vote",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-26T16:33:14.225Z",
    "description": "Robert De Niro is calling on people to vote in light of the series of bombs mailed to targets of right-wing anger",
    "hasVideo": "false",
    "metaDescription": "Robert De Niro is calling on people to vote in light of the series of bombs mailed to targets of right-wing anger",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Entertainment",
                            "_id": "/news/entertainment",
                            "path": "/news/entertainment",
                          }
                        
                      ,
    "publishedDay": "26",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "woio",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="9ZsAyM3y1bzeB3B7TeJxl9VWblsGw8GW7rqyR2mnkj8"/> <title>Robert De Niro, target of pipe bomb, calls on people to vote</title> <meta name="keywords" content="US,, Explosive Devices, De Niro"> <meta name="news_keywords" content="US,, Explosive Devices, De Niro"/> <meta name="date" content="2018-10-26T16:33:14.225Z"/> <meta itemprop="description" name="description" content="Robert De Niro is calling on people to vote in light of the series of bombs mailed to targets of right-wing anger"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/10/26/robert-de-niro-target-pipe-bomb-calls-people-vote/"> <meta name="twitter:title" content="Robert De Niro, target of pipe bomb, calls on people to vote"/> <meta name="twitter:image" content="http://www.cleveland19.com/resizer/M-q8l_T4ty7HaZeUE2pLKxD08Ds=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ASUONCMHFJEYLBWI46DMOUK7PA.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Robert De Niro is calling on people to vote in light of the series of bombs mailed to targets of right-wing anger"/> <meta name="twitter:site" content="@Cleveland19"/> <meta name="twitter:creator" content="@Cleveland19"> <meta property="og:url" content="/2018/10/26/robert-de-niro-target-pipe-bomb-calls-people-vote/"/> <meta property="og:title" content="Robert De Niro, target of pipe bomb, calls on people to vote"/> <meta itemprop="image" property="og:image" content="http://www.cleveland19.com/resizer/M-q8l_T4ty7HaZeUE2pLKxD08Ds=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ASUONCMHFJEYLBWI46DMOUK7PA.jpg"/> <meta property="og:description" content="Robert De Niro is calling on people to vote in light of the series of bombs mailed to targets of right-wing anger"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.cleveland19.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360594287367309"/> <meta property="fb:pages" content="248731454442"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/Cleveland19News"> <link rel="amphtml" href="/2018/10/26/robert-de-niro-target-pipe-bomb-calls-people-vote/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Robert De Niro, target of pipe bomb, calls on people to vote",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.cleveland19.com/resizer/M-q8l_T4ty7HaZeUE2pLKxD08Ds=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ASUONCMHFJEYLBWI46DMOUK7PA.jpg",
          "height": 2231.0,
          "width": 1200
        },
        
        "datePublished": "2018-10-26T16:44:28.947Z",
        "dateModified": "2018-10-26T16:33:14.225Z",
        "articleBody": "NEW YORK (AP) — Robert De Niro is calling on people to vote in light of the series of bombs addressed to targets of right-wing anger.In a statement released by his publicist on Friday, the actor says &#034;There&#039;s something more powerful than bombs, and that&#039;s your vote. People must vote!&#034;A suspicious package containing what authorities described as a crude pipe bomb was discovered at De Niro&#039;s New York City office on Thursday.De Niro says he is thankful no one was hurt. He also thanked &#034;the brave and resourceful security and law enforcement people for protecting us.&#034;The Oscar-winner has been one of Trump&#039;s most vocal critics, dropping an expletive insult at Trump at this year&#039;s Tony Awards and also apologizing to Canadians for the &#034;idiotic behavior of my president.&#034;FILE - In this June 10, 2018 file photo, Robert De Niro introduces a performance by Bruce Springsteen at the 72nd annual Tony Awards in New York. De Niro is calling on people to vote in light of the series of bombs addressed to targets of right-wing anger. A suspicious package containing what authorities described as a crude pipe bomb was discovered at De Niro&#039;s New York City office on Thursday, Oct. 25.  (Photo by Michael Zorn/Invision/AP, File)FILE - In this May 15, 2018 file photo, actor Robert De Niro appears during a press conference at the official launch of the Nobu Shoreditch hotel in London. De Niro is a co-owner of the Nobu chain. De Niro is calling on people to vote in light of the series of bombs addressed to targets of right-wing anger. A suspicious package containing what authorities described as a crude pipe bomb was discovered at De Niro&#039;s New York City office on Thursday, Oct. 25. (AP Photo/Alastair Grant, File)",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Robert De Niro is calling on people to vote in light of the series of bombs mailed to targets of right-wing anger"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/Cleveland19News" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-framework08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/woio-logo.svg?v=35)}</style> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-framework08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-features08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-services08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <script async src="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-index08a8c04cd997ee3c8c13.js?v=35"></script> <script src="/pb/gr/c/default/r05q83Sw7Pzw7r/arcAdsJS/84612eb819.js?v=35"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fDgbry1w7Pzw7r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/community/2strong4bullies/" class="color-grey-dark">2 Strong 4 Bullies</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/health/spot-the-signs-opioid-crisis/" class="color-grey-dark">Spot the Signs</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/community/w82txt/" class="color-grey-dark">W82txt</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/community/romonas-kids/" class="color-grey-dark">Romona's Kids</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/business/legal/" class="color-grey-dark">Legal</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/traffic/" class="color-grey-dark">Traffic</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://woio.incentrev.com/category/local" class="color-grey-dark">Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleweekend.com/" class="color-grey-dark">CLE Weekend</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fE2HM72w7Pzw7r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.cleveland19.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/morning-show" class="">Wake Up Cleveland</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/seen-on" class="color-white">Seen On 19</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate" class="color-white">Cleveland 19 Investigative Unit</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/business" class="color-white">Business</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/editorial" class="color-white">Editorials With Erik Schrader</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/entertainment" class="color-white">Entertainment</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/#radar" class="color-white">Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/cams" class="color-white">Cams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/closings" class="color-white">Closings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/nfl/browns" class="color-white">Cleveland Browns</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/nfl/tailgate-19" class="color-white">Tailgate 19</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/nba/cavaliers" class="color-white">Cleveland Cavaliers</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/mlb/indians" class="color-white">Cleveland Indians</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/football" class="color-white">Football</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/breast-cancer" class="color-white">Breast Cancer</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/health/spot-the-signs-opioid-crisis" class="color-white">Spot The Signs Opioid Crisis</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/food" class="color-white">Food</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/food/cleveland-cooks" class="color-white">Cleveland Cooks</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/food/taste-buds" class="color-white">Taste Buds</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/cle43-focus" class="color-white">CLE43 Focus</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/romonas-kids" class="color-white">Romona's Kids</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/user-content" class="color-white">See It, Snap It, Send It</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/business/cleveland-now" class="color-white">Cleveland Now</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">Schedule</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/story/1209933/internships-shadowing" class="color-white">Shadowing & Internships</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12819-Cleveland" class="color-white">Jobs</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fzFara1w7Pzw7r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-woio-breaking/" data-url="/pb/api/v2/render/feature" data-website="woio" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0Rzu3Dw7Pzw7r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/woio-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="woio"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0gDh79w7Pzw7r"> <div id="ad1377-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1377" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1377",slotName:"woio/web/news/entertainment",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"XUOHEKDD4BBS7LNCKLEN5W4OVI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fD2oZq1w7Pzw7r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Robert De Niro, target of pipe bomb, calls on people to vote</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Robert De Niro, target of pipe bomb, calls on people to vote" src="http://www.cleveland19.com/resizer/DFCd2VFtnElNvMgBxO3LRmbubNI=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ASUONCMHFJEYLBWI46DMOUK7PA.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> FILE - In this March 13, 2018, file photo, Robert De Niro attends the Legacy of Changing Lives Gala at the Ray Dolby Ballroom in Los Angeles. De Niro is calling on people to vote in light of the series of bombs addressed to targets of right-wing anger. A suspicious package containing what authorities described as a crude pipe bomb was discovered at De Niro's New York City office on Thursday, Oct. 25. (Photo by Richard Shotwell/Invision/AP, File) (Richard Shotwell) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="czvljf2w7Pzw7r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Robert+De+Niro%2C+target+of+pipe+bomb%2C+calls+on+people+to+vote&amp;url=http%3A%2F%2Fwww.cleveland19.com%2F2018%2F10%2F26%2Frobert-de-niro-target-pipe-bomb-calls-people-vote%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.cleveland19.com%2F2018%2F10%2F26%2Frobert-de-niro-target-pipe-bomb-calls-people-vote%2F&amp;title=Robert+De+Niro%2C+target+of+pipe+bomb%2C+calls+on+people+to+vote', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Robert%20De%20Niro%2C%20target%20of%20pipe%20bomb%2C%20calls%20on%20people%20to%20vote&amp;body=Read%20more%20on%20Robert%20De%20Niro%2C%20target%20of%20pipe%20bomb%2C%20calls%20on%20people%20to%20vote%20at%20http%3A%2F%2Fwww.cleveland19.com%2F2018%2F10%2F26%2Frobert-de-niro-target-pipe-bomb-calls-people-vote%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="feANi52w7Pzw7r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> October 26, 2018 at 11:33 AM EST - Updated October 26 at 11:44 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fRK7z82w7Pzw7r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NEW YORK (AP) — Robert De Niro is calling on people to vote in light of the series of bombs addressed to targets of right-wing anger.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In a statement released by his publicist on Friday, the actor says "There's something more powerful than bombs, and that's your vote. People must vote!"</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A suspicious package containing what authorities described as a crude pipe bomb was discovered at De Niro's New York City office on Thursday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>De Niro says he is thankful no one was hurt. He also thanked "the brave and resourceful security and law enforcement people for protecting us."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Oscar-winner has been one of Trump's most vocal critics, dropping an expletive insult at Trump at this year's Tony Awards and also apologizing to Canadians for the "idiotic behavior of my president."</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="FILE - In this June 10, 2018 file photo, Robert De Niro introduces a performance by Bruce Springsteen at the 72nd annual Tony Awards in New York. De Niro is calling on people to vote in light of the series of bombs addressed to targets of right-wing anger. A suspicious package containing what authorities described as a crude pipe bomb was discovered at De Niro's New York City office on Thursday, Oct. 25. (Photo by Michael Zorn/Invision/AP, File)" data-src="http://www.cleveland19.com/resizer/6H8el64X4nvzCbtsDnaXHvLMvc0=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RAP3U5NMJFBZ7HDI7UUA4LXN6Q.jpg" src="http://www.cleveland19.com/resizer/QoNvc3kNawYZx2NHoo939uFX-K0=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RAP3U5NMJFBZ7HDI7UUA4LXN6Q.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> FILE - In this June 10, 2018 file photo, Robert De Niro introduces a performance by Bruce Springsteen at the 72nd annual Tony Awards in New York. De Niro is calling on people to vote in light of the series of bombs addressed to targets of right-wing anger. A suspicious package containing what authorities described as a crude pipe bomb was discovered at De Niro's New York City office on Thursday, Oct. 25. (Photo by Michael Zorn/Invision/AP, File) (Michael Zorn/Invision/AP) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-border-bottom card-border-bottom-thick card-border-bottom-darkcard-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="FILE - In this May 15, 2018 file photo, actor Robert De Niro appears during a press conference at the official launch of the Nobu Shoreditch hotel in London. De Niro is a co-owner of the Nobu chain. De Niro is calling on people to vote in light of the series of bombs addressed to targets of right-wing anger. A suspicious package containing what authorities described as a crude pipe bomb was discovered at De Niro's New York City office on Thursday, Oct. 25. (AP Photo/Alastair Grant, File)" data-src="http://www.cleveland19.com/resizer/WxekDsi7LKxeVDe6ctOkbHtPP5g=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PM735DJMDFDQJOXQJTSYHBJAGE.jpg" src="http://www.cleveland19.com/resizer/AKGPOr3KQyk2mPw8YRyvAflRgRg=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PM735DJMDFDQJOXQJTSYHBJAGE.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> FILE - In this May 15, 2018 file photo, actor Robert De Niro appears during a press conference at the official launch of the Nobu Shoreditch hotel in London. De Niro is a co-owner of the Nobu chain. De Niro is calling on people to vote in light of the series of bombs addressed to targets of right-wing anger. A suspicious package containing what authorities described as a crude pipe bomb was discovered at De Niro's New York City office on Thursday, Oct. 25. (AP Photo/Alastair Grant, File) (AP) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="ffMtfF1w7Pzw7r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.cleveland19.com/2018/10/26/robert-de-niro-target-pipe-bomb-calls-people-vote/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.cleveland19.com/2018/10/26/robert-de-niro-target-pipe-bomb-calls-people-vote/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f9IdfH1w7Pzw7r"> <div id="ad1381-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1381" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1381",slotName:"woio/web/news/entertainment",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"XUOHEKDD4BBS7LNCKLEN5W4OVI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fg122h1w7Pzw7r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USOH0195" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="woio" data-location-code="USOH0195" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USOH0195,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.cleveland19.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/woio/wx/tn_radar.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="48" data-temp-c="9"> 48</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Cleveland, OH</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.cleveland19.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1245-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1245" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1245",slotName:"woio/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0d7Ycnw7Pzw7r"> <div id="ad1122-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1122" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1122",slotName:"woio/web/news/entertainment",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"XUOHEKDD4BBS7LNCKLEN5W4OVI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fUQcTh1w7Pzw7r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-171997" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/police-arrest-man-who-pepper-sprayed-cleveland-officers-video/"> <img class="width-full " alt="Police arrest man who pepper-sprayed Cleveland officers (video)" src="http://www.cleveland19.com/resizer/iGVp4DUEpHRRF2RxLVBmTCAM-1I=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WVRTLEQBNZGRPDNFG3TA5UX4AM.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/police-arrest-man-who-pepper-sprayed-cleveland-officers-video/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Police arrest man who pepper-sprayed Cleveland officers (video)</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Chris Anderson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/security-issue-cleveland-hopkins-international-airport-leaves-city-officials-suspended/"> <img class="width-full " alt="Security issue at Cleveland Hopkins International Airport leaves 2 city officials suspended" src="http://www.cleveland19.com/resizer/QiSwCv5ZRe-_uGa1UMepeL9jh6Q=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/64L2JD5LKVFOTGOOG25YM3YWKM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/security-issue-cleveland-hopkins-international-airport-leaves-city-officials-suspended/"> Security issue at Cleveland Hopkins International Airport leaves 2 city officials suspended</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Rachel Vadaj</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/year-old-cleveland-boy-charged-with-murder-stepmother/"> <img class="width-full " alt="10-year-old Cleveland boy charged with murder of stepmother" src="http://www.cleveland19.com/resizer/EwvwyzNT-NqFp34ec7fM67scmuc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6PAN6ONLQFFABBOIUF5QGAM7J4.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/year-old-cleveland-boy-charged-with-murder-stepmother/"> 10-year-old Cleveland boy charged with murder of stepmother</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Chris Anderson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/st-ignatius-vs-st-edward-high-school-football-game-week/"> <img class="width-full " alt="St. Ignatius vs. St. Edward: High School Football Game of the Week" src="http://www.cleveland19.com/resizer/l8yAjZKfmoWb2YJ5IcZ_PIJwHFg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GVTB2GXBQRGXRGEBEXLPX5EOOA.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/st-ignatius-vs-st-edward-high-school-football-game-week/"> St. Ignatius vs. St. Edward: High School Football Game of the Week</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Randy Buffington</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/happy-dog-ending-tenure-clevelands-fabled-euclid-tavern/"> <img class="width-full " alt="Happy Dog ending tenure at Cleveland’s fabled Euclid Tavern" src="http://www.cleveland19.com/resizer/K2pPDfPgsj8SmDwn8oeUYQG_VTs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HS3O52BJHBDAZOBF6IGFUXXSMM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/happy-dog-ending-tenure-clevelands-fabled-euclid-tavern/"> Happy Dog ending tenure at Cleveland’s fabled Euclid Tavern</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Chris Anderson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/warrensville-heights-school-closes-after-bomb-threat/"> <img class="width-full " alt="Warrensville Heights school closes after bomb threat" src="http://www.cleveland19.com/resizer/ETjKE84lm2EdJtB2z_HLI48UtAk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/P4SV4HZSYRHINFAI67TA2NK3NI.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/warrensville-heights-school-closes-after-bomb-threat/"> Warrensville Heights school closes after bomb threat</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Rachel Vadaj</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/year-old-man-dies-after-being-struck-by-ford-f-canton/"> <img class="width-full " alt="54-year-old man dies after being struck by a Ford F-150 in Canton" src="http://www.cleveland19.com/resizer/jR8kTA-sqOTmzx1UpcaPdnuFiVo=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AW7CCTSY3BCZHPNBK6BTUOG5WA.PNG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/year-old-man-dies-after-being-struck-by-ford-f-canton/"> 54-year-old man dies after being struck by a Ford F-150 in Canton</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Julia Tullos</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/year-old-man-charged-stark-county-murder/"> <img class="width-full " alt="19-year-old man charged in Stark County murder" src="http://www.cleveland19.com/resizer/mgoaFUmgc57SAzd-yQm4xyv66ng=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XSVBZUOO2ZH7LJ53DIGYYP7EUA.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/year-old-man-charged-stark-county-murder/"> 19-year-old man charged in Stark County murder</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Julia Tullos</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0fQ7yTw7Pzw7r"> <div id="ad55-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad55" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad55",slotName:"woio/web/news/entertainment",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"XUOHEKDD4BBS7LNCKLEN5W4OVI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fszOEa1w7Pzw7r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.cleveland19.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1717 E. 12th Street<br/>Cleveland, OH 44114<br/>(216) 771-1943 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/woio" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@woio.com" class="color-white">publicfile@woio.com<br/>(216) 367-7535</a></li> <li><a href="http://webpubcontent.raycommedia.com/woio/pdf/JuneReport.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12071618/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12819-Cleveland" class="color-white">WOIO Careers</a></li> <li><a href="/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Cleveland19" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Cleveland19News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/woio" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@woio.com" class="color-white">publicfile@woio.com<br/>(216) 367-7535</a></li> <li><a href="http://webpubcontent.raycommedia.com/woio/pdf/JuneReport.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12071618/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12819-Cleveland" class="color-white">WOIO Careers</a></li> <li><a href="/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Cleveland19" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Cleveland19News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r05q83Sw7Pzw7r/render.js?v=35'></script>