<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"woio"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "woio/web/news",
    "authors": [
                  
                    {
                      "_id": "michael-dakota",
                      "name": "Michael Dakota",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/03/02/teacher-strike-parma-academy-is-over/",
    "contentId": "UZLU6SHUJFF7JFMKWM2BGXMQVY",
    "contentName": "Teacher strike at Summit Academy in Parma is over",
    "contentOwner": "woio",
    "contentTags":  [
                  
                    {
                      "text": "Summit academy in Parma",
                      "description": "Summit academy in Parma",
                      "slug": "summit-academy-in-parma"
                    },
                  
                    {
                      "text": "strike in parma",
                      "description": "strike in parma",
                      "slug": "strike-in-parma"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-03-02T00:56:17.990Z",
    "description": "Teachers at Summit Academy believe gains benefits students",
    "hasVideo": "false",
    "metaDescription": "Teachers at Summit Academy believe gains benefits students",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "01",
    "publishedMonth": "03",
    "publishedYear": "2019",
    "stationName": "woio",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="9ZsAyM3y1bzeB3B7TeJxl9VWblsGw8GW7rqyR2mnkj8"/> <title>Teacher strike at Summit Academy in Parma is over</title> <meta name="keywords" content="Summit academy in Parma, strike in parma"> <meta name="news_keywords" content="Summit academy in Parma, strike in parma"/> <meta name="date" content="2019-03-02T00:56:19.239Z"/> <meta itemprop="description" name="description" content="Teachers at Summit Academy believe gains benefits students"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.cleveland19.com/2019/03/02/teacher-strike-parma-academy-is-over/"> <meta name="twitter:title" content="Teacher strike at Summit Academy in Parma is over"/> <meta name="twitter:image" content="http://www.cleveland19.com/resizer/QUiT507cgzgwnRGNZgyzh8KRvTc=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KLQZDBNMFNH4JK6HGJVWCJLLTY.PNG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Teachers at Summit Academy believe gains benefits students"/> <meta name="twitter:site" content="@Cleveland19"/> <meta name="twitter:creator" content="@Cleveland19"> <meta property="og:url" content="http://www.cleveland19.com/2019/03/02/teacher-strike-parma-academy-is-over/"/> <meta property="og:title" content="Teacher strike at Summit Academy in Parma is over"/> <meta itemprop="image" property="og:image" content="http://www.cleveland19.com/resizer/QUiT507cgzgwnRGNZgyzh8KRvTc=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KLQZDBNMFNH4JK6HGJVWCJLLTY.PNG"/> <meta property="og:description" content="Teachers at Summit Academy believe gains benefits students"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.cleveland19.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360594287367309"/> <meta property="fb:pages" content="248731454442"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/Cleveland19News"> <meta property="article:tag" content="Summit academy in Parma, strike in parma"> <link rel="amphtml" href="/2019/03/02/teacher-strike-parma-academy-is-over/?outputType=amp"> <meta name="author" content="Michael Dakota"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Teacher strike at Summit Academy in Parma is over",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.cleveland19.com/resizer/QUiT507cgzgwnRGNZgyzh8KRvTc=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KLQZDBNMFNH4JK6HGJVWCJLLTY.PNG",
          "height": 412.0,
          "width": 1200
        },
        
        "datePublished": "2019-03-02T01:33:09.821Z",
        "dateModified": "2019-03-02T00:56:19.239Z",
        "articleBody": "PARMA, OH (WOIO) - A nine day teachers strike at Summit Academy in Parma is over.The Ohio Federation of Teachers issued a press release that said teachers voted overwhelmingly to ratify their first union contract.While the contract does not include any economic gains for teachers, there will be an “economic reopener” in the fall after enrollment for 2019-20 school year is set.According to the release the contract does includes gains for student learning conditions, including language on class size and staffing.“Our collective action on the picket line paid off. We were able to win contract language on staffing expectations and ongoing updates on filling our open staff positions,” said Kelly Granda, an art teacher at the school. “This contract is a step in the right direction in holding Summit Academy Management accountable. And we know we’ll be able to take even bigger steps forward when our colleagues at Summit Academy in Painesville join us at the bargaining table for our next contract.”Earlier this week, teachers, intervention specialists, and instructional aides at Summit Academy in Painesville filed a petition for union recognition.They are organizing to join the Cleveland Alliance of Charter Teachers and Staff (Cleveland ACTS) local union along with the members in Parma.“The faculty at Summit Academy Parma built their union and went on strike because they knew that their students weren’t getting what they needed for a quality education, and they had no voice or power to advocate for their students,” said Melissa Cropper, President of the Ohio Federation of Teachers. “While this first contract isn’t perfect, it sets higher standards for class size and staffing and gives teachers tools, like grievances and a Labor-Management Committee, they can use to keep making improvements.”Copyright 2019 WOIO. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Michael Dakota"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Teachers at Summit Academy believe gains benefits students"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.cleveland19.com",
        "logo": "http://www.cleveland19.com/pb/resources/images/rm_icons/woio-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/Cleveland19News" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-framework4f7a84056427b3a318d9.css?v=49" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/woio-logo.svg?v=49)}</style> <link href="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-framework4f7a84056427b3a318d9.css?v=49" rel="stylesheet"/> <link href="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-features4f7a84056427b3a318d9.css?v=49" rel="stylesheet"/> <link href="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-services4f7a84056427b3a318d9.css?v=49" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=49"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/community/2strong4bullies/" class="color-grey-dark">2 Strong 4 Bullies</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/health/spot-the-signs-opioid-crisis/" class="color-grey-dark">Spot the Signs</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/community/w82txt/" class="color-grey-dark">W82txt</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/business/legal/" class="color-grey-dark">Legal</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/traffic/" class="color-grey-dark">Traffic</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleweekend.com/" class="color-grey-dark">CLE Weekend</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.pknpk.com/sports/conditions/" class="color-grey-dark">Ski Report</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/health/gored/" class="color-grey-dark">Go Red</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.cleveland19.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">First Alert Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather/closings" class="">Closings</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/morning-show" class="">Wake Up</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/seen-on" class="">Seen On 19</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.cleveland19.com/video-gallery/" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.cleveland19.com/community/aldia/" class="">Al Día</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.cleveland19.com/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/seen-on" class="color-white">Seen On 19</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/contests" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://woio.incentrev.com/category/local" class="color-white">Deals</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate" class="color-white">Cleveland 19 Investigative Unit</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/business" class="color-white">Business</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/editorial" class="color-white">Editorials With Erik Schrader</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/entertainment" class="color-white">Entertainment</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">First Alert Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.cleveland19.com/weather/#radar" class="color-white">Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/cams" class="color-white">Cams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://www.pknpk.com/sports/conditions/" class="color-white">Ski Report</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/nfl/browns" class="color-white">Cleveland Browns</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/nfl/tailgate-19" class="color-white">Tailgate 19</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/nba/cavaliers" class="color-white">Cleveland Cavaliers</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/mlb/indians" class="color-white">Cleveland Indians</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/football" class="color-white">Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="https://www.pknpk.com/sports/conditions/" class="color-white">Ski Report</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/gored" class="color-white">Go Red</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/health/breast-cancer" class="color-white">Breast Cancer</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/health/spot-the-signs-opioid-crisis" class="color-white">Spot The Signs Opioid Crisis</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/food" class="color-white">Food</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/food/cleveland-cooks" class="color-white">Cleveland Cooks</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/food/taste-buds" class="color-white">Taste Buds</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/cle43-focus" class="color-white">CLE43 Focus</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/user-content" class="color-white">See It, Snap It, Send It</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/business/cleveland-now" class="color-white">Cleveland Now</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.cleweekend.com/" class="color-white">CLE Weekends</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.cleveland19.com/community/aldia/" class="color-white">Al Día</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.cleveland19.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.cleveland19.com/story/1209933/internships-shadowing" class="color-white">Shadowing & Internships</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-woio-breaking/" data-url="/pb/api/v2/render/feature" data-website="woio" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/woio-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="woio"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad816-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad816" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad816",slotName:"woio/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"UZLU6SHUJFF7JFMKWM2BGXMQVY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Teacher strike at Summit Academy in Parma is over</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Teacher strike at Summit Academy in Parma is over" src="http://www.cleveland19.com/resizer/Fh_hfPxDQIj5MmV0_mU1fPCPip4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KLQZDBNMFNH4JK6HGJVWCJLLTY.PNG"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Summit Academy of Parma teacher strike </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Teacher+strike+at+Summit+Academy+in+Parma+is+over&amp;url=http%3A%2F%2Fwww.cleveland19.com%2F2019%2F03%2F02%2Fteacher-strike-parma-academy-is-over%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.cleveland19.com%2F2019%2F03%2F02%2Fteacher-strike-parma-academy-is-over%2F&amp;title=Teacher+strike+at+Summit+Academy+in+Parma+is+over', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Teacher%20strike%20at%20Summit%20Academy%20in%20Parma%20is%20over&amp;body=Read%20more%20on%20Teacher%20strike%20at%20Summit%20Academy%20in%20Parma%20is%20over%20at%20http%3A%2F%2Fwww.cleveland19.com%2F2019%2F03%2F02%2Fteacher-strike-parma-academy-is-over%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/michael-dakota/"> <span class="font-bold ">Michael Dakota</span></a> <span class="font-bold">|</span> <span class="timestamp"> March 1, 2019 at 7:56 PM EST - Updated March 1 at 8:33 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>PARMA, OH (WOIO) - A nine day teachers strike at <a href="https://summitacademies.org/schools/parma-community/" target="_blank">Summit Academy in Parma</a> is over.</p> </div> </div> <div data-type="interstitial_link" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-interstitial"> <p>[ <a href="http://www.cleveland19.com/2019/02/19/teachers-special-needs-school-parma-go-strike-blaming-poor-safety-conditions/"> Teachers at special needs school in Parma go on strike, blaming poor safety conditions</a> ] </p> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The <a href="http://oh.aft.org/press/summit-academy-parma-teachers-ratify-first-contract" target="_blank">Ohio Federation of Teachers issued a press release</a> that said teachers voted overwhelmingly to ratify their first union contract.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>While the contract does not include any economic gains for teachers, there will be an “economic reopener” in the fall after enrollment for 2019-20 school year is set.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to the release the contract does includes gains for student learning conditions, including language on class size and staffing.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1175-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1175" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1175",slotName:"woio/web/news/UZLU6SHUJFF7JFMKWM2BGXMQVY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Our collective action on the picket line paid off. We were able to win contract language on staffing expectations and ongoing updates on filling our open staff positions,” said Kelly Granda, an art teacher at the school. “This contract is a step in the right direction in holding Summit Academy Management accountable. And we know we’ll be able to take even bigger steps forward when our colleagues at Summit Academy in Painesville join us at the bargaining table for our next contract.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Earlier this week, teachers, intervention specialists, and instructional aides at Summit Academy in Painesville filed a petition for union recognition.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>They are organizing to join the Cleveland Alliance of Charter Teachers and Staff (Cleveland ACTS) local union along with the members in Parma.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad252-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad252" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad252",slotName:"woio/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“The faculty at Summit Academy Parma built their union and went on strike because they knew that their students weren’t getting what they needed for a quality education, and they had no voice or power to advocate for their students,” said Melissa Cropper, President of the Ohio Federation of Teachers. “While this first contract isn’t perfect, it sets higher standards for class size and staffing and gives teachers tools, like grievances and a Labor-Management Committee, they can use to keep making improvements.”</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WOIO. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.cleveland19.com/2019/03/02/teacher-strike-parma-academy-is-over/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.cleveland19.com/2019/03/02/teacher-strike-parma-academy-is-over/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad811-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad811" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad811",slotName:"woio/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"UZLU6SHUJFF7JFMKWM2BGXMQVY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USOH0195" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="woio" data-location-code="USOH0195" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USOH0195,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.cleveland19.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/woio/wx/tn_radar.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="27" data-temp-c="-3"> 27</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Cleveland, OH</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.cleveland19.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1151-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1151" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1151",slotName:"woio/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-172575" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/03/02/family-breaks-barriers-son-with-special-needs-by-creating-bow-tie-business/"> <img class="width-full " alt="Family breaks barriers for son with special needs by creating bow tie business" src="http://www.cleveland19.com/resizer/QIOKruYACLshHolHmN6Px3BaGF8=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HU33TAC5NZEEVK7INX4CJXTJPU.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/02/family-breaks-barriers-son-with-special-needs-by-creating-bow-tie-business/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Family breaks barriers for son with special needs by creating bow tie business</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A local family is breaking barriers for their son with special needs. It’s because, in Ohio, there’s disappointing news when it comes to employment for people with disabilities in the state.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Shannon Houser</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/03/02/son-grandson-condemned-tx-inmate-removed-during-execution-charged-with-disorderly-conduct/"> <img class="width-full " alt="Son and grandson of condemned TX inmate removed during execution, charged with disorderly conduct" src="http://www.cleveland19.com/resizer/gnsk43wR6IFO6AXo48l6SSPpEVQ=/2x13:700x362/698x349/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2RUECKYE6FBJ5DWEV2GBLOJ4FI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/02/son-grandson-condemned-tx-inmate-removed-during-execution-charged-with-disorderly-conduct/"> Son and grandson of condemned TX inmate removed during execution, charged with disorderly conduct</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Family members of convicted Central Texas killer Billie Wayne Coble were removed during Coble’s execution after one began banging on the glass separating the viewing room from the death chamber.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad517-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad517" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad517",slotName:"woio/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"UZLU6SHUJFF7JFMKWM2BGXMQVY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-118699" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/02/families-texas-church-shooting-victims-sue-gun-retailer/"> <img class="width-full " alt="Families of Texas church shooting victims sue gun retailer" src="http://www.cleveland19.com/resizer/wmfBEb09qrcqhNfNuSiqxhvMZSw=/771x0:4254x2612/3482x2612/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DY2VRBTD5NHTBCN2DP5EXTR5LE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/02/families-texas-church-shooting-victims-sue-gun-retailer/"> Families of Texas church shooting victims sue gun retailer</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 7:45 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/01/walmart-make-every-effort-keep-greeters-with-disabilities/"> <img class="width-full " alt="Walmart to make ‘every effort’ to keep greeters with disabilities" src="http://www.cleveland19.com/resizer/HwWPNJtZHP_BQnLL6MKuTNbcx7Q=/233x0:681x336/448x336/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3GKM2O2VOVAGDISCNDOGKEGIUY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/01/walmart-make-every-effort-keep-greeters-with-disabilities/"> Walmart to make ‘every effort’ to keep greeters with disabilities</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 7:19 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/01/here-are-strangest-items-confiscated-by-tsa-agents-video/"> <img class="width-full " alt="Here are the strangest items confiscated by TSA agents in 2018 (video)" src="http://www.cleveland19.com/resizer/043yk5LfvfU9T3Q-pcZ5Ifxxh4k=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AD26NCDEG5EKDL342JACQDVA3E.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/01/here-are-strangest-items-confiscated-by-tsa-agents-video/"> Here are the strangest items confiscated by TSA agents in 2018 (video)</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Dan DeRoos</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 6:37 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/01/lakeland-community-college-back-session-after-hoax-threat-closes-campus/"> <img class="width-full " alt="Lakeland Community College back in session after hoax threat closes campus" src="http://www.cleveland19.com/resizer/a8NqlRAMYiC7p43-fCFS9SKYNI4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5T4U5T45UZDDFHZILQWWEXIM5E.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/01/lakeland-community-college-back-session-after-hoax-threat-closes-campus/"> Lakeland Community College back in session after hoax threat closes campus</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Rachel Vadaj</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 5:35 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1114-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1114" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1114",slotName:"woio/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"UZLU6SHUJFF7JFMKWM2BGXMQVY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.cleveland19.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1717 E. 12th Street<br/>Cleveland, OH 44114<br/>(216) 771-1943 </p> <a class="call-to-action uppercase color-white" href="http://www.cleveland19.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/woio" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@woio.com" class="color-white">publicfile@woio.com<br/>(216) 367-7535</a></li> <li><a href="http://webpubcontent.raycommedia.com/woio/pdf/JuneReport.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.cleveland19.com/story/12071618/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12819-Cleveland" class="color-white">WOIO Careers</a></li> <li><a href="http://www.cleveland19.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.cleveland19.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Cleveland19" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Cleveland19News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/woio" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@woio.com" class="color-white">publicfile@woio.com<br/>(216) 367-7535</a></li> <li><a href="http://webpubcontent.raycommedia.com/woio/pdf/JuneReport.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.cleveland19.com/story/12071618/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12819-Cleveland" class="color-white">WOIO Careers</a></li> <li><a href="http://www.cleveland19.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.cleveland19.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Cleveland19" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Cleveland19News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=49'></script> <script async src="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-index4f7a84056427b3a318d9.js"></script>