<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lokkom" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lokkom";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Cleveland 19 News @ 4 p.m. 4/11/18 (Part 2) - Cleveland 19 News Cleveland, OH</title>
<meta name="KEYWORDS" content=", LeBron, LeBron James"><meta name="news_keywords" content=", LeBron, LeBron James"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/04/11"><meta name="owner" content="WOIO"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="7.3.20.1"><meta name="wn-base" content="IIS16"><meta name="wnreadableurl" content="cleveland-19-news-4-pm-41118-part-2"><meta property="og:title" content="Cleveland 19 News @ 4 p.m. 4/11/18 (Part 2)"><meta property="og:type" content="article"><meta property="og:url" content="http://www.cleveland19.com/clip/14265883/cleveland-19-news-4-pm-41118-part-2"><meta property="og:image" content="http://woio.images.worldnow.com/images/16518592_G.jpg"><meta property="og:description" content=""><link rel="canonical" href="http://www.cleveland19.com/clip/14265883/cleveland-19-news-4-pm-41118-part-2"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Cleveland 19 News @ 4 p.m. 4/11/18 (Part 2)"><meta name="twitter:description" content=""><meta name="twitter:image" content="http://woio.images.worldnow.com/images/16518592_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="248731454442"><meta name="twitter:site" content="@Cleveland19"><meta name="twitter:creator" content="@Cleveland19"><meta name="apple-itunes-app" content="app-id=449693839"><meta name="google-site-verification" content="9ZsAyM3y1bzeB3B7TeJxl9VWblsGw8GW7rqyR2mnkj8"><meta name="msvalidate.01" content="BA1B20EE62E4216EF5B557721465A0AB"><meta property="fb:admins" content="644426401"><meta property="fb:app_id" content="360594287367309"><meta property="article:publisher" content="http://www.facebook.com/Cleveland19News"><meta property="twitter:account_id" content="20535297"><meta content="IE=edge" http-equiv="X-UA-Compatible">
<!--
                Page Include: META--><link rel="image_src" href="http://woio.images.worldnow.com/images/1917981_G.jpg"/ ><link rel="image_src" href="http://woio.images.worldnow.com/images/1917981_G.jpg"/ ><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.20.1_7.5.0-7">
<link type="text/css" rel="stylesheet" media="all" href="http://woio.images.worldnow.com/interface/css/container-e.css?ver=2018-03-07%2014%3A05%3A04_7.5.0-7">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.20.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.20.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.20.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu68 UL
                    , #menu68 .wnHorizontal { background-color: #494844; font-family: Arial; font-size: 13px; font-weight: 700; color: #ffffff; }
                #menu68 A,
                    #menu68 LI.wnOn .wnSublevel A,
                    #menu68 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 13px; font-weight: 700; color: #ffffff; }
                #menu68 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu68
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://woio.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu68
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu68 UL LI.wnOn { background-color: #494844; color: #ffffff; }
                    #menu68 LI.wnOn A,
                        #menu68 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu68 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu68 .wnSublevel { background-color: #494844;  }
                #menu68 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu68 .wnSublevel LI.wnHasSublevel A { background: url('http://woio.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu68 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu68 .wnSublevel LI.wnOn { background-color: #494844;  }
                    #menu68 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu68 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu68 .wnRight .wnMiddle { background: url('http://woio.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu68 LI.wnOn .wnMiddle { background-image: url('http://woio.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WOIO',
            affiliateId : '68',
            baseUrl : 'www.cleveland19.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.5.0-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '130',mdPartnerDomain : 'http://dub.woio.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://woio.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.20.1';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='WOIO';
wng_pageInfo.ownerAffiliateId=parseInt('68',10);
wng_pageInfo.containerId=parseInt('14265883',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/14265883/cleveland-19-news-4-pm-41118-part-2';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Cleveland 19 News @ 4 p.m. 4/11/18 (Part 2)';
wng_pageInfo.pageTitle='Cleveland 19 News @ 4 p.m. 4/11/18 (Part 2) - Cleveland 19 News Cleveland, OH';
wng_pageInfo.pageTitleTag='Cleveland 19 News Cleveland, OH';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWOIO';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled at a PAGE level.*/
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'WOIO'},width:10,height:10,wncc:"News",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'WOIO'},width:11,height:11,wncc:"News",parent:"WNAd31",type:"async",realvu:"",application:"video"};
/*Ad wnsz_41 is disabled at a PAGE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOIO'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
</script>
<script type="text/javascript" src="http://woio.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-03-07%2014%3A05%3A04_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WOIO.config.js?ver=7.3.20.1_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.20.1_7.5.0-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/woio/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/woio/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-woio.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/woio/custom/2015/woio-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/woio/custom/2015/woio-custom.css" /><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)0;s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');fbq('init','1610792002521438');fbq('track',"PageView");</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1610792002521438&ev=PageView&noscript=1"/></noscript><script>fbq('track','Search');fbq('track','ViewContent');</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWOIO" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-57RX2G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-57RX2G');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-111' ,"dma":'18' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Cleveland 19 News @ 4 p.m. 4/11/18 (Part 2) - Cleveland 19 News Cleveland, OH</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo_dark.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://woio.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://woio.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu68" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu68"><li class="wnFirstNode" id="menu68_1-C4395"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_1-C4395"><li class="wnFirstNode" id="menu68_1_1-C126215"><span><a href="/category/126215/must-see-stories">Must See Stories</a></span></li><li class="" id="menu68_1_2-C171303"><span><a href="/category/171303/43-focus">CLE43 Focus</a></span></li><li class="" id="menu68_1_3-C216081"><span><a href="/category/216081/preference-center">Text Alerts</a></span></li><li class="" id="menu68_1_4-C327569"><span><a href="/category/327569/cleveland-cooks">Cleveland Cooks </a></span></li><li class="" id="menu68_1_5-C331468"><span><a href="/category/331468/taste-buds">Taste Buds </a></span></li><li class="" id="menu68_1_6-C157525"><span><a href="/category/157525/seen-on-19">Seen on 19</a></span></li></ul></li><li class="" id="menu68_2-C4397"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4397/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_2-C4397"><li class="wnFirstNode" id="menu68_2_2-C106320"><span><a href="/category/106320/cleveland-19-investigative-unit">Cleveland 19 Investigative Unit </a></span></li><li class="" id="menu68_2_3-C182410"><span><a href="/category/182410/national-news">National/Int'l News </a></span></li><li class="" id="menu68_2_4-C192006"><span><a href="/category/192006/state-news">State News</a></span></li><li class="" id="menu68_2_5-C292244"><span><a href="/category/292244/woio-traffic-one">Traffic Maps </a></span></li><li class="" id="menu68_2_6-C319928"><span><a href="/category/319928/erik-schrader-editorial">Editorials with Erik Schrader</a></span></li><li class="" id="menu68_2_1-C171303"><span><a href="/category/171303/43-focus">CLE43 Focus</a></span></li><li class="" id="menu68_2_7-C306255"><span><a href="/category/306255/trending-stories">Trending Stories</a></span></li></ul></li><li class="" id="menu68_3-C4396"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_3-C4396"><li class="wnFirstNode" id="menu68_3_1-C256853"><span><a href="/category/256853/school-closings">List | School Closings</a></span></li><li class="" id="menu68_3_2-C292244"><span><a href="/category/292244/woio-traffic-one">Traffic Maps </a></span></li><li class="" id="menu68_3_3-S30479066"><span><a href="/story/30479066/first-alert-weather-app-support">Download First Alert weather app</a></span></li><li class="" id="menu68_3_4-S37337449"><span><a href="/story/37337449/jet-express-cam">Jet Express Cam</a></span></li><li class="" id="menu68_3_5-L471203"><span><a href="/link/471203/interactive-radar">Interactive Radar </a></span></li></ul></li><li class="" id="menu68_4-C4398"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4398/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_4-C4398"><li class="wnFirstNode" id="menu68_4_1-C290266"><span><a href="/category/290266/cleveland-cavaliers-">Local Cavaliers coverage</a></span></li><li class="" id="menu68_4_2-C331341"><span><a href="/category/331341/overtime-with-cleveland-19-sports">Overtime with Cleveland 19 Sports </a></span></li><li class="" id="menu68_4_3-C330881"><span><a href="/category/330881/beyond-the-game">Beyond the Game </a></span></li><li class="" id="menu68_4_4-C257194"><span><a href="/category/257194/tony-zarrellas-z-files">Tony Zarrella's Z Files</a></span></li><li class="" id="menu68_4_5-C257191"><span><a href="/category/257191/on-the-mark">On the Mark </a></span></li><li class="" id="menu68_4_6-C297850"><span><a href="/category/297850/featured-slideshows">Sports Slideshows </a></span></li></ul></li><li class="" id="menu68_5-C240218"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu68_6-C6160"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/6160/health-news">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_6-C6160"><li class="wnFirstNode" id="menu68_6_2-C326379"><span><a href="/category/326379/komen-northeast-ohio">Komen Northeast Ohio </a></span></li><li class="" id="menu68_6_3-C329962"><span><a href="/category/329962/heart-health-go-red-cleveland">#GoRedCLE</a></span></li><li class="" id="menu68_6_1-C313457"><span><a href="/category/313457/spot-the-signs-opioid-crisis">Spot the Signs: Opioid Crisis</a></span></li></ul></li><li class="" id="menu68_7-C329960"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/329960/wake-up-cleveland">Wake Up Cleveland </a></span></span></span></span></li><li class="" id="menu68_8-C6166"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/6166/contact">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_8-C6166"><li class="wnFirstNode" id="menu68_8_1-C298064"><span><a href="/category/298064/meet-team">Meet the Team </a></span></li><li class="" id="menu68_8_2-S1209933"><span><a href="/story/1209933/internships-shadowing">Internships &amp; Shadowing </a></span></li><li class="" id="menu68_8_3-L663506"><span><a href="javascript:OpenWin('https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchLocation=-12819-Cleveland||height=768,width=600,location=no,resizable=no,scrollbars=no,toolbar=no');">Cleveland 19 Careers</a></span></li><li class="" id="menu68_8_6-C160733"><span><a href="/category/160733/cleveland-now">Cleveland Now Partners</a></span></li><li class="" id="menu68_8_7-C190797"><span><a href="/category/190797/apps">Get our apps</a></span></li><li class="" id="menu68_8_8-C319928"><span><a href="/category/319928/erik-schrader-editorial">Editorials with Erik Schrader</a></span></li><li class="" id="menu68_8_9-L773672"><span><a href="javascript:OpenWin('http://titantvguide.titantv.com/apg/ttv.aspx?siteid=50449||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">What's on Cleveland 19?</a></span></li><li class="" id="menu68_8_4-C6165"><span><a href="/category/6165/contests">Contests</a></span></li><li class="" id="menu68_8_5-C317718"><span><a href="/category/317718/cleveland-open-casting-calls">Cleveland open casting calls</a></span></li><li class="" id="menu68_8_10-S149455"><span><a href="/story/149455/woio-cleveland19-management">Management</a></span></li><li class="" id="menu68_8_11-S14737986"><span><a href="/story/14737986/advers">Advertise</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu68"></div></div></div></div><div id="spacermenu68" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu68', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>Cleveland 19 News @ 4 p.m. 4/11/18 (Part 2)</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas1", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.ebony);
            widgetVideoCanvasCP.SetVariable("clipId", "14265883");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "fixed");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div><div id="WNVideoByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Posted by Randy Buffington, Digital Content Producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:rbuffington@woio.com?body=http://www.cleveland19.com/Clip/14265883/cleveland-19-news-4-pm-41118-part-2">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:rbuffington@woio.com?body=http://www.cleveland19.com/Clip/14265883/cleveland-19-news-4-pm-41118-part-2">rbuffington@woio.com</a></div></div></div></div></div></div><div class="clip-summary-details"><!--Clip Summary--><span id="WNStoryDateline">CLEVELAND, OH (WOIO) -
            </span><span></span></div></div><div class="wnItem clip-ad"></div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer11" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery11" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery11", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<!--Video Gallery 2--><div class="debug hide" data-debug="Display Size 62 attempting to load..."></div><div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://woio.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://woio.images.worldnow.com/images/8642511_G.png" border="0" /></div>
			<div class="contact">
				<div>1717 E. 12th Street<br>Cleveland, OH 44114</div>
				<div>(216) 771-1943</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/woio">FCC Public File</a></div>
				<a href="mailto:publicfile@woio.com">publicfile@woio.com</a>
				<div>(216) 367-7535</div>
				<a href="/link/743950/woio-eeo-public-file-report">EEO Report</a>
				<a href="/story/12071618/closed-captioning-problems">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script>$('#WNAd86').insertBefore('#WNDS33');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>