<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>In the Bag: Rocky River cops hope clear surveillance will help b - Cleveland 19 News Cleveland, OH</title>
<meta name="Description" content="Police in Rocky River on the hunt for a bank robbery suspect. &#xD;&#xA;The thug entered the PNC Bank on Center Ridge Road around 9:30AM on Friday.&#xD;&#xA;"><meta name="KEYWORDS" content="Rocky River, bank robbery, PNC Bank"><meta name="news_keywords" content="Rocky River, bank robbery, PNC Bank"><meta name="ROBOTS" content="Index,Follow,NoArchive"><meta name="date" content="2010/10/22"><meta name="owner" content="WOIO"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.11.1.1"><meta name="wn-base" content="IIS19"><meta name="wnreadableurl" content="in-the-bag-rocky-river-cops-hope-clear-surveillance-will-help-bag-bank-robber"><meta property="og:title" content="In the Bag: Rocky River cops hope clear surveillance will help bag brazen bank robber"><meta property="og:type" content="article"><meta property="og:url" content="http://www.cleveland19.com/story/13370771/in-the-bag-rocky-river-cops-hope-clear-surveillance-will-help-bag-bank-robber"><meta property="og:image" content="http://woio.images.worldnow.com/images/13370771_BG1.jpg"><meta property="og:description" content="Police in Rocky River on the hunt for a bank robbery suspect. &#xD;&#xA;The thug entered the PNC Bank on Center Ridge Road around 9:30AM on Friday.&#xD;&#xA;"><link rel="canonical" href="http://www.cleveland19.com/story/13370771/in-the-bag-rocky-river-cops-hope-clear-surveillance-will-help-bag-bank-robber"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="In the Bag: Rocky River cops hope clear surveillance will help bag brazen bank robber"><meta name="twitter:description" content="Police in Rocky River on the hunt for a bank robbery suspect. &#xD;&#xA;The thug entered the PNC Bank on Center Ridge Road around 9:30AM on Friday.&#xD;&#xA;"><meta name="twitter:image" content="http://woio.images.worldnow.com/images/13370771_BG1.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="248731454442"><meta name="twitter:site" content="@Cleveland19"><meta name="twitter:creator" content="@Cleveland19"><meta name="apple-itunes-app" content="app-id=449693839"><meta name="google-site-verification" content="9ZsAyM3y1bzeB3B7TeJxl9VWblsGw8GW7rqyR2mnkj8"><meta name="msvalidate.01" content="BA1B20EE62E4216EF5B557721465A0AB"><meta property="fb:admins" content="644426401"><meta property="fb:app_id" content="360594287367309"><meta property="article:publisher" content="http://www.facebook.com/Cleveland19News"><meta property="twitter:account_id" content="20535297"><meta content="IE=edge" http-equiv="X-UA-Compatible">
<!--
                Page Include: META--><link rel="image_src" href="http://woio.images.worldnow.com/images/1917981_G.jpg"/ ><link rel="image_src" href="http://woio.images.worldnow.com/images/1917981_G.jpg"/ ><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.11.1.1_7.11.1-1">
<link type="text/css" rel="stylesheet" media="all" href="http://woio.images.worldnow.com/interface/css/container-e.css?ver=2018-06-29%2015%3A27%3A02_7.11.1-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.11.1-1_7.11.1.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.11.1.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.11.1.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.11.1.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu68 UL
                    , #menu68 .wnHorizontal { background-color: #494844; font-family: Arial; font-size: 13px; font-weight: 700; color: #ffffff; }
                #menu68 A,
                    #menu68 LI.wnOn .wnSublevel A,
                    #menu68 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 13px; font-weight: 700; color: #ffffff; }
                #menu68 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu68
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://woio.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu68
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu68 UL LI.wnOn { background-color: #494844; color: #ffffff; }
                    #menu68 LI.wnOn A,
                        #menu68 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu68 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu68 .wnSublevel { background-color: #494844;  }
                #menu68 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu68 .wnSublevel LI.wnHasSublevel A { background: url('http://woio.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu68 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu68 .wnSublevel LI.wnOn { background-color: #494844;  }
                    #menu68 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu68 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu68 .wnRight .wnMiddle { background: url('http://woio.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu68 LI.wnOn .wnMiddle { background-image: url('http://woio.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WOIO',
            affiliateId : '68',
            baseUrl : 'www.cleveland19.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.11.1-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '130',mdPartnerDomain : 'http://dub.woio.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://woio.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.11.1.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WOIO';
wng_pageInfo.ownerAffiliateId=parseInt('68',10);
wng_pageInfo.containerId=parseInt('13370771',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/13370771/in-the-bag-rocky-river-cops-hope-clear-surveillance-will-help-bag-bank-robber';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='In the Bag: Rocky River cops hope clear surveillance will help bag brazen bank robber';
wng_pageInfo.pageTitle='In the Bag: Rocky River cops hope clear surveillance will help b - Cleveland 19 News Cleveland, OH';
wng_pageInfo.pageTitleTag='Cleveland 19 News Cleveland, OH';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWOIO';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOIO'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOIO'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOIO'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WOIO'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://woio.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-06-29%2015%3A27%3A02_7.11.1-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WOIO.config.js?ver=7.11.1.1_7.11.1-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.11.1.1_7.11.1-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/woio/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/woio/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-woio.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/woio/custom/2015/woio-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/woio/custom/2015/woio-custom.css" /><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)0;s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');fbq('init','1610792002521438');fbq('track',"PageView");</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1610792002521438&ev=PageView&noscript=1"/></noscript><script>fbq('track','Search');fbq('track','ViewContent');</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWOIO" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-57RX2G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-57RX2G');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '18', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-111' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>In the Bag: Rocky River cops hope clear surveillance will help b - Cleveland 19 News Cleveland, OH</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo_dark.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://woio.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://woio.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu68" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu68"><li class="wnFirstNode" id="menu68_1-C4395"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_1-C4395"><li class="wnFirstNode" id="menu68_1_1-C126215"><span><a href="/category/126215/must-see-stories">Must See Stories</a></span></li><li class="" id="menu68_1_2-C171303"><span><a href="/category/171303/43-focus">CLE43 Focus</a></span></li><li class="" id="menu68_1_3-C216081"><span><a href="/category/216081/preference-center">Text Alerts</a></span></li><li class="" id="menu68_1_4-C327569"><span><a href="/category/327569/cleveland-cooks">Cleveland Cooks </a></span></li><li class="" id="menu68_1_5-C331468"><span><a href="/category/331468/taste-buds">Taste Buds </a></span></li><li class="" id="menu68_1_6-C157525"><span><a href="/category/157525/seen-on-19">Seen on 19</a></span></li></ul></li><li class="" id="menu68_2-C4397"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4397/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_2-C4397"><li class="wnFirstNode" id="menu68_2_2-C106320"><span><a href="/category/106320/cleveland-19-investigative-unit">Cleveland 19 Investigative Unit </a></span></li><li class="" id="menu68_2_3-C182410"><span><a href="/category/182410/national-news">National/Int'l News </a></span></li><li class="" id="menu68_2_4-C192006"><span><a href="/category/192006/state-news">State News</a></span></li><li class="" id="menu68_2_5-C292244"><span><a href="/category/292244/woio-traffic-one">Traffic Maps </a></span></li><li class="" id="menu68_2_6-C319928"><span><a href="/category/319928/erik-schrader-editorial">Editorials with Erik Schrader</a></span></li><li class="" id="menu68_2_1-C171303"><span><a href="/category/171303/43-focus">CLE43 Focus</a></span></li><li class="" id="menu68_2_7-C306255"><span><a href="/category/306255/trending-stories">Trending Stories</a></span></li></ul></li><li class="" id="menu68_3-C4396"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_3-C4396"><li class="wnFirstNode" id="menu68_3_1-C256853"><span><a href="/category/256853/school-closings">List | School Closings</a></span></li><li class="" id="menu68_3_2-C292244"><span><a href="/category/292244/woio-traffic-one">Traffic Maps </a></span></li><li class="" id="menu68_3_3-S30479066"><span><a href="/story/30479066/first-alert-weather-app-support">Download First Alert weather app</a></span></li><li class="" id="menu68_3_4-S37337449"><span><a href="/story/37337449/jet-express-cam">Jet Express Cam</a></span></li><li class="" id="menu68_3_5-L471203"><span><a href="/link/471203/interactive-radar">Interactive Radar </a></span></li></ul></li><li class="" id="menu68_4-C4398"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4398/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_4-C4398"><li class="wnFirstNode" id="menu68_4_1-C297980"><span><a href="/category/297980/cleveland-indians">Cleveland Indians </a></span></li><li class="" id="menu68_4_2-C331341"><span><a href="/category/331341/overtime-with-cleveland-19-sports">Overtime with Cleveland 19 Sports </a></span></li><li class="" id="menu68_4_3-C297981"><span><a href="/category/297981/cleveland-browns">Cleveland Browns </a></span></li><li class="" id="menu68_4_4-C330881"><span><a href="/category/330881/beyond-the-game">Beyond the Game </a></span></li><li class="" id="menu68_4_5-C257194"><span><a href="/category/257194/tony-zarrellas-z-files">Tony Zarrella's Z Files</a></span></li><li class="" id="menu68_4_6-C257191"><span><a href="/category/257191/on-the-mark">On the Mark </a></span></li><li class="" id="menu68_4_7-C297850"><span><a href="/category/297850/featured-slideshows">Sports Slideshows </a></span></li></ul></li><li class="" id="menu68_5-C240218"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu68_6-C6160"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/6160/health-news">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_6-C6160"><li class="wnFirstNode" id="menu68_6_2-C326379"><span><a href="/category/326379/komen-northeast-ohio">Komen Northeast Ohio </a></span></li><li class="" id="menu68_6_3-C329962"><span><a href="/category/329962/heart-health-go-red-cleveland">#GoRedCLE</a></span></li><li class="" id="menu68_6_1-C313457"><span><a href="/category/313457/spot-the-signs-opioid-crisis">Spot the Signs: Opioid Crisis</a></span></li></ul></li><li class="" id="menu68_7-C329960"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/329960/wake-up-cleveland">Wake Up Cleveland </a></span></span></span></span></li><li class="" id="menu68_8-C6166"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/6166/contact">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_8-C6166"><li class="wnFirstNode" id="menu68_8_1-C298064"><span><a href="/category/298064/meet-team">Meet the Team </a></span></li><li class="" id="menu68_8_2-S1209933"><span><a href="/story/1209933/internships-shadowing">Internships &amp; Shadowing </a></span></li><li class="" id="menu68_8_3-L663506"><span><a href="javascript:OpenWin('https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchLocation=-12819-Cleveland||height=768,width=600,location=no,resizable=no,scrollbars=no,toolbar=no');">Cleveland 19 Careers</a></span></li><li class="" id="menu68_8_6-C160733"><span><a href="/category/160733/cleveland-now">Cleveland Now Partners</a></span></li><li class="" id="menu68_8_7-C190797"><span><a href="/category/190797/apps">Get our apps</a></span></li><li class="" id="menu68_8_8-C319928"><span><a href="/category/319928/erik-schrader-editorial">Editorials with Erik Schrader</a></span></li><li class="" id="menu68_8_9-C331931"><span><a href="/category/331931/cle43">Cle43</a></span></li><li class="" id="menu68_8_10-L773672"><span><a href="/link/773672/whats-on-cleveland-19">What's on Cleveland 19?</a></span></li><li class="" id="menu68_8_4-C6165"><span><a href="/category/6165/contests">Contests</a></span></li><li class="" id="menu68_8_5-C317718"><span><a href="/category/317718/cleveland-open-casting-calls">Cleveland open casting calls</a></span></li><li class="" id="menu68_8_11-S149455"><span><a href="/story/149455/woio-cleveland19-management">Management</a></span></li><li class="" id="menu68_8_12-S14737986"><span><a href="/story/14737986/advers">Advertise</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu68"></div></div></div></div><div id="spacermenu68" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu68', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><!--Start of Display Size: Feature - Col 2/3A (29)--><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div class="wnBlock displaySize displaySizeId29" id="DisplaySizeId29"><style type="text/css">
#divWNInfoPane21793 {top:265px; left:0px; position:absolute}
#divWNHeadline21793 {top:0px; left:0px; position:absolute}
#divWNImageCanvas21793 {top:25px; left:0px; position:absolute}
#divWNImageGallery21793 {top:200px; left:0px; position:absolute}
#divWNImageGallery21793 {background-color: #fff}
#divWNImageGallery21793 ul, #divWNImageGallery21793 a, #divWNImageGallery21793 a:visited { color:#fff; }
#divWNImageCanvas21793_addThis {top:46px; left:20px; position:absolute; z-index: -1; background-color: transparent; visibility: hidden; }
#divWNImageCanvas21793_adDiv {top:26px; left:1px; position:absolute; z-index: -1; background-color: #fff; overflow: hidden; visibility: hidden; width:498px; height:198px;}
#divWNImageCanvas21793_adDiv_close, #divWNImageCanvas21793_adDiv_close div {width: 300px; height: 20px; left: 100px; top:0px; position: absolute; z-index: 3; background-color: #DDD; text-align: right; color: #444; font-size: 11px; line-height: 18px; font-family: verdana;}
#divWNImageCanvas21793_adDiv_close div {left: 0px; top: 0px;}
#divWNImageCanvas21793_adDiv_ad {z-index: 2; width: 300px; height: 250px; left:100px; top:-25px; position:absolute; overflow: hidden;}
#divWNWidgetsContainer21793 {position:relative}
</style>

<div id="divWNWidgetsContainer21793" style="overflow:hidden;height:335px;width:500px;">
<div id="divWNInfoPane21793"></div>
<div id="divWNHeadline21793"></div>
<div id="divWNImageCanvas21793"></div>
<div id="divWNImageCanvas21793_adDiv">
    <div id="divWNImageCanvas21793_adDiv_close">        <div style="background-color: transparent; text-align: center;">ADVERTISEMENT</div>    </div>
    <div id="divWNImageCanvas21793_adDiv_ad"></div>
</div>
<div id="divWNImageCanvas21793_addThis">
    <div><a href="http://www.addthis.com/bookmark.php?v=250&pub=xa-4a6f307d7c62c8a7" 
            onmouseover="return addthis_open(this, '', '?widgetId=' + addThisWNDynamicWidgetId, 'Slideshow')" 
            onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0"/></a></div>
</div>
<div id="divWNImageGallery21793">
<ul>
   <li><a href="?widgetId=21793&slideshowImageId=1">Rocky River Bank Robbery </a></li>
   <li><a href="?widgetId=21793&slideshowImageId=2">Rocky River Bank Robbery </a></li>
   <li><a href="?widgetId=21793&slideshowImageId=3">Rocky River Bank Robbery </a></li>
   <li><a href="?widgetId=21793&slideshowImageId=4">Rocky River Bank Robbery </a></li>
   <li><a href="?widgetId=21793&slideshowImageId=5">Rocky River Bank Robbery </a></li>
   <li><a href="?widgetId=21793&slideshowImageId=6">Rocky River Bank Robbery </a></li>
   <li><a href="?widgetId=21793&slideshowImageId=7">Rocky River Bank Robbery </a></li>
   <li><a href="?widgetId=21793&slideshowImageId=8">Rocky River Bank Robbery </a></li>
   <li><a href="?widgetId=21793&slideshowImageId=9">Rocky River Bank Robbery </a></li>
   <li><a href="?widgetId=21793&slideshowImageId=10">Rocky River Bank Robbery </a></li>
   <li><a href="?widgetId=21793&slideshowImageId=11">Rocky River Bank Robbery </a></li>
   <li><a href="?widgetId=21793&slideshowImageId=12">Rocky River Bank Robbery </a></li>
   <li><a href="?widgetId=21793&slideshowImageId=13">Rocky River Bank Robbery </a></li>
</ul>
</div>

</div>

<script type="text/javascript">
var wnWidgetId_21793;
 if (wnWidgetId_21793 == undefined) wnWidgetId_21793 = "21793";

var WNInfoPane21793 = new WNVideoWidget("WNInfoPane", "divWNInfoPane21793");
WNInfoPane21793.SetStylePackage("dark");
WNInfoPane21793.SetVariable("widgetId", wnWidgetId_21793);
WNInfoPane21793.SetVariable("addThisDivId", "divWNImageCanvas21793_addThis");
WNInfoPane21793.SetVariable("incanvasAdDivId", "divWNImageCanvas21793_adDiv");
WNInfoPane21793.SetVariable("hasDuration", "false");
WNInfoPane21793.SetVariable("hasImage", "false");
WNInfoPane21793.SetWidth(500);
WNInfoPane21793.SetHeight(70);
WNInfoPane21793.RenderWidget();

var WNHeadline21793 = new WNVideoWidget("WNHeadline", "divWNHeadline21793");
WNHeadline21793.SetStylePackage("dark");
WNHeadline21793.SetVariable("widgetId", wnWidgetId_21793);
WNHeadline21793.SetVariable("addThisDivId", "divWNImageCanvas21793_addThis");
WNHeadline21793.SetVariable("incanvasAdDivId", "divWNImageCanvas21793_adDiv");
WNHeadline21793.SetVariable("slideshowHeadline", "Rocky River Bank Robbery ");
WNHeadline21793.SetVariable("defaultTitleText", "");
WNHeadline21793.SetWidth(500);
WNHeadline21793.SetHeight(35);
WNHeadline21793.RenderWidget();

var WNImageCanvas21793 = new WNVideoWidget("WNImageCanvas", "divWNImageCanvas21793");
WNImageCanvas21793.SetStylePackage("dark");
WNImageCanvas21793.SetVariable("widgetId", wnWidgetId_21793);
WNImageCanvas21793.SetVariable("addThisDivId", "divWNImageCanvas21793_addThis");
WNImageCanvas21793.SetVariable("incanvasAdDivId", "divWNImageCanvas21793_adDiv");
WNImageCanvas21793.SetWidth(500);
WNImageCanvas21793.SetHeight(200);
WNImageCanvas21793.RenderWidget();

var WNImageGallery21793 = new WNVideoWidget("WNImageGallery", "divWNImageGallery21793");
WNImageGallery21793.SetStylePackage("dark");
WNImageGallery21793.SetVariable("widgetId", wnWidgetId_21793);
WNImageGallery21793.SetVariable("addThisDivId", "divWNImageCanvas21793_addThis");
WNImageGallery21793.SetVariable("incanvasAdDivId", "divWNImageCanvas21793_adDiv");
WNImageGallery21793.SetVariable("helpPage", "http://www.woio.com/Global/story.asp?S=4925699");
WNImageGallery21793.SetVariable("slideshowHeadline", "Rocky River Bank Robbery ");
WNImageGallery21793.SetVariable("adTag", "News");
WNImageGallery21793.addImage("1", "http%3A//woio.images.worldnow.com/images/393871_G.jpg", "Rocky%20River%20Bank%20Robbery%20", "", "", "Oct 22, 2010 10:34 AM", "", "");
WNImageGallery21793.addImage("2", "http%3A//woio.images.worldnow.com/images/393872_G.jpg", "Rocky%20River%20Bank%20Robbery%20", "", "", "Oct 22, 2010 10:34 AM", "", "");
WNImageGallery21793.addImage("3", "http%3A//woio.images.worldnow.com/images/393873_G.jpg", "Rocky%20River%20Bank%20Robbery%20", "", "", "Oct 22, 2010 10:35 AM", "", "");
WNImageGallery21793.addImage("4", "http%3A//woio.images.worldnow.com/images/393874_G.jpg", "Rocky%20River%20Bank%20Robbery%20", "", "", "Oct 22, 2010 10:35 AM", "", "");
WNImageGallery21793.addImage("5", "http%3A//woio.images.worldnow.com/images/393875_G.jpg", "Rocky%20River%20Bank%20Robbery%20", "", "", "Oct 22, 2010 10:35 AM", "", "");
WNImageGallery21793.addImage("6", "http%3A//woio.images.worldnow.com/images/393876_G.jpg", "Rocky%20River%20Bank%20Robbery%20", "", "", "Oct 22, 2010 10:35 AM", "", "");
WNImageGallery21793.addImage("7", "http%3A//woio.images.worldnow.com/images/393877_G.jpg", "Rocky%20River%20Bank%20Robbery%20", "", "", "Oct 22, 2010 10:35 AM", "", "");
WNImageGallery21793.addImage("8", "http%3A//woio.images.worldnow.com/images/393878_G.jpg", "Rocky%20River%20Bank%20Robbery%20", "", "", "Oct 22, 2010 10:35 AM", "", "");
WNImageGallery21793.addImage("9", "http%3A//woio.images.worldnow.com/images/393879_G.jpg", "Rocky%20River%20Bank%20Robbery%20", "", "", "Oct 22, 2010 10:35 AM", "", "");
WNImageGallery21793.addImage("10", "http%3A//woio.images.worldnow.com/images/393880_G.jpg", "Rocky%20River%20Bank%20Robbery%20", "", "", "Oct 22, 2010 10:36 AM", "", "");
WNImageGallery21793.addImage("11", "http%3A//woio.images.worldnow.com/images/393881_G.jpg", "Rocky%20River%20Bank%20Robbery%20", "", "", "Oct 22, 2010 10:36 AM", "", "");
WNImageGallery21793.addImage("12", "http%3A//woio.images.worldnow.com/images/393882_G.jpg", "Rocky%20River%20Bank%20Robbery%20", "", "", "Oct 22, 2010 10:36 AM", "", "");
WNImageGallery21793.addImage("13", "http%3A//woio.images.worldnow.com/images/393883_G.jpg", "Rocky%20River%20Bank%20Robbery%20", "", "", "Oct 22, 2010 10:36 AM", "", "");
WNImageGallery21793.SetWidth(500);
WNImageGallery21793.SetHeight(65);
WNImageGallery21793.RenderWidget();

</script><ul class="wnGroup contentGroup odd last"><div class="wnClear"></div></ul><div class="wnClear"></div></div><!--End of Display Size: Feature - Col 2/3A (29)--></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">In the Bag: Rocky River cops hope clear surveillance will help bag brazen bank robber</h3>
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://woio.images.worldnow.com/images/13370771_BG1.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>Posted by Web Staff - <a href="mailto:web@19actionnews.com">email</a>&nbsp;| <a href="http://www.facebook.com/people/Action-News/713685380" target="_blank">Facebook</a> | <a href="http://twitter.com/19actionnews" target="_blank">Twitter</a></p>
<p>ROCKY RIVER, OH (WOIO) -&nbsp;Police in Rocky River on the hunt for a bank robbery suspect.</p>
<p>The thug entered the PNC Bank on Center Ridge Road around 9:30AM on Friday.</p>
<p>The suspect passed a note to the teller demanding money before fleeing. No weapon was seen.</p>
<p>The thug is described as a black man in his late 20s or early 30s,&nbsp;&nbsp;5&#39;9" tall, wearing a cream hooded sweatshirt with purple design, brown sleeves, gray hat, khaki pants and glasses. He was also carrying a red messenger bag.</p>
<p>Anyone with information is urged to contact the Rocky River Police at 440-331-1234.</p>
<p><em>&copy;2010 WOIO. All rights reserved. </em></p>
<p>&nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Seen on 19</span><span class="text abridgedHeadline">Seen on 19</span><a class="wnContent more enabled" href="/category/157525/seen-on-19"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-02-01 13:28:58"><h4 class="wnContent headline"><a href="/story/37402728/is-it-time-to-get-rid-of-the-penny"><span class="text">Is it time to get rid of the penny?</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37402728/is-it-time-to-get-rid-of-the-penny"><span class="text">Is it time to get rid of the penny?</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, July 3 2018 8:54 AM EDT</span><span class="wnContent timestamp gmttime">2018-07-03 12:54:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37402728/is-it-time-to-get-rid-of-the-penny"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/15953738_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180201082755" title="&quot;Sunnyside Up&quot; featuring Neeha Curtis and Julian Glover (Source: WOIO)" alt="&quot;Sunnyside Up&quot; featuring Neeha Curtis and Julian Glover (Source: WOIO)"></a><span class="caption left width90"><span class="text">"Sunnyside Up" featuring Neeha Curtis and Julian Glover (Source: WOIO)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37402728/is-it-time-to-get-rid-of-the-penny"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/15953738_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180201082755"></a></div><div class="wnContent summary abridged"><span class="text"><p>&quot;Sunnyside Up&quot; is a daily morning talk show featuring Wake Up Cleveland's Neeha Curtis and Julian Glover.</p></span><a class="more" href="/story/37402728/is-it-time-to-get-rid-of-the-penny"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&quot;Sunnyside Up&quot; is a daily morning talk show featuring Wake Up Cleveland's Neeha Curtis and Julian Glover.</p></span><a class="more" href="/story/37402728/is-it-time-to-get-rid-of-the-penny"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-06-20 16:01:10"><h4 class="wnContent headline"><a href="/story/38468232/explaining-the-immigration-program-that-should-have-kept-fresh-mark-from-hiring-undocumented-workers"><span class="text">Explaining the immigration program that should have kept Fresh Mark from hiring undocumented workers</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38468232/explaining-the-immigration-program-that-should-have-kept-fresh-mark-from-hiring-undocumented-workers"><span class="text">Explaining the immigration program that should have kept Fresh Mark from hiring undocumented workers</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 20 2018 12:09 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-20 16:09:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38468232/explaining-the-immigration-program-that-should-have-kept-fresh-mark-from-hiring-undocumented-workers"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/17017208_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180620115948"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38468232/explaining-the-immigration-program-that-should-have-kept-fresh-mark-from-hiring-undocumented-workers"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/17017208_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180620115948" title="Northeast Ohio raids at Fresh Mark locations have taken 146 workers into custody. ((Source: U.S. Immigration and Customs Enforcement)" alt="Northeast Ohio raids at Fresh Mark locations have taken 146 workers into custody. ((Source: U.S. Immigration and Customs Enforcement)"></a><span class="caption left width90"><span class="text">Northeast Ohio raids at Fresh Mark locations have taken 146 workers into custody. ((Source: U.S. Immigration and Customs Enforcement)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>The United States Immigration and Customs Enforcement (ICE) office rolled out a program in 2006 that tried to help companies, like Fresh Mark, hire employees legal to work in this country.&nbsp;&nbsp;</p></span><a class="more" href="/story/38468232/explaining-the-immigration-program-that-should-have-kept-fresh-mark-from-hiring-undocumented-workers"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The United States Immigration and Customs Enforcement (ICE) office rolled out a program in 2006 that tried to help companies, like Fresh Mark, hire employees legal to work in this country.&nbsp;&nbsp;</p></span><a class="more" href="/story/38468232/explaining-the-immigration-program-that-should-have-kept-fresh-mark-from-hiring-undocumented-workers"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-3 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2018-06-07 15:57:31"><h4 class="wnContent headline"><a href="/story/38372238/lockdown-lockdown-young-kids-learn-new-nursery-rhyme"><span class="text">'Lockdown, lockdown:' Young students learn new nursery rhyme</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38372238/lockdown-lockdown-young-kids-learn-new-nursery-rhyme"><span class="text">'Lockdown, lockdown:' Young students learn new nursery rhyme</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, June 7 2018 12:50 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-07 16:50:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 7 2018 12:50 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-07 16:50:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38372238/lockdown-lockdown-young-kids-learn-new-nursery-rhyme"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16931943_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607121858"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38372238/lockdown-lockdown-young-kids-learn-new-nursery-rhyme"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16931943_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607121858" title="A mother shared lyrics of a &quot;lockdown&quot; song posted in her child's classroom, and it got a lot of response on social media. (Source: CNN)" alt="A mother shared lyrics of a &quot;lockdown&quot; song posted in her child's classroom, and it got a lot of response on social media. (Source: CNN)"></a><span class="caption left width90"><span class="text">A mother shared lyrics of a "lockdown" song posted in her child's classroom, and it got a lot of response on social media. (Source: CNN)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>A mother shared lyrics of a &quot;lockdown&quot;&nbsp;song posted in her child's classroom, and it garnered a lot of response on social media.&nbsp;</p></span><a class="more" href="/story/38372238/lockdown-lockdown-young-kids-learn-new-nursery-rhyme"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A mother shared lyrics of a &quot;lockdown&quot;&nbsp;song posted in her child's classroom, and it garnered a lot of response on social media.&nbsp;</p></span><a class="more" href="/story/38372238/lockdown-lockdown-young-kids-learn-new-nursery-rhyme"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-06-07 14:57:59"><h4 class="wnContent headline"><a href="/story/38371549/women-are-working-too-hard-need-shorter-workweeks-study-says"><span class="text">Women are working too hard, need shorter workweeks; study says</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38371549/women-are-working-too-hard-need-shorter-workweeks-study-says"><span class="text">Women are working too hard, need shorter workweeks; study says</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 7 2018 10:57 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-07 14:57:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38371549/women-are-working-too-hard-need-shorter-workweeks-study-says"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/16931296_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607105639" title="(Source: Pixabay)" alt="(Source: Pixabay)"></a><span class="caption left width90"><span class="text">(Source: Pixabay)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38371549/women-are-working-too-hard-need-shorter-workweeks-study-says"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/16931296_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607105639" title="(Source: Pixabay)" alt="(Source: Pixabay)"></a><span class="caption left width90"><span class="text">(Source: Pixabay)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>A study shows that working women are taking a toll and are reporting feeling more exhausted and more depressed than ever.&nbsp;</p></span><a class="more" href="/story/38371549/women-are-working-too-hard-need-shorter-workweeks-study-says"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A study shows that working women are taking a toll and are reporting feeling more exhausted and more depressed than ever.&nbsp;</p></span><a class="more" href="/story/38371549/women-are-working-too-hard-need-shorter-workweeks-study-says"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-06-06 08:32:40"><h4 class="wnContent headline"><a href="/story/38358955/cleveland-kids-book-bank-working-to-stop-the-slide"><span class="text">Cleveland Kids' Book Bank working to 'Stop the Slide'</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38358955/cleveland-kids-book-bank-working-to-stop-the-slide"><span class="text">Cleveland Kids' Book Bank working to 'Stop the Slide'</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 6 2018 7:48 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-06 11:48:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38358955/cleveland-kids-book-bank-working-to-stop-the-slide"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/16920103_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180606043214" title="The Cleveland Kids' Book Bank is working to make sure area children have reading material and stay up to speed with their literacy year-round. (Source: Cleveland Kids' Book Bank)" alt="The Cleveland Kids' Book Bank is working to make sure area children have reading material and stay up to speed with their literacy year-round. (Source: Cleveland Kids' Book Bank)"></a><span class="caption left width90"><span class="text">The Cleveland Kids' Book Bank is working to make sure area children have reading material and stay up to speed with their literacy year-round. (Source: Cleveland Kids' Book Bank)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38358955/cleveland-kids-book-bank-working-to-stop-the-slide"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/16920103_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180606043214" title="The Cleveland Kids' Book Bank is working to make sure area children have reading material and stay up to speed with their literacy year-round. (Source: Cleveland Kids' Book Bank)" alt="The Cleveland Kids' Book Bank is working to make sure area children have reading material and stay up to speed with their literacy year-round. (Source: Cleveland Kids' Book Bank)"></a><span class="caption left width90"><span class="text">The Cleveland Kids' Book Bank is working to make sure area children have reading material and stay up to speed with their literacy year-round. (Source: Cleveland Kids' Book Bank)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>The Cleveland Kids&rsquo; Book Bank works year round to make sure children stay connected to books and up to speed with literacy. They're in the midst of their summer &ldquo;Stop the Slide&rdquo; campaign.</p></span><a class="more" href="/story/38358955/cleveland-kids-book-bank-working-to-stop-the-slide"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Cleveland Kids&rsquo; Book Bank works year round to make sure children stay connected to books and up to speed with literacy. They're in the midst of their summer &ldquo;Stop the Slide&rdquo; campaign.</p></span><a class="more" href="/story/38358955/cleveland-kids-book-bank-working-to-stop-the-slide"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Special</span><span class="text abridgedHeadline">Stay Informed</span><a class="wnContent more" href="/category/247009/breaking-news-sign-up-placeholder"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature DirectMail category priority-1 odd displaySizeId-7 odd-7"><meta content="Direct Mail"><meta content=""><h4 class="wnContent headline"><a href="/category/216081/preference-center"><span class="text">Text Alerts</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/216081/preference-center"><span class="text">Text Alerts</span></a></h4><div class="wnContent summary abridged"><span class="text">Get emails and text alerts for breaking news, severe weather and more.</span><a class="more" href="/category/216081/preference-center"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Get emails and text alerts for breaking news, severe weather and more.</span><a class="more" href="/category/216081/preference-center"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature General020 category priority-2 even displaySizeId-7 even-7 last"><meta content="General020"><meta content="2010-06-23 14:32:15"><h4 class="wnContent headline"><a href="/category/190797/apps"><span class="text">Download: Cleveland 19 Apps</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/190797/apps"><span class="text">Get our apps</span></a></h4><div class="wnContent summary abridged"><span class="text"><p>News and weather apps for iPhone, Android, Blackberry and tablets.</p></span><a class="more" href="/category/190797/apps"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://woio.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://woio.images.worldnow.com/images/8642511_G.png" border="0" /></div>
			<div class="contact">
				<div>1717 E. 12th Street<br>Cleveland, OH 44114</div>
				<div>(216) 771-1943</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/woio">FCC Public File</a></div>
				<a href="mailto:publicfile@woio.com">publicfile@woio.com</a>
				<div>(216) 367-7535</div>
				<a href="/link/743950/woio-eeo-public-file-report">EEO Report</a>
				<a href="/story/12071618/closed-captioning-problems">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script>$('#WNAd86').insertBefore('#WNDS33');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>