<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lokkom" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lokkom";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Tonight at 6: Police need your help finding a wanted man - Cleveland 19 News Cleveland, OH</title>
<meta name="Description" content="Good evening, I’m Romona Robinson in the Cleveland 19 newsroom. We’re working on a number of stories for 6 o’clock."><meta name="KEYWORDS" content="Cleveland19, Cleveland19News, Cleveland 19 News, channel 19, WOIO, Cleveland, Akron, Cuyahoga County, "><meta name="news_keywords" content="Cleveland19, Cleveland19News, Cleveland 19 News, channel 19, WOIO, Cleveland, Akron, Cuyahoga County, "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/02/13"><meta name="owner" content="WOIO"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS25"><meta name="wnreadableurl" content="tonight-at-6-police-need-your-help-finding-a-wanted-man"><meta property="og:title" content="Tonight at 6: Police need your help finding a wanted man"><meta property="og:type" content="article"><meta property="og:url" content="http://www.cleveland19.com/story/34493666/tonight-at-6-police-need-your-help-finding-a-wanted-man"><meta property="og:description" content="Good evening, I’m Romona Robinson in the Cleveland 19 newsroom. We’re working on a number of stories for 6 o’clock."><link rel="canonical" href="http://www.cleveland19.com/story/34493666/tonight-at-6-police-need-your-help-finding-a-wanted-man"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Tonight at 6: Police need your help finding a wanted man"><meta name="twitter:description" content="Good evening, I’m Romona Robinson in the Cleveland 19 newsroom. We’re working on a number of stories for 6 o’clock."><!--Customized Page Includes - Meta--><meta name="twitter:site" content="@Cleveland19"><meta name="twitter:creator" content="@Cleveland19"><meta name="apple-itunes-app" content="app-id=449693839"><meta name="google-site-verification" content="9ZsAyM3y1bzeB3B7TeJxl9VWblsGw8GW7rqyR2mnkj8"><meta name="msvalidate.01" content="BA1B20EE62E4216EF5B557721465A0AB"><meta property="fb:admins" content="644426401"><meta property="fb:app_id" content="360594287367309"><meta property="article:publisher" content="http://www.facebook.com/Cleveland19News"><meta property="twitter:account_id" content="20535297"><meta content="IE=edge" http-equiv="X-UA-Compatible">
<!--
                Page Include: META--><link rel="image_src" href="http://woio.images.worldnow.com/images/1917981_G.jpg"/ ><link rel="image_src" href="http://woio.images.worldnow.com/images/1917981_G.jpg"/ ><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://woio.images.worldnow.com/interface/css/container-e.css?ver=2017-05-08%2014%3A56%3A37_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu68 UL
                    , #menu68 .wnHorizontal { background-color: #494844; font-family: Arial; font-size: 13px; font-weight: 700; color: #ffffff; }
                #menu68 A,
                    #menu68 LI.wnOn .wnSublevel A,
                    #menu68 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 13px; font-weight: 700; color: #ffffff; }
                #menu68 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu68
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://woio.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu68
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu68 UL LI.wnOn { background-color: #494844; color: #ffffff; }
                    #menu68 LI.wnOn A,
                        #menu68 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu68 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu68 .wnSublevel { background-color: #494844;  }
                #menu68 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu68 .wnSublevel LI.wnHasSublevel A { background: url('http://woio.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu68 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu68 .wnSublevel LI.wnOn { background-color: #494844;  }
                    #menu68 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu68 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu68 .wnRight .wnMiddle { background: url('http://woio.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu68 LI.wnOn .wnMiddle { background-image: url('http://woio.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WOIO',
            affiliateId : '68',
            baseUrl : 'www.cleveland19.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '130',mdPartnerDomain : 'http://dub.woio.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://woio.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WOIO';
wng_pageInfo.ownerAffiliateId=parseInt('68',10);
wng_pageInfo.containerId=parseInt('34493666',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34493666/tonight-at-6-police-need-your-help-finding-a-wanted-man';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Tonight at 6: Police need your help finding a wanted man';
wng_pageInfo.pageTitle='Tonight at 6: Police need your help finding a wanted man - Cleveland 19 News Cleveland, OH';
wng_pageInfo.pageTitleTag='Cleveland 19 News Cleveland, OH';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWOIO';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOIO'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOIO'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOIO'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WOIO'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://woio.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-08%2014%3A56%3A37_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WOIO.config.js?ver=Container-E.98_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/woio/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/woio/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-woio.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/woio/custom/2015/woio-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/woio/custom/2015/woio-custom.css" /><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)0;s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');fbq('init','1610792002521438');fbq('track',"PageView");</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1610792002521438&ev=PageView&noscript=1"/></noscript><script>fbq('track','Search');fbq('track','ViewContent');</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWOIO" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-57RX2G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-57RX2G');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-111' ,"dma":'18' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Tonight at 6: Police need your help finding a wanted man - Cleveland 19 News Cleveland, OH</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo_dark.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://woio.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://woio.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu68" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu68"><li class="wnFirstNode" id="menu68_1-C4395"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_1-C4395"><li class="wnFirstNode" id="menu68_1_1-S35455461"><span><a href="/story/35455461/ex-fbi-director-named-special-counsel-in-russia-investigation">Ex-FBI director named special counsel in Russia investigation</a></span></li><li class="" id="menu68_1_2-C322730"><span><a href="/category/322730/cultivating-cleveland">Cultivating Cleveland</a></span></li><li class="" id="menu68_1_3-C126215"><span><a href="/category/126215/sweeps">Must See Stories</a></span></li><li class="" id="menu68_1_4-C171303"><span><a href="/category/171303/43-focus">CLE43 Focus</a></span></li><li class="" id="menu68_1_5-C216081"><span><a href="/category/216081/preference-center">Text Alerts</a></span></li><li class="" id="menu68_1_6-C292244"><span><a href="/category/292244/woio-traffic-one">Traffic Maps </a></span></li><li class="" id="menu68_1_7-C157525"><span><a href="/category/157525/seen-on-19">Seen on 19</a></span></li></ul></li><li class="" id="menu68_2-C4397"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4397/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_2-C4397"><li class="wnFirstNode" id="menu68_2_2-C106320"><span><a href="/category/106320/cleveland-19-investigative-unit">Cleveland 19 Investigative Unit </a></span></li><li class="" id="menu68_2_3-C182410"><span><a href="/category/182410/national-news">National/Int'l News </a></span></li><li class="" id="menu68_2_4-C192006"><span><a href="/category/192006/state-news">State News</a></span></li><li class="" id="menu68_2_5-C319928"><span><a href="/category/319928/erik-schrader-editorial">Editorials with Erik Schrader</a></span></li><li class="" id="menu68_2_1-C171303"><span><a href="/category/171303/43-focus">CLE43 Focus</a></span></li><li class="" id="menu68_2_6-C306255"><span><a href="/category/306255/trending-stories">Trending Stories</a></span></li></ul></li><li class="" id="menu68_3-C4396"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_3-C4396"><li class="wnFirstNode" id="menu68_3_1-C256853"><span><a href="/category/256853/school-closings">List | School Closings</a></span></li><li class="" id="menu68_3_2-S30479066"><span><a href="/story/30479066/first-alert-weather-app-support">Download First Alert weather app</a></span></li><li class="" id="menu68_3_3-L471203"><span><a href="/link/471203/interactive-radar">Interactive Radar </a></span></li></ul></li><li class="" id="menu68_4-C4398"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4398/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_4-C4398"><li class="wnFirstNode" id="menu68_4_1-C290266"><span><a href="/category/290266/cavs-all-cle">Local Cavaliers coverage</a></span></li><li class="" id="menu68_4_2-C297980"><span><a href="/category/297980/cleveland-indians">Cleveland Indians </a></span></li><li class="" id="menu68_4_4-C257191"><span><a href="/category/257191/on-the-mark">On the Mark </a></span></li><li class="" id="menu68_4_5-C257194"><span><a href="/category/257194/tony-zarrellas-z-files">Tony Zarrella's Z Files</a></span></li><li class="" id="menu68_4_6-C297850"><span><a href="/category/297850/featured-slideshows">Sports Slideshows </a></span></li><li class="" id="menu68_4_3-C297981"><span><a href="/category/297981/cleveland-browns">Cleveland Browns </a></span></li></ul></li><li class="" id="menu68_5-C240218"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu68_6-C6160"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/6160/health-news">Your Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_6-C6160"><li class="wnFirstNode" id="menu68_6_2-C185347"><span><a href="/category/185347/health-watch">Health Headlines</a></span></li><li class="" id="menu68_6_3-C214456"><span><a href="/category/214456/lifebanc">Lifebanc: Organ Donation News</a></span></li><li class="" id="menu68_6_1-C313457"><span><a href="/category/313457/spot-the-signs-opioid-crisis">Spot the Signs: Opioid Crisis</a></span></li></ul></li><li class="" id="menu68_7-C109135"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/109135/consumer-reports">Your Money</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_7-C109135"><li class="wnFirstNode" id="menu68_7_1-C160733"><span><a href="/category/160733/cleveland-now">Cleveland Now Partners</a></span></li><li class="" id="menu68_7_2-L495154"><span><a href="javascript:OpenWin('/link/495154/check-out-cleveland-gas-prices-here||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Find Cheap Gas Near You!</a></span></li><li class="" id="menu68_7_3-C282037"><span><a href="/category/282037/recalls">Recalls</a></span></li></ul></li><li class="" id="menu68_8-C6166"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/6166/contact">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_8-C6166"><li class="wnFirstNode" id="menu68_8_1-C298064"><span><a href="/category/298064/meet-team">Meet the Team </a></span></li><li class="" id="menu68_8_2-S1209933"><span><a href="/story/1209933/internships-shadowing">Internships &amp; Shadowing </a></span></li><li class="" id="menu68_8_3-L663506"><span><a href="javascript:OpenWin('http://www.raycommedia.com/careers/default.aspx?station=woio||height=768,width=600,location=no,resizable=no,scrollbars=no,toolbar=no');">Cleveland 19 Careers</a></span></li><li class="" id="menu68_8_6-C190797"><span><a href="/category/190797/apps">Get our apps</a></span></li><li class="" id="menu68_8_7-C319928"><span><a href="/category/319928/erik-schrader-editorial">Editorials with Erik Schrader</a></span></li><li class="" id="menu68_8_8-L773672"><span><a href="javascript:OpenWin('http://titantvguide.titantv.com/apg/ttv.aspx?siteid=50449||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">What's on Cleveland 19?</a></span></li><li class="" id="menu68_8_4-C6165"><span><a href="/category/6165/contests">Contests</a></span></li><li class="" id="menu68_8_5-C317718"><span><a href="/category/317718/cleveland-open-casting-calls">Cleveland open casting calls</a></span></li><li class="" id="menu68_8_9-S149455"><span><a href="/story/149455/management">Management</a></span></li><li class="" id="menu68_8_10-S14737986"><span><a href="/story/14737986/advers">Advertise</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu68"></div></div></div></div><div id="spacermenu68" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu68', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Tonight at 6: Police need your help finding a wanted man</h3>
<time datetime="2017-02-13T22:20:51Z" class="publisheddate wn-time gmt dst-switch">2017-02-13T22:20:51Z</time><time datetime="2017-02-13T22:47:10Z" class="updateddate wn-time gmt dst-switch">2017-02-13T22:47:10Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=""><p>Good evening, I&rsquo;m Romona Robinson in the Cleveland 19 newsroom.&nbsp;We&rsquo;re working on a number of stories for 6 o&rsquo;clock.</p><p>Police need your help finding a wanted man. He simply walked away from court as a jury deliberated his sentence for raping a toddler.</p><p>Plus, a huge gr<!-- -->ant to save more local animals. We&rsquo;ll show you how.</p><p>We hope you&rsquo;re enjoying your evening and you&rsquo;ll join Mark and me at 6 p.m.</p><p>Click for the latest on your&nbsp;Ford First Alert&nbsp;<a href="http://www.cleveland19.com/weather" target="_blank">Forecast</a>&nbsp;and for the latest&nbsp;<a href="http://www.cleveland19.com/category/200047/traffic" target="_blank">traffic</a>, check out our real-time travel.</p><p><em>You can stay informed by downloading the&nbsp;<a href="http://www.cleveland19.com/category/190797/apps" target="_blank">Cleveland 19 News&nbsp;app</a>.&nbsp; The free app is available for Blackberry, Android, iPhone and iPad devices.&nbsp; If you don't have a smartphone but would still like to stay informed, just log onto our mobile site at <a href="http://m.woio.com">m.woio.com</a> from your phone's browser.</em></p><p><em><a href="https://www.facebook.com/Cleveland19News?fref=ts" target="_blank">Cleveland</a><a href="https://www.facebook.com/Cleveland19News?fref=ts" target="_blank"> 19 News is also on Facebook</a>&nbsp;- check us out for news, weather, sports and fantastic behind the scenes photos of Cleveland 19.&nbsp;</em></p><p><em>Text alerts are also available, just fill out the&nbsp;<a href="http://www.cleveland19.com/category/216081/preference-center" target="_blank">online</a>&nbsp;form.&nbsp;&nbsp;You will receive up to 5 msgs/day. Text&nbsp;</em><strong><em>HELP</em></strong><em>&nbsp;for help. Text&nbsp;</em><strong><em>STOP</em></strong><em>&nbsp;to stop. Msg&amp;data rates may apply.</em></p><p><em>Download&nbsp;the&nbsp;<a href="http://www.cleveland19.com/category/190797/apps" target="_blank">Cleveland 19 News&nbsp;app</a>.&nbsp;</em></p><p><em>Copyright 2016&nbsp;<a href="www.cleveland19.com" target="_blank">WOIO</a>. All rights reserved.</em></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Seen on 19</span><span class="text abridgedHeadline">Seen on 19</span><a class="wnContent more enabled" href="/category/157525/seen-on-19"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-05-17 15:19:39"><h4 class="wnContent headline"><a href="/story/35451265/barberton-students-pepper-sprayed-for-science-project-goes-viral-video"><span class="text">Video of students getting pepper sprayed at Ohio school leaves many scratching their heads</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35451265/barberton-students-pepper-sprayed-for-science-project-goes-viral-video"><span class="text">Video of students getting pepper sprayed at Ohio school leaves many scratching their heads</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 7:13 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-17 23:13:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35451265/barberton-students-pepper-sprayed-for-science-project-goes-viral-video"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/13904202_G.jpg" title="Barberton students pepper-sprayed. (Source: Youtube)" alt="Barberton students pepper-sprayed. (Source: Youtube)"></a><span class="caption left width90"><span class="text">Barberton students pepper-sprayed. (Source: Youtube)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35451265/barberton-students-pepper-sprayed-for-science-project-goes-viral-video"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/13904202_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A video of students from Barberton High School getting pepper sprayed is being shared widely online, and many are asking questions about what happened.</p></span><a class="more" href="/story/35451265/barberton-students-pepper-sprayed-for-science-project-goes-viral-video"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A video of students from Barberton High School getting pepper sprayed is being shared widely online, and many are asking questions about what happened.</p></span><a class="more" href="/story/35451265/barberton-students-pepper-sprayed-for-science-project-goes-viral-video"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-03-02 23:31:49"><h4 class="wnContent headline"><a href="/story/34653202/local-business-to-restore-amy-mihaljevic-memorial"><span class="text">Amy Mihaljevic's memorial marker restored in Bay Village</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/34653202/local-business-to-restore-amy-mihaljevic-memorial"><span class="text">Amy Mihaljevic's memorial marker restored in Bay Village</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 4:55 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-17 20:55:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34653202/local-business-to-restore-amy-mihaljevic-memorial"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/13906774_G.jpg" title="Amy Mihaljevic memorial restored in Bay Village. The before picture is at the top, the after picture is at the bottom. (Source: WOIO)" alt="Amy Mihaljevic memorial restored in Bay Village. The before picture is at the top, the after picture is at the bottom. (Source: WOIO)"></a><span class="caption left width90"><span class="text">Amy Mihaljevic memorial restored in Bay Village. The before picture is at the top, the after picture is at the bottom. (Source: WOIO)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/34653202/local-business-to-restore-amy-mihaljevic-memorial"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/13906774_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Mayfield&nbsp;business repaired a weathered memorial for a Bay Village girl killed almost 30 years ago, free of charge.</p></span><a class="more" href="/story/34653202/local-business-to-restore-amy-mihaljevic-memorial"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Mayfield&nbsp;business repaired a weathered memorial for a Bay Village girl killed almost 30 years ago, free of charge.</p></span><a class="more" href="/story/34653202/local-business-to-restore-amy-mihaljevic-memorial"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-3 odd displaySizeId-7 odd-7"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="/slideshow?widgetid=199470 "><span class="text">SLIDESHOW: 5 kids, 2 adults killed in Akron house fire</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetid=199470 "><span class="text">SLIDESHOW: 5 kids, 2 adults killed in Akron house fire</span></a></h4><div class="wnContent summaryImage left width50"><a href="/slideshow?widgetid=199470 "><img border="0" width="50" data-path="http://woio.images.worldnow.com/images/13882268_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/slideshow?widgetid=199470 "><img border="0" width="30" data-path="http://woio.images.worldnow.com/images/13882268_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Deadly early morning fire in Akron.</p></span><a class="more" href="/slideshow?widgetid=199470 "><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Deadly early morning fire in Akron.</p></span><a class="more" href="/slideshow?widgetid=199470 "><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-4 even displaySizeId-7 even-7 collapsed"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.cbsnews.com/news/5-ways-college-grads-can-get-jobs-outside-their-majors/ "><span class="text">5 ways college grads can get jobs outside their majors</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.cbsnews.com/news/5-ways-college-grads-can-get-jobs-outside-their-majors/ "><span class="text">5 ways college grads can get jobs outside their majors</span></a></h4><div class="wnContent summaryImage left width50"><a href="http://www.cbsnews.com/news/5-ways-college-grads-can-get-jobs-outside-their-majors/ "><img border="0" width="50" data-path="http://woio.images.worldnow.com/images/13885939_G.jpg" title="(Source: WOIO)" alt="(Source: WOIO)"></a><span class="caption left width50"><span class="text">(Source: WOIO)</span></span></div><div class="wnContent summaryImage abridged left width30"><a href="http://www.cbsnews.com/news/5-ways-college-grads-can-get-jobs-outside-their-majors/ "><img border="0" width="30" data-path="http://woio.images.worldnow.com/images/13885939_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>In the past college majors could easily match jobs to their majors, today that's not as easy.</p>  <p></p> </span><a class="more" href="http://www.cbsnews.com/news/5-ways-college-grads-can-get-jobs-outside-their-majors/ "><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>In the past college majors could easily match jobs to their majors, today that's not as easy.</p><p></p></span><a class="more" href="http://www.cbsnews.com/news/5-ways-college-grads-can-get-jobs-outside-their-majors/ "><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News - AP-National"><meta content="2017-05-15 00:22:26"><h4 class="wnContent headline"><a href="/story/35426188/the-latest-miss-district-of-columbia-wins-2017-miss-usa"><span class="text">The Latest: Miss District of Columbia wins 2017 Miss USA</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35426188/the-latest-miss-district-of-columbia-wins-2017-miss-usa"><span class="text">The Latest: Miss District of Columbia wins 2017 Miss USA</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, May 15 2017 2:26 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-15 06:26:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, May 15 2017 2:26 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-15 06:26:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35426188/the-latest-miss-district-of-columbia-wins-2017-miss-usa"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/13878774_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35426188/the-latest-miss-district-of-columbia-wins-2017-miss-usa"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/13878774_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>2017 edition of Miss USA pageant kicks off in Las Vegas.</p></span><a class="more" href="/story/35426188/the-latest-miss-district-of-columbia-wins-2017-miss-usa"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>2017 edition of Miss USA pageant kicks off in Las Vegas.</p></span><a class="more" href="/story/35426188/the-latest-miss-district-of-columbia-wins-2017-miss-usa"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Special</span><span class="text abridgedHeadline">Stay Informed</span><a class="wnContent more" href="/category/247009/breaking-news-sign-up-placeholder"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature DirectMail category priority-1 odd displaySizeId-7 odd-7"><meta content="Direct Mail"><meta content=""><h4 class="wnContent headline"><a href="/category/216081/preference-center"><span class="text">Text Alerts</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/216081/preference-center"><span class="text">Text Alerts</span></a></h4><div class="wnContent summary abridged"><span class="text">Get emails and text alerts for breaking news, severe weather and more.</span><a class="more" href="/category/216081/preference-center"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Get emails and text alerts for breaking news, severe weather and more.</span><a class="more" href="/category/216081/preference-center"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature General020 category priority-2 even displaySizeId-7 even-7 last"><meta content="General020"><meta content="2010-06-23 14:32:15"><h4 class="wnContent headline"><a href="/category/190797/apps"><span class="text">Download: Cleveland 19 Apps</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/190797/apps"><span class="text">Get our apps</span></a></h4><div class="wnContent summary abridged"><span class="text"><p>News and weather apps for iPhone, Android, Blackberry and tablets.</p></span><a class="more" href="/category/190797/apps"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://woio.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://woio.images.worldnow.com/images/8642511_G.png" border="0" /></div>
			<div class="contact">
				<div>1717 E. 12th Street<br>Cleveland, OH 44114</div>
				<div>(216) 771-1943</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/woio">FCC Public File</a></div>
				<a href="mailto:publicfile@woio.com">publicfile@woio.com</a>
				<div>(216) 367-7535</div>
				<a href="/link/743950/woio-eeo-public-file-report">EEO Report</a>
				<a href="/story/12071618/closed-captioning-problems">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script>$('#WNAd86').insertBefore('#WNDS33');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>