<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lokkom" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lokkom";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Northeast Ohio weather: Turning chilly - Cleveland 19 News Cleveland, OH</title>
<meta name="Description" content="Good morning! Watch for areas of patchy, dense fog this morning, especially west of I-77. Fog should erode by mid-morning…if not a bit sooner."><meta name="KEYWORDS" content="weather, northeast ohio, forecast, cleveland, summer"><meta name="news_keywords" content="weather, northeast ohio, forecast, cleveland, summer"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/04/26"><meta name="owner" content="WOIO"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-7.3.9-Hotfix-SMEV-641-Override.1"><meta name="wn-base" content="IIS30"><meta name="wnreadableurl" content="northeast-ohio-weather-turning-chilly"><meta property="og:title" content="Northeast Ohio weather: Turning chilly"><meta property="og:type" content="article"><meta property="og:url" content="http://www.cleveland19.com/story/35257455/northeast-ohio-weather-turning-chilly"><meta property="og:image" content="http://woio.images.worldnow.com/images/14763833_G.jpg"><meta property="og:description" content="Good morning! Watch for areas of patchy, dense fog this morning, especially west of I-77. Fog should erode by mid-morning…if not a bit sooner."><link rel="canonical" href="http://www.cleveland19.com/story/35257455/northeast-ohio-weather-turning-chilly"><meta name="author" content="Jeff Tanchak"><meta name="twitter:creator" content="https://twitter.com/JeffTanchak19"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Northeast Ohio weather: Turning chilly"><meta name="twitter:description" content="Good morning! Watch for areas of patchy, dense fog this morning, especially west of I-77. Fog should erode by mid-morning…if not a bit sooner."><meta name="twitter:image" content="http://woio.images.worldnow.com/images/14763833_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="248731454442"><meta name="twitter:site" content="@Cleveland19"><meta name="twitter:creator" content="@Cleveland19"><meta name="apple-itunes-app" content="app-id=449693839"><meta name="google-site-verification" content="9ZsAyM3y1bzeB3B7TeJxl9VWblsGw8GW7rqyR2mnkj8"><meta name="msvalidate.01" content="BA1B20EE62E4216EF5B557721465A0AB"><meta property="fb:admins" content="644426401"><meta property="fb:app_id" content="360594287367309"><meta property="article:publisher" content="http://www.facebook.com/Cleveland19News"><meta property="twitter:account_id" content="20535297"><meta content="IE=edge" http-equiv="X-UA-Compatible">
<!--
                Page Include: META--><link rel="image_src" href="http://woio.images.worldnow.com/images/1917981_G.jpg"/ ><link rel="image_src" href="http://woio.images.worldnow.com/images/1917981_G.jpg"/ ><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://woio.images.worldnow.com/interface/css/container-e.css?ver=2017-08-29%2015%3A45%3A52_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-7.3.9-Hotfix-SMEV-641-Override.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu68 UL
                    , #menu68 .wnHorizontal { background-color: #494844; font-family: Arial; font-size: 13px; font-weight: 700; color: #ffffff; }
                #menu68 A,
                    #menu68 LI.wnOn .wnSublevel A,
                    #menu68 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 13px; font-weight: 700; color: #ffffff; }
                #menu68 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu68
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://woio.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu68
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu68 UL LI.wnOn { background-color: #494844; color: #ffffff; }
                    #menu68 LI.wnOn A,
                        #menu68 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu68 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu68 .wnSublevel { background-color: #494844;  }
                #menu68 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu68 .wnSublevel LI.wnHasSublevel A { background: url('http://woio.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu68 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu68 .wnSublevel LI.wnOn { background-color: #494844;  }
                    #menu68 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu68 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu68 .wnRight .wnMiddle { background: url('http://woio.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu68 LI.wnOn .wnMiddle { background-image: url('http://woio.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WOIO',
            affiliateId : '68',
            baseUrl : 'www.cleveland19.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '130',mdPartnerDomain : 'http://dub.woio.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://woio.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Hotfix-SMEV-641-Override.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WOIO';
wng_pageInfo.ownerAffiliateId=parseInt('68',10);
wng_pageInfo.containerId=parseInt('35257455',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='weather';
wng_pageInfo.contentClassification='Weather';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35257455/northeast-ohio-weather-turning-chilly';
wng_pageInfo.content_authors='Jeff Tanchak';
wng_pageInfo.headline='Northeast Ohio weather: Turning chilly';
wng_pageInfo.pageTitle='Northeast Ohio weather: Turning chilly - Cleveland 19 News Cleveland, OH';
wng_pageInfo.pageTitleTag='Cleveland 19 News Cleveland, OH';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWOIO';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOIO'},width:468,height:60,wncc:"Weather",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOIO'},width:300,height:250,wncc:"Weather",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WOIO'},width:300,height:250,wncc:"Weather",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WOIO'},width:980,height:30,wncc:"Weather",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://woio.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-08-29%2015%3A45%3A52_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WOIO.config.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/woio/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/woio/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-woio.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/woio/custom/2015/woio-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/woio/custom/2015/woio-custom.css" /><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)0;s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');fbq('init','1610792002521438');fbq('track',"PageView");</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1610792002521438&ev=PageView&noscript=1"/></noscript><script>fbq('track','Search');fbq('track','ViewContent');</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWOIO" class="wnContainerType-story wnCenterAlignment weather"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-57RX2G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-57RX2G');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-111' ,"dma":'18' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Northeast Ohio weather: Turning chilly - Cleveland 19 News Cleveland, OH</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo_dark.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://woio.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://woio.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu68" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu68"><li class="wnFirstNode" id="menu68_1-C4395"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_1-C4395"><li class="wnFirstNode" id="menu68_1_2-C322730"><span><a href="/category/322730/cultivating-cleveland">Cultivating Cleveland</a></span></li><li class="" id="menu68_1_3-C126215"><span><a href="/category/126215/sweeps">Must See Stories</a></span></li><li class="" id="menu68_1_4-C171303"><span><a href="/category/171303/43-focus">CLE43 Focus</a></span></li><li class="" id="menu68_1_5-C216081"><span><a href="/category/216081/preference-center">Text Alerts</a></span></li><li class="" id="menu68_1_6-C292244"><span><a href="/category/292244/woio-traffic-one">Traffic Maps </a></span></li><li class="" id="menu68_1_1-S36246493"><span><a href="/story/36246493/mattis-temporarily-halts-transgender-troop-ban-pending-study">Mattis temporarily halts transgender troop ban, pending study</a></span></li><li class="" id="menu68_1_7-C157525"><span><a href="/category/157525/seen-on-19">Seen on 19</a></span></li></ul></li><li class="" id="menu68_2-C4397"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4397/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_2-C4397"><li class="wnFirstNode" id="menu68_2_2-C106320"><span><a href="/category/106320/cleveland-19-investigative-unit">Cleveland 19 Investigative Unit </a></span></li><li class="" id="menu68_2_3-C182410"><span><a href="/category/182410/national-news">National/Int'l News </a></span></li><li class="" id="menu68_2_4-C192006"><span><a href="/category/192006/state-news">State News</a></span></li><li class="" id="menu68_2_5-C319928"><span><a href="/category/319928/erik-schrader-editorial">Editorials with Erik Schrader</a></span></li><li class="" id="menu68_2_1-C171303"><span><a href="/category/171303/43-focus">CLE43 Focus</a></span></li><li class="" id="menu68_2_6-C306255"><span><a href="/category/306255/trending-stories">Trending Stories</a></span></li></ul></li><li class="" id="menu68_3-C4396"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_3-C4396"><li class="wnFirstNode" id="menu68_3_1-C256853"><span><a href="/category/256853/school-closings">List | School Closings</a></span></li><li class="" id="menu68_3_2-S30479066"><span><a href="/story/30479066/first-alert-weather-app-support">Download First Alert weather app</a></span></li><li class="" id="menu68_3_3-L471203"><span><a href="/link/471203/interactive-radar">Interactive Radar </a></span></li></ul></li><li class="" id="menu68_4-C4398"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4398/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_4-C4398"><li class="wnFirstNode" id="menu68_4_1-C290266"><span><a href="/category/290266/cavs-all-cle">Local Cavaliers coverage</a></span></li><li class="" id="menu68_4_2-C297980"><span><a href="/category/297980/cleveland-indians">Cleveland Indians </a></span></li><li class="" id="menu68_4_4-C257191"><span><a href="/category/257191/on-the-mark">On the Mark </a></span></li><li class="" id="menu68_4_5-C257194"><span><a href="/category/257194/tony-zarrellas-z-files">Tony Zarrella's Z Files</a></span></li><li class="" id="menu68_4_6-C297850"><span><a href="/category/297850/featured-slideshows">Sports Slideshows </a></span></li><li class="" id="menu68_4_3-C297981"><span><a href="/category/297981/cleveland-browns">Cleveland Browns </a></span></li></ul></li><li class="" id="menu68_5-C240218"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu68_6-C6160"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/6160/health-news">Your Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_6-C6160"><li class="wnFirstNode" id="menu68_6_2-C185347"><span><a href="/category/185347/health-watch">Health Headlines</a></span></li><li class="" id="menu68_6_3-C214456"><span><a href="/category/214456/lifebanc">Lifebanc: Organ Donation News</a></span></li><li class="" id="menu68_6_4-C326379"><span><a href="/category/326379/komen-northeast-ohio">Komen Northeast Ohio </a></span></li><li class="" id="menu68_6_1-C313457"><span><a href="/category/313457/spot-the-signs-opioid-crisis">Spot the Signs: Opioid Crisis</a></span></li></ul></li><li class="" id="menu68_7-C109135"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/109135/consumer-reports">Your Money</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_7-C109135"><li class="wnFirstNode" id="menu68_7_1-C160733"><span><a href="/category/160733/cleveland-now">Cleveland Now Partners</a></span></li><li class="" id="menu68_7_2-L495154"><span><a href="javascript:OpenWin('/link/495154/check-out-cleveland-gas-prices-here||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Find Cheap Gas Near You!</a></span></li><li class="" id="menu68_7_3-C282037"><span><a href="/category/282037/recalls">Recalls</a></span></li></ul></li><li class="" id="menu68_8-C6166"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/6166/contact">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu68_8-C6166"><li class="wnFirstNode" id="menu68_8_1-C298064"><span><a href="/category/298064/meet-team">Meet the Team </a></span></li><li class="" id="menu68_8_2-S1209933"><span><a href="/story/1209933/internships-shadowing">Internships &amp; Shadowing </a></span></li><li class="" id="menu68_8_3-L663506"><span><a href="javascript:OpenWin('http://www.raycommedia.com/careers/default.aspx?station=woio||height=768,width=600,location=no,resizable=no,scrollbars=no,toolbar=no');">Cleveland 19 Careers</a></span></li><li class="" id="menu68_8_6-C190797"><span><a href="/category/190797/apps">Get our apps</a></span></li><li class="" id="menu68_8_7-C319928"><span><a href="/category/319928/erik-schrader-editorial">Editorials with Erik Schrader</a></span></li><li class="" id="menu68_8_8-L773672"><span><a href="javascript:OpenWin('http://titantvguide.titantv.com/apg/ttv.aspx?siteid=50449||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">What's on Cleveland 19?</a></span></li><li class="" id="menu68_8_4-C6165"><span><a href="/category/6165/contests">Contests</a></span></li><li class="" id="menu68_8_5-C317718"><span><a href="/category/317718/cleveland-open-casting-calls">Cleveland open casting calls</a></span></li><li class="" id="menu68_8_9-S149455"><span><a href="/story/149455/management">Management</a></span></li><li class="" id="menu68_8_10-S14737986"><span><a href="/story/14737986/advers">Advertise</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu68"></div></div></div></div><div id="spacermenu68" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu68', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig23 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<div class="wnSectionTitle">Northeast Ohio weather: Turning chilly</div>
<h3 class="">Northeast Ohio weather: Turning chilly</h3>
<time datetime="2017-08-30T17:03:25Z" class="updateddate wn-time gmt dst-switch">2017-08-30T17:03:25Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Jeff Tanchak, Meteorologist</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:jtanchak@woio.com?body=http://www.cleveland19.com/story/35257455/northeast-ohio-weather-turning-chilly">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:jtanchak@woio.com?body=http://www.cleveland19.com/story/35257455/northeast-ohio-weather-turning-chilly">jtanchak@woio.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/jeff.tanchak"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/JeffTanchak19">Follow @JeffTanchak19</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://woio.images.worldnow.com/images/14763833_G.jpg" alt="(Source: WOIO)" title="(Source: WOIO)" border="0" width="180">
<span>(Source: WOIO)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">CLEVELAND, OH (WOIO) -
            </span><div style="margin-top: 0px; margin-bottom: 0px;"><div style="text-align: left;"><div style="text-align: left;"><div style="text-align: left;"><div style="text-align: left;"><div><p><strong><em><span style="color:black">From Meteorologist Jeff Tanchak:</span></em></strong></p><p>Any showers that popped up this afternoon should come to an end this evening. &nbsp;A will be a pleasant night. &nbsp;A strong cold front moves through tomorrow morning. &nbsp;There could be some spotty showers with it but the bigger story with this system will be the blast of chilly air. &nbsp;A strong north wind sets up making for rough conditions out on the lake. &nbsp;The remnants of Tropical Storm Harvey could make it's presence known here on Friday. &nbsp;Some models are indicating very strong winds developing for a time as the system tracks across Southern Ohio. &nbsp;Winds could gust over 40 mph in spots.</p></div><p><em>Download the&nbsp;</em><a href="http://www.cleveland19.com/story/21951044/cleveland-news-app?clienttype=generic"><em>Cleveland 19 News app</em></a>&nbsp;and&nbsp;<a href="http://www.cleveland19.com/story/13548925/first-alert-weather-app?clienttype=generic"><em>First Alert Weather app</em></a>.</p></div></div></div></div></div><p><em>Copyright 2017&nbsp;<a href="http://www.cleveland19.com/story/33823315/www.cleveland19.com" target="_blank">WOIO</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol3" class="column col3"><div class="debug hide" data-debug="Display Size 12 attempting to load..."></div><div class="debug hide" data-debug="Display Size 17 attempting to load..."></div><!--Start of Display Size: Secondary Horizontal - Col 3 (22)--><div class="wnBlock displaySize displaySizeId22" id="DisplaySizeId22"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text siteDefault">Inside Action News</span><a class="wnContent more" href="/story/35257455/northeast-ohio-weather-turning-chilly"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature  link priority-1 odd odd22 last"><meta content=""><meta content=""><h4 class="wnContent sectionTitle"><span class="text">special</span></h4><h4 class="wnContent headline"><a href="/category/188041/mostpopularstory"><span class="text">Read now on Cleveland19.com</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/188041/mostpopularstory"><span class="text">Read now on Cleveland19.com</span></a></h4><div class="wnContent summaryImage left width50"><a href="/category/188041/mostpopularstory"><img border="0" width="50" data-path="http://woio.images.worldnow.com/images/8645043_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/category/188041/mostpopularstory"><img border="0" width="30" data-path="http://woio.images.worldnow.com/images/8645043_G.jpg"></a></div><div class="wnContent summary"><span class="text">Check out the most popular stories on 19actionnews.com.<br /><br />&nbsp;</span><a class="more" href="/category/188041/mostpopularstory"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId22');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Secondary Horizontal - Col 3 (22)--><div class="debug hide" data-debug="Display Size 13 attempting to load..."></div><div class="debug hide" data-debug="Display Size 18 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol3done');</script>
<!--END WNCol3-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><!--DISPLAY SIZE 31: Feature - Col 2/3B-->
<div id="WNDS31" class="wnDS31 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS31-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://woio.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://woio.images.worldnow.com/images/8642511_G.png" border="0" /></div>
			<div class="contact">
				<div>1717 E. 12th Street<br>Cleveland, OH 44114</div>
				<div>(216) 771-1943</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/woio">FCC Public File</a></div>
				<a href="mailto:publicfile@woio.com">publicfile@woio.com</a>
				<div>(216) 367-7535</div>
				<a href="/link/743950/woio-eeo-public-file-report">EEO Report</a>
				<a href="/story/12071618/closed-captioning-problems">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script>$('#WNAd86').insertBefore('#WNDS33');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>