<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"woio"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "woio/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/05/04/school-paper-wins-battle-with-district-publishes-article-student-working-porn/",
    "contentId": "WDKILUVEPNE5FMGGDH6IS6T554",
    "contentName": "School paper wins battle with district, publishes article on student working in porn",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Education",
                      "description": "Education",
                      "slug": "education"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-05-04T03:48:32.592Z",
    "description": "In the end, district leaders agreed the article presents no legal issues. it profiles Caitlin Fink, who left home for good last New Year’s Eve.",
    "distributorCategory": "wires",
    "distributorMode": "reference_denormalized",
    "distributorName": "CNN Newsource",
    "distributorReferenceId": "3c07e232-2bb5-4041-a1d3-38105ed4f511",
    "distributorSubCategory": "cnn",
    "hasVideo": "true",
    "metaDescription": "In the end, district leaders agreed the article presents no legal issues. it profiles Caitlin Fink, who left home for good last New Year’s Eve.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "03",
    "publishedMonth": "05",
    "publishedYear": "2019",
    "stationName": "woio",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="9ZsAyM3y1bzeB3B7TeJxl9VWblsGw8GW7rqyR2mnkj8"/> <title>School paper wins battle with district, publishes article on student working in porn</title> <meta name="keywords" content="Student, porn, school paper, Newspaper, article, adult entertainer"> <meta name="news_keywords" content="Student, porn, school paper, Newspaper, article, adult entertainer"/> <meta name="date" content="2019-05-04T03:48:33.187Z"/> <meta itemprop="description" name="description" content="In the end, district leaders agreed the article presents no legal issues. it profiles Caitlin Fink, who left home for good last New Year’s Eve."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.cleveland19.com/2019/05/04/school-paper-wins-battle-with-district-publishes-article-student-working-porn/"> <meta name="twitter:title" content="School paper wins battle with district, publishes article on student working in porn"/> <meta name="twitter:image" content="https://www.cleveland19.com/resizer/jMSwFpDDVUL4qmbtDTjz3Nu-fd0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/34S4LG5OTBHU3NN2IBKHDYHO5Q.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="In the end, district leaders agreed the article presents no legal issues. it profiles Caitlin Fink, who left home for good last New Year’s Eve."/> <meta name="twitter:site" content="@Cleveland19"/> <meta name="twitter:creator" content="@Cleveland19"> <meta property="og:url" content="https://www.cleveland19.com/2019/05/04/school-paper-wins-battle-with-district-publishes-article-student-working-porn/"/> <meta property="og:title" content="School paper wins battle with district, publishes article on student working in porn"/> <meta itemprop="image" property="og:image" content="https://www.cleveland19.com/resizer/jMSwFpDDVUL4qmbtDTjz3Nu-fd0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/34S4LG5OTBHU3NN2IBKHDYHO5Q.jpg"/> <meta property="og:description" content="In the end, district leaders agreed the article presents no legal issues. it profiles Caitlin Fink, who left home for good last New Year’s Eve."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.cleveland19.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360594287367309"/> <meta property="fb:pages" content="248731454442"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/Cleveland19News"> <meta property="article:tag" content="Education"> <link rel="amphtml" href="/2019/05/04/school-paper-wins-battle-with-district-publishes-article-student-working-porn/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "School paper wins battle with district, publishes article on student working in porn",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.cleveland19.com/resizer/jMSwFpDDVUL4qmbtDTjz3Nu-fd0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/34S4LG5OTBHU3NN2IBKHDYHO5Q.jpg",
          "height": 720.0,
          "width": 1200
        },
        
        "datePublished": "2019-05-04T03:48:32.592Z",
        "dateModified": "2019-05-04T03:48:33.187Z",
        "articleBody": "STOCKTON, CA (KOVR/CNN) - Student journalists at Bear Creek High School published an article Friday about a fellow student who works in the porn industry.In early April, the school district tried to stop it from happening.In the end, district leaders agreed the article presents no legal issues. It profiles Caitlin Fink, who left home for good last New Year’s Eve.Now, she pays her own rent, utilities and phone bill. She discovered the porn industry could help.“Adult entertainers aren’t just objects. They are actual people. They have feelings. They have goals. They have motivation,” Fink explained.Fink said she can make hundreds of dollars within a few hours.“When people found out I was doing that, they assumed all these things about me and I was like, ‘Oh, no. That’s not true,’” Fink said.That’s why she agreed to do an interview with The Bruin Voice. Once the district got wind of that, they demanded to preview the article.When the student newspaper refused, a battle started that included threats of job loss and shutting down the article.“I feel like the district sees it as a taboo thing that should be pushed underneath the rug. It’s really not a taboo topic. It’s just a topic that people don’t like to talk about because it makes them uncomfortable,” Fink stressed.District leaders released a statement Friday saying they’re “pleased that the process we have been engaged in regarding the Bear Creek High School newspaper has resulted in an article that meets legal requirements.”Fink has no plans to slow down and hopes to become a model. She said working in porn allows her to enjoy compliments about her looks.“Even though I know what their intentions are, it’s still nice to know that they think that about me because I don’t believe it sometimes,” Fink said.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "In the end, district leaders agreed the article presents no legal issues. it profiles Caitlin Fink, who left home for good last New Year’s Eve."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.cleveland19.com",
        "logo": "https://www.cleveland19.com/pb/resources/images/rm_icons/woio-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/Cleveland19News" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=59" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/woio-logo.svg?v=59)}</style> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=59" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-features9d2d5ec0dfd60b305d13.css?v=59" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-services9d2d5ec0dfd60b305d13.css?v=59" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=59"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/community/2strong4bullies/" class="color-grey-dark">2 Strong 4 Bullies</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/health/spot-the-signs-opioid-crisis/" class="color-grey-dark">Spot the Signs</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/community/w82txt/" class="color-grey-dark">W82txt</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/business/legal/" class="color-grey-dark">Legal</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/traffic/" class="color-grey-dark">Traffic</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleweekend.com/" class="color-grey-dark">CLE Weekend</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://woio.incentrev.com/category/local" class="color-grey-dark">Just Pay Half</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/2019/04/11/wheelmobile-is-coming-mgm-northfield-park/" class="color-grey-dark">Wheelmobile</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.cleveland19.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">First Alert Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/morning-show" class="">Sunny Side</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/seen-on" class="">Seen On</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.cleveland19.com/video-gallery/" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.cleveland19.com/community/aldia/" class="">Al Día</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.cleveland19.com/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/seen-on" class="color-white">Seen On</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/contests" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://woio.incentrev.com/category/local" class="color-white">Deals</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate" class="color-white">Cleveland 19 Investigative Unit</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/business" class="color-white">Business</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/editorial" class="color-white">Editorials With Erik Schrader</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/entertainment" class="color-white">Entertainment</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">First Alert Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.cleveland19.com/weather/#radar" class="color-white">Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/cams" class="color-white">Cams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/closings" class="color-white">Closings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/nfl/browns" class="color-white">Cleveland Browns</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/nfl/tailgate-19" class="color-white">Tailgate 19</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/nba/cavaliers" class="color-white">Cleveland Cavaliers</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/mlb/indians" class="color-white">Cleveland Indians</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/football" class="color-white">Football</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/gored" class="color-white">Go Red</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/health/breast-cancer" class="color-white">Breast Cancer</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/health/spot-the-signs-opioid-crisis" class="color-white">Spot The Signs Opioid Crisis</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/food" class="color-white">Food</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/food/cleveland-cooks" class="color-white">Cleveland Cooks</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/food/taste-buds" class="color-white">Taste Buds</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/cle43-focus" class="color-white">CLE43 Focus</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/user-content" class="color-white">See It, Snap It, Send It</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/business/cleveland-now" class="color-white">Cleveland Now</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.cleweekend.com/" class="color-white">CLE Weekends</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.cleveland19.com/community/aldia/" class="color-white">Al Día</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.cleveland19.com/story/1209933/internships-shadowing" class="color-white">Shadowing & Internships</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-woio-breaking/" data-url="/pb/api/v2/render/feature" data-website="woio" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/woio-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="woio"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad1116-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1116" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1116",slotName:"woio/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"WDKILUVEPNE5FMGGDH6IS6T554"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.cleveland19.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">School paper wins battle with district, publishes article on student working in porn</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1781-5af669e6-adc0-4684-8afd-30c3783a9809" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer=""> <div class="powa" id="powa-1781-5af669e6-adc0-4684-8afd-30c3783a9809" data-ping-rate="15" data-org="raycom" data-uuid="5af669e6-adc0-4684-8afd-30c3783a9809" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/woio/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>School paper publishes story on student in porn</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=School+paper+wins+battle+with+district%2C+publishes+article+on+student+working+in+porn&amp;url=https%3A%2F%2Fwww.cleveland19.com%2F2019%2F05%2F04%2Fschool-paper-wins-battle-with-district-publishes-article-student-working-porn%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cleveland19.com%2F2019%2F05%2F04%2Fschool-paper-wins-battle-with-district-publishes-article-student-working-porn%2F&amp;title=School+paper+wins+battle+with+district%2C+publishes+article+on+student+working+in+porn', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=School%20paper%20wins%20battle%20with%20district%2C%20publishes%20article%20on%20student%20working%20in%20porn&amp;body=Read%20more%20on%20School%20paper%20wins%20battle%20with%20district%2C%20publishes%20article%20on%20student%20working%20in%20porn%20at%20https%3A%2F%2Fwww.cleveland19.com%2F2019%2F05%2F04%2Fschool-paper-wins-battle-with-district-publishes-article-student-working-porn%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> May 3, 2019 at 11:48 PM EDT - Updated May 3 at 11:48 PM </span> </div> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>STOCKTON, CA<b> </b>(KOVR/CNN) - Student journalists at Bear Creek High School published an article Friday about a fellow student who works in the porn industry.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In early April, the school district tried to stop it from happening.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In the end, district leaders agreed the article presents no legal issues. It profiles Caitlin Fink, who left home for good last New Year’s Eve.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Now, she pays her own rent, utilities and phone bill. She discovered the porn industry could help.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad209-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad209" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad209",slotName:"woio/web/news/national/WDKILUVEPNE5FMGGDH6IS6T554",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Adult entertainers aren’t just objects. They are actual people. They have feelings. They have goals. They have motivation,” Fink explained.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Fink said she can make hundreds of dollars within a few hours.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“When people found out I was doing that, they assumed all these things about me and I was like, ‘Oh, no. That’s not true,’” Fink said.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad180-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad180" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad180",slotName:"woio/web/news/national/WDKILUVEPNE5FMGGDH6IS6T554",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>That’s why she agreed to do an interview with <a href="https://bruinvoice.net/6014/feature/risky-business-starting-a-career-in-the-adult-entertainment-industry/" target="_blank">The Bruin Voice</a>. Once the district got wind of that, they demanded to preview the article.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1839-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1839" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1839",slotName:"woio/web/news/national/WDKILUVEPNE5FMGGDH6IS6T554",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>When the student newspaper refused, a battle started that included threats of job loss and shutting down the article.</p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-838-4a17c3a1-dc6d-4018-9506-912020e25982" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer=""> <div class="powa" id="powa-838-4a17c3a1-dc6d-4018-9506-912020e25982" data-ping-rate="15" data-org="raycom" data-uuid="4a17c3a1-dc6d-4018-9506-912020e25982" data-playthrough="true" data-sticky="true" data-preroll-ad-path="63316753/woio/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Teacher helps students win battle with school district over porn article</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I feel like the district sees it as a taboo thing that should be pushed underneath the rug. It’s really not a taboo topic. It’s just a topic that people don’t like to talk about because it makes them uncomfortable,” Fink stressed.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>District leaders released a statement Friday saying they’re “pleased that the process we have been engaged in regarding the Bear Creek High School newspaper has resulted in an article that meets legal requirements.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Fink has no plans to slow down and hopes to become a model. She said working in porn allows her to enjoy compliments about her looks.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>“Even though I know what their intentions are, it’s still nice to know that they think that about me because I don’t believe it sometimes,” Fink said.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.cleveland19.com/2019/05/04/school-paper-wins-battle-with-district-publishes-article-student-working-porn/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.cleveland19.com/2019/05/04/school-paper-wins-battle-with-district-publishes-article-student-working-porn/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad380-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad380" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad380",slotName:"woio/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"WDKILUVEPNE5FMGGDH6IS6T554"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-cloudy" data-default-location-code="USOH0195" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="woio" data-location-code="USOH0195" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USOH0195,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.cleveland19.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/woio/wx/tn_radar.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="46" data-temp-c="8"> 46</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/67_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Cleveland, OH</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.cleveland19.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad726-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad726" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad726",slotName:"woio/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-187453" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/04/baffert-has-chances-win-kentucky-derby-tie-record/"> <img class="width-full " alt="Maximum Security early Kentucky Derby favorite" src="https://www.cleveland19.com/resizer/f5kVqGbhsbG80oy3Cuq87qlNqrw=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/767XPGG6DBAOHCW6RGT53N6F3Y.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/04/baffert-has-chances-win-kentucky-derby-tie-record/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Maximum Security early Kentucky Derby favorite</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The field Saturday features 19 3-year-old colts who will run 1¼ mile in the $3 million race that features a forecast of steady showers.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/04/landlord-ordered-pay-refusing-lease-muslims/"> <img class="width-full " alt="Landlord ordered to pay $675,000 for refusing to lease to Muslims" src="https://www.cleveland19.com/resizer/PptPBnHCclM5Mxx1OCd0kPmhtyE=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/A2TYIDRVBBCTFPXM537XWCULHE.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/04/landlord-ordered-pay-refusing-lease-muslims/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Landlord ordered to pay $675,000 for refusing to lease to Muslims</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A father and son wanted to sublease a space. The landlord, Katina Gatchis, denied them and made racist comments. Now she has to pay.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad702-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad702" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad702",slotName:"woio/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"WDKILUVEPNE5FMGGDH6IS6T554"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-20940" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/04/family-devastated-after-cemetery-loses-loved-ones-body/"> <img class="width-full " alt="Family devastated after cemetery loses loved one’s body" src="https://www.cleveland19.com/resizer/QVjuNkPpN3kX5T0nS2kY-JO6Zk4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TCWXWOZLHBE6PJDUZ62BUY36SM.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/04/family-devastated-after-cemetery-loses-loved-ones-body/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Family devastated after cemetery loses loved one’s body</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 1:42 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/04/concord-township-highway-reopens-after-gasoline-tanker-overturns/"> <img class="width-full " alt="Concord Township highway reopens after gasoline tanker overturns" src="https://www.cleveland19.com/resizer/hyf3nwoLK6eI2QZZWcy-ZjYzTvA=/95x0:578x362/482x362/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3VBIWZHX5VE3JPVVMC6QCP4LKQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/04/concord-township-highway-reopens-after-gasoline-tanker-overturns/"> Concord Township highway reopens after gasoline tanker overturns</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Rachel Vadaj</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 1:03 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/04/cleveland-year-old-child-hit-by-car-east-side/"> <img class="width-full " alt="Cleveland 7-year-old child hit by car on East Side" src="https://www.cleveland19.com/resizer/2kgEO4fBu_RlsaZLj9xMnFE3598=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XJN5QYBB2JAD3PNME5VQ72QFQM.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/04/cleveland-year-old-child-hit-by-car-east-side/"> Cleveland 7-year-old child hit by car on East Side</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Rachel Vadaj</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 11:57 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/04/believed-dead-hurt-illinois-silicone-plant-explosion/"> <img class="width-full " alt="3 believed dead, 4 hurt in Illinois silicone plant explosion" src="https://www.cleveland19.com/resizer/nElbDPt1Awl602UF6qXzJ4X5WOM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IVHRIF3Y7ZDTDCEMIA4355ZH54.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/04/believed-dead-hurt-illinois-silicone-plant-explosion/"> 3 believed dead, 4 hurt in Illinois silicone plant explosion</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 11:25 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad1343-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1343" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1343",slotName:"woio/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"WDKILUVEPNE5FMGGDH6IS6T554"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.cleveland19.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1717 E. 12th Street<br/>Cleveland, OH 44114<br/>(216) 771-1943 </p> <a class="call-to-action uppercase color-white" href="http://www.cleveland19.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/woio" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@woio.com" class="color-white">publicfile@woio.com<br/>(216) 367-7535</a></li> <li><a href="http://webpubcontent.raycommedia.com/woio/pdf/JuneReport.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.cleveland19.com/story/12071618/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WOIO Careers</a></li> <li><a href="http://www.cleveland19.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.cleveland19.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Cleveland19" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Cleveland19News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/woio" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@woio.com" class="color-white">publicfile@woio.com<br/>(216) 367-7535</a></li> <li><a href="http://webpubcontent.raycommedia.com/woio/pdf/JuneReport.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.cleveland19.com/story/12071618/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WOIO Careers</a></li> <li><a href="http://www.cleveland19.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.cleveland19.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Cleveland19" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Cleveland19News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=59'></script> <script async src="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-index9d2d5ec0dfd60b305d13.js"></script>