<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"woio"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "woio/web/health/coronavirus",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "Michelle L. Price",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/05/27/nevada-reopen-casinos-june-welcoming-tourists-again/",
    "contentId": "QUNMZKBFWFD3DG6I2CZAP35CZY",
    "contentName": "Nevada to reopen casinos June 4, welcoming tourists again",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "health",
                      "description": "health",
                      "slug": "health"
                    },
                  
                    {
                      "text": "politics",
                      "description": "politics",
                      "slug": "politics"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-05-27T08:27:17.670Z",
    "description": "By allowing the casinos to reopen, with new rules on social distancing and sanitizing, the governor said Nevada would again welcome visitors but would be prepared to close down again if there is a spike in cases.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "By allowing the casinos to reopen, with new rules on social distancing and sanitizing, the governor said Nevada would again welcome visitors but would be prepared to close down again if there is a spike in cases.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Coronavirus",
                            "_id": "/health/coronavirus",
                            "path": "/health/coronavirus",
                          }
                        
                      ,
    "publishedDay": "27",
    "publishedMonth": "05",
    "publishedYear": "2020",
    "stationName": "woio",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="9ZsAyM3y1bzeB3B7TeJxl9VWblsGw8GW7rqyR2mnkj8"/> <title>Nevada to reopen casinos June 4, welcoming tourists again</title> <meta name="keywords" content="coronavirus, Las Vegas, Nevada, casinos, Gov. Steve Sisolak, churches"> <meta name="news_keywords" content="coronavirus, Las Vegas, Nevada, casinos, Gov. Steve Sisolak, churches"/> <meta name="date" content="2020-05-27T08:28:17.905Z"/> <meta itemprop="description" name="description" content="By allowing the casinos to reopen, with new rules on social distancing and sanitizing, the governor said Nevada would again welcome visitors but would be prepared to close down again if there is a spike in cases."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.cleveland19.com/2020/05/27/nevada-reopen-casinos-june-welcoming-tourists-again/"> <meta name="twitter:title" content="Nevada to reopen casinos June 4, welcoming tourists again"/> <meta name="twitter:image" content="https://www.cleveland19.com/resizer/sk1gy6o4JMEiDfiVAdUwrYODaZE=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/5I35UOHQCFFXRLAHSNQKJWETNQ.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="By allowing the casinos to reopen, with new rules on social distancing and sanitizing, the governor said Nevada would again welcome visitors but would be prepared to close down again if there is a spike in cases."/> <meta name="twitter:site" content="@Cleveland19"/> <meta name="twitter:creator" content="@Cleveland19"> <meta property="og:url" content="https://www.cleveland19.com/2020/05/27/nevada-reopen-casinos-june-welcoming-tourists-again/"/> <meta property="og:title" content="Nevada to reopen casinos June 4, welcoming tourists again"/> <meta itemprop="image" property="og:image" content="https://www.cleveland19.com/resizer/sk1gy6o4JMEiDfiVAdUwrYODaZE=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/5I35UOHQCFFXRLAHSNQKJWETNQ.jpg"/> <meta property="og:description" content="By allowing the casinos to reopen, with new rules on social distancing and sanitizing, the governor said Nevada would again welcome visitors but would be prepared to close down again if there is a spike in cases."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.cleveland19.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360594287367309"/> <meta property="fb:pages" content="248731454442"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WOIO"/> <meta property="article:publisher" content="https://www.facebook.com/Cleveland19News"> <meta property="article:tag" content="health, politics"> <link rel="amphtml" href="/2020/05/27/nevada-reopen-casinos-june-welcoming-tourists-again/?outputType=amp"> <meta property="article:section" content="National, National"> <meta name="author" content="Michelle L. Price"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WOIO",
        "url": "https://www.cleveland19.com",
        "logo": "https://www.cleveland19.com/pb/resources/images/rm_icons/woio-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/Cleveland19News" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/woio-logo.svg?v=90)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/woio-logo.svg?v=90)}</style> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-features96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-services96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=90"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="2ec15c2f-04bc-4de2-95e1-5de0e46867f2" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/community/2strong4bullies/" class="color-grey-dark">2 Strong 4 Bullies</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleveland19.com/community/w82txt/" class="color-grey-dark">W82txt</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.cleweekend.com/" class="color-grey-dark">CLE Weekend</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.cleveland19.com/health/northshore/" class="color-grey-dark">Health Updates</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.cleveland19.com/makethemplay/" class="color-grey-dark">Make Them Play</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.graytvlocal.com/market/northeast-ohio" class="color-grey-dark">Support Local Businesses</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.cleveland19.com/cribbsinthecle/" class="color-grey-dark">Cribbs in the CLE</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.cleveland19.com/cw43virtualgraduations/" class="color-grey-dark">CW43 Virtual Graduations</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.cleveland19.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.cleveland19.com/live" class="">Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.cleveland19.com/weather/" class="">First Alert Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health/coronavirus" class="">Coronavirus</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/financialfirstaid" class="">Financial First Aid</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.cleveland19.com/scamsquad/" class="">Scam Squad</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.cleveland19.com/community/aldia/" class="">Al Día</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.cleveland19.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/cmsdcw43" class="color-white">CMSD on CW43</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.cleveland19.com/cw43virtualgraduations/" class="color-white">CW Virtual Graduations</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/seen-on" class="color-white">Seen On</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/contests" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://woio.incentrev.com/category/local" class="color-white">Deals</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.cleveland19.com/community/user-content/" class="color-white">Submit Photos/Videos</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/blackhistory" class="color-white">Black History Month</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.cleveland19.com/scamsquad/" class="color-white">Scam Squad</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/investigate" class="color-white">19 News Investigative Unit</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/business" class="color-white">Business</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/editorial" class="color-white">Editorials With Erik Schrader</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/entertainment" class="color-white">Entertainment</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">First Alert Weather - Cleveland's Most Accurate</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.cleveland19.com/weather/#radar" class="color-white">Radar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/closings" class="color-white">Closings</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/nfl/browns" class="color-white">Cleveland Browns</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/nfl/tailgate-19" class="color-white">Tailgate 19</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/nba/cavaliers" class="color-white">Cleveland Cavaliers</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/mlb/indians" class="color-white">Cleveland Indians</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/coronavirus" class="color-white">Coronavirus</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/health/northshore" class="color-white">Health Updates</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/health/gored" class="color-white">Go Red</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health/breast-cancer" class="color-white">Breast Cancer</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/health/spot-the-signs-opioid-crisis" class="color-white">Spot The Signs Opioid Crisis</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/food" class="color-white">Food</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/food/cleveland-cooks" class="color-white">Cleveland Cooks</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/food/taste-buds" class="color-white">Taste Buds</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/cle43-focus" class="color-white">CW43 Focus</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/user-content" class="color-white">See It, Snap It, Send It</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/business/cleveland-now" class="color-white">Cleveland Now</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.cleweekend.com/" class="color-white">CLE Weekend</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.cleveland19.com/community/aldia/" class="color-white">Al Día</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/cribbsinthecle" class="color-white">Cribbs in the CLE</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> </div> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-woio-breaking/" data-url="/pb/api/v2/render/feature" data-website="woio" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/woio-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="woio"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad58-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad58" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad58",slotName:"woio/web/health/coronavirus",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QUNMZKBFWFD3DG6I2CZAP35CZY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.cleveland19.com/health/coronavirus"> Coronavirus </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Nevada to reopen casinos June 4, welcoming tourists again</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-520-964bfdf0-9633-41e0-acc0-b2c7818b2305" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: KSNV/Zoom/NV Gaming Control Board/CNN)"> <div class="powa" id="powa-520-964bfdf0-9633-41e0-acc0-b2c7818b2305" data-ping-rate="15" data-org="raycom" data-uuid="964bfdf0-9633-41e0-acc0-b2c7818b2305" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/woio/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Las Vegas Gaming Board discusses health guidelines for welcoming back tourists</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Nevada+to+reopen+casinos+June+4%2C+welcoming+tourists+again&amp;url=https%3A%2F%2Fwww.cleveland19.com%2F2020%2F05%2F27%2Fnevada-reopen-casinos-june-welcoming-tourists-again%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cleveland19.com%2F2020%2F05%2F27%2Fnevada-reopen-casinos-june-welcoming-tourists-again%2F&amp;title=Nevada+to+reopen+casinos+June+4%2C+welcoming+tourists+again', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Nevada%20to%20reopen%20casinos%20June%204%2C%20welcoming%20tourists%20again&amp;body=Read%20more%20on%20Nevada%20to%20reopen%20casinos%20June%204%2C%20welcoming%20tourists%20again%20at%20https%3A%2F%2Fwww.cleveland19.com%2F2020%2F05%2F27%2Fnevada-reopen-casinos-june-welcoming-tourists-again%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">Michelle L. Price</span> <span class="font-bold">|</span> <span class="timestamp"> May 27, 2020 at 4:27 AM EDT - Updated May 27 at 4:47 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LAS VEGAS (AP) - Nevada Gov. Steve Sisolak announced Tuesday night that he would allow casinos to reopen June 4, welcoming tourists to return to the glitzy gambling mecca of Las Vegas.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"We welcome the visitors from across the country to come here, to have a good time, no different than they did previously, but we're gonna be cautious," Sisolak told reporters.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The governor said he would also allow in-person religious services of up to 50 people starting Friday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>As part of a broad shutdown to stop the spread of the coronavirus, Sisolak took the unprecedented step 10 weeks ago of shutting casinos that typically draw millions of tourists to Las Vegas and power the state's economy.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad207-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad207" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad207",slotName:"woio/web/health/coronavirus/QUNMZKBFWFD3DG6I2CZAP35CZY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>By allowing the casinos to reopen, with new rules on social distancing and sanitizing, Sisolak said Nevada would again welcome visitors but would be prepared to close down again if there is a spike in cases.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"We've taken every precaution possible. I don't think you're going to find a safer place to come than Las Vegas by June 4, with the protocols that we've put in place, than the testing that we've put in place, with the contact tracing that will be in place by that time," Sisolak said. "We're encouraging visitors to come and enjoy themselves and have a good time."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The governor's announcement came after he canceled a planned news conference because he may have been potentially exposed to the coronavirus last week.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1261-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1261" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1261",slotName:"woio/web/health/coronavirus/QUNMZKBFWFD3DG6I2CZAP35CZY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sisolak said he learned earlier Tuesday that a workplace he visited last week has since had a worker test positive for COVID-19. The worker was not in the building at the time and the governor has shown no symptoms of the virus in the five days since his potential exposure, he said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad100-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad100" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad100",slotName:"woio/web/health/coronavirus/QUNMZKBFWFD3DG6I2CZAP35CZY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sisolak said he planned to take a test for the virus Wednesday morning and would release the results when he has them.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Democratic governor instead released a statement of his prepared remarks and held a phone call with reporters Tuesday night from the governor’s mansion in Carson City, where he says he is quarantining until he gets results.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Along with the announcement on casinos and religious gatherings, the governor said he would allow gatherings of up to 50 people, while still asking people to wear masks in public and socially distance. Gyms, fitness studios, movie theaters, shopping malls and bars would be allowed to reopen May 29, but with restrictions.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Brothels, night clubs and strip clubs must remain closed.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1597-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1597" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1597",slotName:"woio/web/health/coronavirus/QUNMZKBFWFD3DG6I2CZAP35CZY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Trump administration this week warned Sisolak that the initial phases of his reopening plan failed to treat religious and secular gatherings equally.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>That phased-in reopening restricted the size of in-person worship services, while allowing restaurants and other secular establishments to reopen with less stringent occupancy restrictions, the head of the Justice Department's civil rights said in a letter sent to the governor Monday.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad671-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad671" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad671",slotName:"woio/web/health/coronavirus/QUNMZKBFWFD3DG6I2CZAP35CZY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Assistant Attorney General Eric Dreiband last week sent a similar warning letter from the Justice Department alleging discriminatory treatment in California, where Gov. Gavin Newsom later released guidelines for resuming in-person religious services in his state.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Last week, one of the nearly 200 churches that asked Sisolak in a May 14 letter to lift the ban on in-person worship services filed a lawsuit in federal court seeking a restraining order prohibiting the state from enforcing the ban.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad80-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad80" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad80",slotName:"woio/web/health/coronavirus/QUNMZKBFWFD3DG6I2CZAP35CZY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Lawyers for Calvary Chapel Dayton Valley in rural Lyon County east of Reno said the Christian church has patiently waited more than two months for Sisolak to restore its First Amendment freedoms.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But "instead of prioritizing religious freedom, the governor has moved `non-essential' secular businesses and activities to the front of the line and pushed churches towards the back," the lawsuit said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The lawsuit highlighted what it characterized as a disparity of limitations imposed on churches while retail establishments were allowed to reopen at 50% capacity, restaurants were given the go-ahead for resuming on-site dining and permission was granted to "open the doors of nail care salons, hair salons and barber shops."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"This is unconstitutional and makes no sense," the lawsuit said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1699-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1699" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1699",slotName:"woio/web/health/coronavirus/QUNMZKBFWFD3DG6I2CZAP35CZY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The letter to Sisolak came three days after President Donald Trump declared houses of worship essential during the pandemic and vowed to try to override governors who don't abide by his call to permit religious organizations to resume in-person services.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad902-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad902" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad902",slotName:"woio/web/health/coronavirus/QUNMZKBFWFD3DG6I2CZAP35CZY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Holding faith-based gatherings to a different standard runs the risk of infringing upon constitutional rights if the state fails to meet certain legal prerequisites, Dreiband warned Sisolak in his letter. He urged the governor to amend his treatment of religious organizations in his order.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Associated Press writers Ken Ritter in Las Vegas, Scott Sonner in Reno and Elana Schor in New York contributed to this report.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.cleveland19.com/2020/05/27/nevada-reopen-casinos-june-welcoming-tourists-again/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.cleveland19.com/2020/05/27/nevada-reopen-casinos-june-welcoming-tourists-again/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad142-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad142" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad142",slotName:"woio/web/health/coronavirus",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QUNMZKBFWFD3DG6I2CZAP35CZY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USOH0195" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="woio" data-location-code="USOH0195" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USOH0195,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.cleveland19.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/woio/wx/tn_radar.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="74" data-temp-c="23"> 74</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Cleveland, OH</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.cleveland19.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1274-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1274" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1274",slotName:"woio/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-13423" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/05/26/walt-disney-world-presenting-plans-reopening-parks/"> <img class="width-full " alt="Walt Disney World presenting plans for reopening parks " src="https://www.cleveland19.com/resizer/Q-nFSKODHriqTx4j62VYyMZoy8w=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/33EGRWQLOJES5DCVEXIG66VIXA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/26/walt-disney-world-presenting-plans-reopening-parks/"> Walt Disney World presenting plans for reopening parks </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Disney World and SeaWorld Orlando will present their proposals for phased reopenings before an Orange County task force on Wednesday, said Orange County Mayor Jerry Demings.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/05/27/world-champion-reacts-all-american-soap-box-derby-cancellation/"> <img class="width-full " alt="World champion reacts to the All-American Soap Box Derby cancellation" src="https://www.cleveland19.com/resizer/Dww2sxaFEz6khhzsX3BjNJQeja4=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/2S5BWDM32RBAJMMFWYGMRQ2QPQ.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/27/world-champion-reacts-all-american-soap-box-derby-cancellation/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; World champion reacts to the All-American Soap Box Derby cancellation</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">On Tuesday, the International Soap Box Derby canceled the 83rd First Energy All-American Soap Box Derby.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Kelly Kennedy</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad475-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad475" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad475",slotName:"woio/web/health/coronavirus",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QUNMZKBFWFD3DG6I2CZAP35CZY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-43596" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/27/family-learns-ny-nursing-home-residents-death-coronavirus-funeral-home/"> <img class="width-full " alt="Family learns of NY nursing home resident’s death of coronavirus from funeral home" src="https://www.cleveland19.com/resizer/At5PoaS17a09tBvVTPmxnTC6Vsk=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/YNLXTACETBBOXILIF5GQMYO54A.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/27/family-learns-ny-nursing-home-residents-death-coronavirus-funeral-home/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Family learns of NY nursing home resident’s death of coronavirus from funeral home</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 1:09 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/26/farm-aid-program-opens-applications-tuesday/"> <img class="width-full " alt="Farm aid program opens for applications Tuesday" src="https://www.cleveland19.com/resizer/iY8yXl6WDrNPAVQWv_p-e1xN4WI=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/H4HWSFENZNE6ZP3Q47UAWE5HKU.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/26/farm-aid-program-opens-applications-tuesday/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Farm aid program opens for applications Tuesday</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kimberly L. Wright</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 26, 2020 at 10:36 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/26/coronavirus-risks-complicate-reopenings-who-warns-st-wave-not-over/"> <img class="width-full " alt="Stocks rise on Wall Street, but US braces for 100,000 deaths " src="https://www.cleveland19.com/resizer/AcFl7B2gQ05vnYX5Yo9rhh-P_vM=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/SMNS3MIQLZDLBP3LQ2JQNENBRU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/26/coronavirus-risks-complicate-reopenings-who-warns-st-wave-not-over/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Stocks rise on Wall Street, but US braces for 100,000 deaths </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>MATT OTT, TED SHAFFREY and LISA MARIE PANE</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 26, 2020 at 10:19 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/26/ky-gov-beshear-condemns-rally-where-he-was-hung-effigy/"> <img class="width-full " alt="Ky. Gov. Beshear condemns rally where he was hung in effigy" src="https://www.cleveland19.com/resizer/mJTxeQBzBGJSEX35VDwVXnlvTCM=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/7TSA7GU32ZDXPC3GYPY7V5M56Q.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/26/ky-gov-beshear-condemns-rally-where-he-was-hung-effigy/"> Ky. Gov. Beshear condemns rally where he was hung in effigy</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 26, 2020 at 9:18 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad688-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad688" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad688",slotName:"woio/web/health/coronavirus",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QUNMZKBFWFD3DG6I2CZAP35CZY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.cleveland19.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1717 E. 12th Street<br/>Cleveland, OH 44114<br/>(216) 771-1943 </p> <a class="call-to-action uppercase color-white" href="http://www.cleveland19.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/woio" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@woio.com" class="color-white">publicfile@woio.com<br/>(216) 367-7535</a></li> <li><a href="https://webpubcontent.raycommedia.com/woio/pdf/eeoannualposting2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.cleveland19.com/story/12071618/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WOIO Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Cleveland19" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Cleveland19News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/woio" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@woio.com" class="color-white">publicfile@woio.com<br/>(216) 367-7535</a></li> <li><a href="https://webpubcontent.raycommedia.com/woio/pdf/eeoannualposting2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.cleveland19.com/story/12071618/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WOIO Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Cleveland19" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Cleveland19News" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=90'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-index96cfbfc61ff908bdad44.js"></script>