<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Why certain Northeast Ohio fire departments are surviving nationwide firefighter shortage</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449693839"/><meta name="google-play-app" content="app-id=com.raycom.wmbf"/><meta name="burst" content="woio"/><meta property="og:url" content="https://www.cleveland19.com/2021/07/26/why-certain-northeast-ohio-fire-departments-are-surviving-nationwide-firefighter-shortage/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="A nationwide firefighter shortage hitting home right here in Northeast Ohio. The biggest issue, money."/><meta property="og:description" content="A nationwide firefighter shortage hitting home right here in Northeast Ohio. The biggest issue, money."/><meta name="twitter:description" content="A nationwide firefighter shortage hitting home right here in Northeast Ohio. The biggest issue, money."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="360594287367309"/><meta property="fb:pages" content="248731454442"/><meta property="article:publisher" content="https://www.facebook.com/Cleveland19News/"/><meta name="keywords" content="firefighter,nationwide firefighter shortage,fire department,mentor,willowick,ohio,northeast ohio"/><meta name="news_keywords" content="firefighter,nationwide firefighter shortage,fire department,mentor,willowick,ohio,northeast ohio"/><meta itemProp="image" property="og:image" content="https://gray-woio-prod.cdn.arcpublishing.com/resizer/Vd9aqL8CSquLVPIdyQAZnHdMlO8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/6GHCFTTRABERJHLQJXRCPSUTLM.jpg"/><meta name="twitter:image" content="https://gray-woio-prod.cdn.arcpublishing.com/resizer/Vd9aqL8CSquLVPIdyQAZnHdMlO8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/6GHCFTTRABERJHLQJXRCPSUTLM.jpg"/><meta property="og:site_name" content="https://www.cleveland19.com"/><meta property="og:title" content="Why certain Northeast Ohio fire departments are surviving nationwide firefighter shortage"/><meta name="twitter:title" content="Why certain Northeast Ohio fire departments are surviving nationwide firefighter shortage"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@Cleveland19"/><meta name="twitter:creator" content="@Cleveland19"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WOIO",
  "url": "https://www.cleveland19.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.cleveland19.com/pf/resources/images/logo-off-site/woio.png?d=181"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/Cleveland19News/",
    "https://www.twitter.com/Cleveland19/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Why certain Northeast Ohio fire departments are surviving nationwide firefighter shortage",
  "url": "https://www.cleveland19.com/2021/07/26/why-certain-northeast-ohio-fire-departments-are-surviving-nationwide-firefighter-shortage/",
  "image": "https://gray-woio-prod.cdn.arcpublishing.com/resizer/Vd9aqL8CSquLVPIdyQAZnHdMlO8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/6GHCFTTRABERJHLQJXRCPSUTLM.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "A nationwide firefighter shortage hitting home right here in Northeast Ohio. The biggest issue, money.",
  "keywords": [
    "firefighter",
    "nationwide firefighter shortage",
    "fire department",
    "mentor",
    "willowick",
    "ohio",
    "northeast ohio"
  ],
  "headline": "Why certain Northeast Ohio fire departments are surviving nationwide firefighter shortage",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.cleveland19.com/2021/07/26/why-certain-northeast-ohio-fire-departments-are-surviving-nationwide-firefighter-shortage/"
  },
  "author": {
    "@type": "Person",
    "name": "Katie Tercek "
  },
  "publisher": {
    "name": "WOIO",
    "url": "https://www.cleveland19.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.cleveland19.com/pf/resources/images/logo-off-site/woio.png?d=181"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-07-26T21:34:35.707Z",
  "datemodified": "2021-07-26T21:34:35.707Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=181" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=181" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=181" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-woio-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=181"/><link rel="stylesheet" href="https://gray-woio-prod.cdn.arcpublishing.com/pf/resources/dist/woio/css/main.css?d=181"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=181" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/woio/favicon.ico?d=181"/><script type="text/javascript" src="https://gray-woio-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=181"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2lod79SG9wKATfoguFoa10t5dNtGYaXkSaiDnBGkqkgv_mtkWEfGoFvZiA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2flrNIGFpH6hKCi7-FOgZygPpmVocOikCh4vjeRnWCj6hudWJSg7Xq2eDETckaLgVretUNloQ2Q",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-woio-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=181"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news",
        authors: [ {
            _id:  "katie-tercek",
            name:  "Katie Tercek ",
            type:  "author"
          }],
        canonicalUrl: "https://www.cleveland19.com/2021/07/26/why-certain-northeast-ohio-fire-departments-are-surviving-nationwide-firefighter-shortage/",
        contentId: "IYWDJ2DF25CFLF7PDXG2EJ6GCI",
        contentKewords: [ "firefighter","nationwide firefighter shortage","fire department","mentor","willowick","ohio","northeast ohio"],
        contentName: "Why certain Northeast Ohio fire departments are surviving nationwide firefighter shortage",
        contentOwner: "woio",
        contentTags: [ ],
        contentType: "story",
        datePublished: "07/26/2021",
        distributorCategory: "staff",
        distributorMode: "reference_denormalized",
        distributorName: "Gray TV Stations",
        distributorReferenceId: "6c4d5d7a-69c6-483e-8ffd-871ff31dbadb",
        distributorSubCategory: "gray-original-content",
        hasVideo: true,
        metaDescription: "A nationwide firefighter shortage hitting home right here in Northeast Ohio. The biggest issue, money.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news",
          name:  "News",
          path:  "/news"
        },
        publishedDay: "26",
        publishedMonth: "07",
        publishedYear: "2021",
        stationName: "woio",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powa.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-25d9d40c-83ac-41d7-b07f-18a2bb6f80d1","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QHCNA-2EPCY-Z3CWP-4YWA4-5KCS7",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"QHCNA-2EPCY-Z3CWP-4YWA4-5KCS7",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5foyh7f55a-f-5bbe606e9-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137765","ak.ai":parseInt("677324",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"5e48f5fe","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":40576,"ak.gh":"23.220.106.87","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1627336570","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==E2QR5IYlj5IxMOTQ50C51eueNG2uk1E5ySZ8d6sgW8wdrzY3ab453ML5LdLjOjJnmMKrnZkZn0UDnUFN5WWlIIwrwKt5mEfWpQ/wMa13sLzvHTXs9g0ygdjVDBkKaxca4WnKCKhLCMe+udQYw3UM8WVbhK1fJHXNgal9S0WodPREkoiLEwyFcMnk6Dn7gGNFXTwJpRAKsyT3La0XX6AcoiEQ5sK94dFZfVV+S3AgmohkB+Aag8rQZlwU47+SELOgS7XHJvAINOjz4cCkAEMYCVZO7FLKk6m558+Zgcu0SvgtgpNELXm1UldY1v+KMS26gkLbq1jPFg47Od+N5PwYAjEWOayAuAH8VEmPagXiPgR+a8EGbdEV9N3Wc1/XxI/+tn4uxWWqVc9c5z3CedlAncbxn4ZQit1BRvWaANkqSvU=","ak.pv":"6","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/community/2strong4bullies">2 Strong 4 Bullies</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.cleveland19.com/operationbackpack/" rel="noopener noreferrer" target="_blank">Operation Backpack</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.cleweekend.com/" rel="noopener noreferrer" target="_blank">CLE Weekend</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/cribbsinthecle">Cribbs in the CLE</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/video-gallery/weather/19scienceschool/">First Alert Science School</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/w82txt/">W82TXT</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://woio.incentrev.com/category/local" rel="noopener noreferrer" target="_blank">Deals</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/contests">Contests</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/woio.jpg?d=181&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/woio.svg?d=181&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/woio.svg?d=181&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/clevelandcomeback">Cleveland Comeback</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Vaccine</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/thenext400">The Next 400</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/2020/06/12/seen-tv-heres-look-links-mentioned-news/">Seen On TV</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus/">Vaccine</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/bigbadbmovie">Big Bad B Movie</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/seen-on">Seen On</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/cmsdcw43/">CMSD on CW43</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://woio.incentrev.com/category/local" rel="noopener noreferrer" target="_blank">Deals</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">See It, Snap It, Send It</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">19 News Investigative Unit</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/unidentified">Unidentified</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/scamsquad">Scam Squad</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/blackhistory">400 Years: The Vestiges of Slavery in Cleveland</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/backtoschool">COVID &amp; The Classroom</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/clevelandcomeback">Cleveland Comeback</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather/19scienceschool/">First Alert Science School</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/browns">Cleveland Browns</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/tailgate-19">Tailgate 19</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nba/cavaliers">Cleveland Cavaliers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/mlb/indians">Cleveland Indians</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.greathealthdivide.com/northeast-ohio/" rel="noopener noreferrer" target="_blank">Bridging the Great Health Divide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Vaccine</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/health/northshore/">Health Updates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/gored">Go Red</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/breast-cancer">Breast Cancer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/spot-the-signs-opioid-crisis">Spot The Signs Opioid Crisis</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/food">Food</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/cleveland-cooks">Cleveland Cooks</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/taste-buds">Taste Buds</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/cle43-focus/">CW 43 Focus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">See It, Snap It, Send It</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/business/cleveland-now/">Cleveland Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.cleweekend.com/" rel="noopener noreferrer" target="_blank">CLE Weekend</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/cribbsinthecle">Cribbs in the CLE</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/15988/woio/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WOIO on FACEBOOK" class="p-2" href="https://www.facebook.com/Cleveland19News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WOIO on TWITTER" class="p-2" href="https://www.twitter.com/Cleveland19" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-ih_TGCptdOb" class="woio/web/news arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Why certain Northeast Ohio fire departments are surviving nationwide firefighter shortage</span></h1><h5 class="subheadline | font-weight-light col"><span>Money and resources playing a role </span></h5></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:04dcc036-eab2-479b-a076-b0272894663e" style="display:none" data-fusion-component="04dcc036-eab2-479b-a076-b0272894663e"></div><div class="goldfish-player"><div id="powa-04dcc036-eab2-479b-a076-b0272894663e" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/woio/web/news" data-sticky="true" data-uuid="04dcc036-eab2-479b-a076-b0272894663e"></div></div><div id="fusion-static-exit:04dcc036-eab2-479b-a076-b0272894663e" style="display:none" data-fusion-component="04dcc036-eab2-479b-a076-b0272894663e"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/katie-tercek/">Katie Tercek </a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jul. 26, 2021 at 5:34 PM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->21 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">Mentor, Ohio (WOIO) - A nationwide firefighter shortage hitting home right here in Northeast Ohio. </p><p class="text | article-text">The biggest issue is money.</p><p class="text | article-text">“We now go to job fairs,” said Robert Searles, the Mentor Fire Chief.</p><p class="text | article-text">Times have changed. Gone are the days where fire departments didn’t have to market themselves. Now it’s a tool they use to explain why being a firefighter is such an important role in society because if they don’t the firefighter shortage could worsen.</p><div></div><p class="text | article-text">“The shortage is complex and we’re seeing it nationwide, and we know in the fire service that relates back to the training requirements and the demands of the job,” said Searles.</p><p class="text | article-text">Searles says volunteer fire departments are especially getting hit by the shortage. A big factor is that there are no financial benefits.</p><p class="text | article-text">However, the Mentor Fire Department is okay for now.</p><p class="text | article-text">“We have a fire levy here in Mentor that enables us to provide a good work environment. I also think that we’re thinking outside the box and we’re collaborating with our neighboring chiefs because call volume is going up,” said Searles.</p><div></div><p class="text | article-text">Over in Willowick, the fire chief says all their firefighters are part-time, except for the chief, meaning fewer first responders. The majority of their part-time firefighters are already working full-time elsewhere.</p><p class="text | article-text">As for the solution to this problem, departments say it comes down to money and resources.</p><p class="text | article-text">“This is a very good challenging and rewarding career,” said Searles.</p><p class="text | article-text"><i>Copyright 2021 WOIO. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:e278e3ae-1c24-46b4-a1ec-e1fc6b21345b" style="display:none" data-fusion-component="e278e3ae-1c24-46b4-a1ec-e1fc6b21345b"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "e278e3ae-1c24-46b4-a1ec-e1fc6b21345b",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:e278e3ae-1c24-46b4-a1ec-e1fc6b21345b" style="display:none" data-fusion-component="e278e3ae-1c24-46b4-a1ec-e1fc6b21345b"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/story/591848/video-shows-underage-teens-having-sex" rel="" target="_self"><span>Video Shows Underage Teens Having Sex</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/07/20/car-smashed-pieces-crash-clevelands-west-side/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A vehicle was smashed to pieces after a crash on West 150th Street near the Lorain Road..." height="450" src="https://gray-woio-prod.cdn.arcpublishing.com/resizer/z90uSvwwOmZ0tdL4v9s5vVtS61U=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/OVW2UE4ONFB7RDOLMCN4XHZ3AA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/07/20/car-smashed-pieces-crash-clevelands-west-side/" rel="" target="_self"><span>Car smashed to pieces in crash on Cleveland’s West Side</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/07/11/1-shot-restaurant-clevelands-westpark-neighborhood-police-say/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="1 shot at restaurant in Cleveland’s West Park neighborhood, police say" height="450" src="https://gray-woio-prod.cdn.arcpublishing.com/resizer/q7-hV3Xc9fn38pEurSBp_3GEVds=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/ZAFQDZGI4ND6DDBTOKPV6L7IVU.gif" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/07/11/1-shot-restaurant-clevelands-westpark-neighborhood-police-say/" rel="" target="_self"><span>1 shot at restaurant in Cleveland’s West Park neighborhood, police say</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/07/16/victims-identified-after-4-die-car-crash-stark-county/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Four people died in a two-car crash late Thursday afternoon in Stark County." height="450" src="https://gray-woio-prod.cdn.arcpublishing.com/resizer/Kw7i-vJSU7abGhvpZdDH9fTeNYs=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/KCNPG7XH5RBBPPREBGC3G3532I.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/07/16/victims-identified-after-4-die-car-crash-stark-county/" rel="" target="_self"><span>Victims identified after 4 die in car crash in Stark County</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/07/21/death-sentence-cuyahoga-county-charges-vacated-ohio-serial-killer-due-court-error/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - George Brinkman at arraignment (Source: WOIO)" height="450" src="https://gray-woio-prod.cdn.arcpublishing.com/resizer/FbSc3N43ytXJ8CO60VeVCK9Vc8U=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/YEOL67WXJVCZFE5ZKVRDEKTSBE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/07/21/death-sentence-cuyahoga-county-charges-vacated-ohio-serial-killer-due-court-error/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Death sentence from Cuyahoga County charges vacated for Ohio serial killer due to court error</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/07/26/911-caller-recounts-moment-she-encountered-baby-doe/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Cuyahoga County Division of Children and Family Services is working with (RTA Police), to..." height="450" src="https://gray-woio-prod.cdn.arcpublishing.com/resizer/FEmdlUwNsrdQ2JKsvozsLzqvckI=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/YPOBAU5WJVHFNEAZO2TDPSEWIQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/07/26/911-caller-recounts-moment-she-encountered-baby-doe/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>911 caller recounts moment she encountered Baby Doe</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/07/26/caller-recounts-moment-she-encountered-baby-doe/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A 911 caller spoke with 19 News about the moment she saw Baby Doe at a bus stop two weeks ago..." height="450" src="https://gray-woio-prod.cdn.arcpublishing.com/resizer/0S61ZVMoLIVmL9iOVC-N4GR5d3o=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/07-26-2021/t_c0b8985ae12f42b3bd817fba371abeb7_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/07/26/caller-recounts-moment-she-encountered-baby-doe/" rel="" target="_self"><span>911 caller recounts moment she encountered Baby Doe</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/07/26/cleveland-black-futures-grants/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Black Futures grants" height="450" src="https://gray-woio-prod.cdn.arcpublishing.com/resizer/F6kobAPFYLfOZO0vqNfu37rdNVY=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/07-26-2021/t_0a81ae8c42b74b348ba36b745a7e92bf_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/07/26/cleveland-black-futures-grants/" rel="" target="_self"><span>Cleveland Black Futures grants</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/07/26/why-certain-northeast-ohio-fire-departments-are-surviving-nationwide-firefighter-shortage/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A nationwide firefighter shortage hitting home right here in Northeast Ohio." height="450" src="https://gray-woio-prod.cdn.arcpublishing.com/resizer/18ZP0mNINnpMKQtACtdvFreB0Ew=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/07-26-2021/t_63a9dbbfb1f04f999119dc45cc28fc3e_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/07/26/why-certain-northeast-ohio-fire-departments-are-surviving-nationwide-firefighter-shortage/" rel="" target="_self"><span>Why certain Northeast Ohio fire departments are surviving nationwide firefighter shortage</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-SWu8jRrEp44" class="woio/web/news arcad"></div></div></div><div id="fusion-static-enter:footer-woio" style="display:none" data-fusion-component="footer-woio"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/traffic">Traffic</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health">Health</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/food">Food</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WOIO</li><li class="footer-contact | footer-address">1717 E. 12th Street</li><li class="footer-contact | footer-city-state">Cleveland, OH 44114</li><li class="footer-contact | footer-phone">(216) 771-1943</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/woio" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/woio-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@woio.com" rel="noopener noreferrer" target="_blank">publicfile@woio.com - (216) 367-7535</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://drive.google.com/file/d/19sPSUts_QRMpU04S0lKbG01jamntnhDu/view?usp=sharing" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://cbs19advertising.com/" rel="noopener noreferrer" target="_blank">CBS 19 Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-woio" style="display:none" data-fusion-component="footer-woio"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>