<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>LiveXLive  Partners With Big Machine Label Group To Launch The 71st Version Of LiveXLive Presents With Carly Pearce&#x27;s Premiere Performance Of &quot;29: Written In Stone&quot; Album At The Summit In Austin, Texas</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449693839"/><meta name="google-play-app" content="app-id=com.raycom.wmbf"/><meta name="burst" content="woio"/><meta property="og:url" content="https://www.cleveland19.com/prnewswire/2021/10/27/livexlive-partners-with-big-machine-label-group-launch-71st-version-livexlive-presents-with-carly-pearces-premiere-performance-29-written-stone-album-summit-austin-texas/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Livestreamed Concert To Also Feature Fellow Big Machine Label Group Artists Danielle Bradbery And Laci Kaye Booth, Airing In 200+ Countries On November 2, 2021"/><meta property="og:description" content="Livestreamed Concert To Also Feature Fellow Big Machine Label Group Artists Danielle Bradbery And Laci Kaye Booth, Airing In 200+ Countries On November 2, 2021"/><meta name="twitter:description" content="Livestreamed Concert To Also Feature Fellow Big Machine Label Group Artists Danielle Bradbery And Laci Kaye Booth, Airing In 200+ Countries On November 2, 2021"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="360594287367309"/><meta property="fb:pages" content="248731454442"/><meta property="article:publisher" content="https://www.facebook.com/Cleveland19News/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-woio-prod.cdn.arcpublishing.com/resizer/XkLg1Ui59EOkY0zb7TPEHLLryjM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/5YZSIPHIUUEU23N5DEWKG56YUE.jpg"/><meta name="twitter:image" content="https://gray-woio-prod.cdn.arcpublishing.com/resizer/XkLg1Ui59EOkY0zb7TPEHLLryjM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/5YZSIPHIUUEU23N5DEWKG56YUE.jpg"/><meta property="og:site_name" content="https://www.cleveland19.com"/><meta property="og:title" content="LiveXLive  Partners With Big Machine Label Group To Launch The 71st Version Of LiveXLive Presents With Carly Pearce&#x27;s Premiere Performance Of &quot;29: Written In Stone&quot; Album At The Summit In Austin, Texas"/><meta name="twitter:title" content="LiveXLive  Partners With Big Machine Label Group To Launch The 71st Version Of LiveXLive Presents With Carly Pearce&#x27;s Premiere Performance Of &quot;29: Written In Stone&quot; Album At The Summit In Austin, Texas"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@Cleveland19"/><meta name="twitter:creator" content="@Cleveland19"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WOIO",
  "url": "https://www.cleveland19.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.cleveland19.com/pf/resources/images/logo-off-site/woio.png?d=199"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/Cleveland19News/",
    "https://www.twitter.com/Cleveland19/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "LiveXLive  Partners With Big Machine Label Group To Launch The 71st Version Of LiveXLive Presents With...",
  "url": "https://www.cleveland19.com/prnewswire/2021/10/27/livexlive-partners-with-big-machine-label-group-launch-71st-version-livexlive-presents-with-carly-pearces-premiere-performance-29-written-stone-album-summit-austin-texas/",
  "image": "https://gray-woio-prod.cdn.arcpublishing.com/resizer/XkLg1Ui59EOkY0zb7TPEHLLryjM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/5YZSIPHIUUEU23N5DEWKG56YUE.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Livestreamed Concert To Also Feature Fellow Big Machine Label Group Artists Danielle Bradbery And Laci Kaye Booth, Airing In 200+ Countries On November 2, 2021",
  "keywords": [],
  "headline": "LiveXLive  Partners With Big Machine Label Group To Launch The 71st Version Of LiveXLive Presents With Carly Pearce's Premiere Performance Of \"29: Written In Stone\" Album At The Summit In Austin, Texas",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.cleveland19.com/prnewswire/2021/10/27/livexlive-partners-with-big-machine-label-group-launch-71st-version-livexlive-presents-with-carly-pearces-premiere-performance-29-written-stone-album-summit-austin-texas/"
  },
  "author": {
    "@type": "Organization",
    "name": "WOIO"
  },
  "publisher": {
    "name": "WOIO",
    "url": "https://www.cleveland19.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.cleveland19.com/pf/resources/images/logo-off-site/woio.png?d=199"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-10-27T14:00:00Z",
  "datemodified": "2021-10-27T14:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=199" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=199" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=199" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-woio-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=199"/><link rel="stylesheet" href="https://gray-woio-prod.cdn.arcpublishing.com/pf/resources/dist/woio/css/main.css?d=199"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=199" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/woio/favicon.ico?d=199"/><script type="text/javascript" src="https://gray-woio-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=199"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2lod79SG9wKATfoguFoa10t5dNtGYaXkSaiDnBGkqkgv_mtkWEfGoFvZiA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2flrNIGFpH6hKCi7-FOgZygPpmVocOikCh4vjeRnWCj6hudWJSg7Xq2eDETckaLgVretUNloQ2Q",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-woio-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=199"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.cleveland19.com/prnewswire/2021/10/27/livexlive-partners-with-big-machine-label-group-launch-71st-version-livexlive-presents-with-carly-pearces-premiere-performance-29-written-stone-album-summit-austin-texas/",
        contentId: "Y6FLI5RW6FDK7G5APTBBVJEED4",
        contentKewords: [ ],
        contentName: "LiveXLive  Partners With Big Machine Label Group To Launch The 71st Version Of LiveXLive Presents With Carly Pearce\'s Premiere Performance Of \"29: Written In Stone\" Album At The Summit In Austin, Texas",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "10/27/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Livestreamed Concert To Also Feature Fellow Big Machine Label Group Artists Danielle Bradbery And Laci Kaye Booth, Airing In 200+ Countries On November 2, 2021",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "27",
        publishedMonth: "10",
        publishedYear: "2021",
        stationName: "woio",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QHCNA-2EPCY-Z3CWP-4YWA4-5KCS7",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"QHCNA-2EPCY-Z3CWP-4YWA4-5KCS7",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubax2t5euylzn43q-f-0b60b719a-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137765","ak.ai":parseInt("677324",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"618d891e","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":42246,"ak.gh":"23.220.106.74","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1635348279","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ghqX3NYUFVCNqiNBbY3i4Qpx+cmL4p4wmthDD1ajU/Ct0+Sv2EeBVhViW3yaBn2sLQTzFwRAvXTDfoxDsBjS8KWH9qZZg97mzAs3S5F2aRMG2UtolffZMRr+PfQHceXSw3aTTTA8mmLghg/oGbhrMThBINdDBs/mJB8HmQWlTecsMqquGw6Jsx0wbvG98GGAkAWWd28DIXZanCF5lunoT7T2XZ84JlF3gsoO/7jNFm/rEW+1MnLcZWQpH8OOXWamV0VsIsgDPlil7DqY+hfOds+g6BWwtTUpZUBNPNtxVabs6fKCuYOdyfXGzVzCYmgIRQ/hv86AqShbImrZ9SbfkM9RXO/4DeAq20BED7lchnCZ/wEQwBidyHjYMi93bZOporcs7E3xSr70/KfO4xp/knFKMdn5SgHpFOTeUO92SjE=","ak.pv":"6","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/community/2strong4bullies">2 Strong 4 Bullies</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/2021/08/23/vote-now-high-school-game-week/">HS Game of the Week</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.cleweekend.com/" rel="noopener noreferrer" target="_blank">CLE Weekend</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/cribbsinthecle">Cribbs in the CLE</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/content/news/hispanic-heritage-month/">Hispanic Heritage Month</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/w82txt/">W82TXT</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://woio.incentrev.com/category/local" rel="noopener noreferrer" target="_blank">Deals</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/contests">Contests</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/woio.jpg?d=199&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/woio.svg?d=199&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/woio.svg?d=199&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/clevelandcomeback">Cleveland Comeback</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Vaccine</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/thenext400">The Next 400</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/2020/06/12/seen-tv-heres-look-links-mentioned-news/">Seen On TV</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus/">Vaccine</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/bigbadbmovie">Big Bad B Movie</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/seen-on">Seen On</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/cmsdcw43/">CMSD on CW43</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://woio.incentrev.com/category/local" rel="noopener noreferrer" target="_blank">Deals</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">See It, Snap It, Send It</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">19 News Investigative Unit</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/unidentified">Unidentified</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/scamsquad">Scam Squad</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/blackhistory">400 Years: The Vestiges of Slavery in Cleveland</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/backtoschool">COVID &amp; The Classroom</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/clevelandcomeback">Cleveland Comeback</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather/19scienceschool/">First Alert Science School</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/overtime/">Overtime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/browns">Cleveland Browns</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/operation-orange">Operation Orange</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/sports/nfl/tailgate-19/">Tailgate 19</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nba/cavaliers">Cleveland Cavaliers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/mlb/indians">Cleveland Indians</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.greathealthdivide.com/northeast-ohio/" rel="noopener noreferrer" target="_blank">Bridging the Great Health Divide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Vaccine</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/health/northshore/">Health Updates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/gored">Go Red</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/breast-cancer">Breast Cancer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/spot-the-signs-opioid-crisis">Spot The Signs Opioid Crisis</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/food">Food</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Food navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/food/cleveland-cooks/">Cleveland Cooks</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/food/taste-buds/">Taste Buds</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/cle43-focus/">CW 43 Focus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">See It, Snap It, Send It</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/business/cleveland-now/">Cleveland Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.cleweekend.com/" rel="noopener noreferrer" target="_blank">CLE Weekend</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming Schedule navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/cribbsinthecle">Cribbs in the CLE</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/15988/woio/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WOIO on FACEBOOK" class="p-2" href="https://www.facebook.com/Cleveland19News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WOIO on TWITTER" class="p-2" href="https://www.twitter.com/Cleveland19" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>LiveXLive  Partners With Big Machine Label Group To Launch The 71st Version Of LiveXLive Presents With Carly Pearce's Premiere Performance Of "29: Written In Stone" Album At The Summit In Austin, Texas</span></h1><h5 class="subheadline | font-weight-light col"><span>Livestreamed Concert To Also Feature Fellow Big Machine Label Group Artists Danielle Bradbery And Laci Kaye Booth, Airing In 200+ Countries On November 2, 2021</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Oct. 27, 2021 at 10:00 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">LOS ANGELES</span>, <span class="xn-chron">Oct. 27, 2021</span> /PRNewswire/ --<b> </b><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=3330241574&amp;u=http%3A%2F%2Fwww.livexlive.com%2F&amp;a=LiveOne" rel="nofollow" target="_blank">LiveOne</a></u> (Nasdaq: LVO), a global platform for livestream and on-demand audio, video and podcast/vodcast content in music, comedy and pop culture, and owner of <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=818639178&amp;u=http%3A%2F%2Flivexlive.com%2F&amp;a=LiveXLive" rel="nofollow" target="_blank">LiveXLive</a></u>, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=3179742197&amp;u=http%3A%2F%2Fpodcastone.com%2F&amp;a=PodcastOne" rel="nofollow" target="_blank">PodcastOne</a></u>, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=1610809152&amp;u=https%3A%2F%2Fwww.livexlive.com%2F%3Futm_campaign%3Dslacker-redirect%26&amp;a=Slacker+Radio%2C" rel="nofollow" target="_blank">Slacker Radio,</a></u> <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=3908935804&amp;u=http%3A%2F%2Freactpresents.com%2F&amp;a=React+Presents" rel="nofollow" target="_blank">React Presents</a></u>, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=613798743&amp;u=https%3A%2F%2Fwww.gramophone.media%2F&amp;a=Gramophone+Media" rel="nofollow" target="_blank">Gramophone Media</a></u> and Custom Personalization Solutions, announced today that it has partnered with Big Machine Label Group for the newest installment of its <i>LiveXLive Presents: Rooftop Series</i> franchise. CMA and ACM Award-winning singer/songwriter <b><span class="xn-person">Carly Pearce</span></b> will perform her critically acclaimed album <i>29: Written In Stone</i> in its 15-track entirety for the first time. Fellow Big Machine Label Group artists <span class="xn-person">Danielle Bradbery</span> and <span class="xn-person">Laci Kaye Booth</span> will begin the evening with acoustic sets. This intimate, invite-only performance will be held at The Summit in <span class="xn-location">Austin</span>, Texas and streamed in 200 countries on <span class="xn-chron">Tuesday, November 2</span> on <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=4146911007&amp;u=http%3A%2F%2Fwww.livexlive.com%2F&amp;a=www.LiveXLive.com" rel="nofollow" target="_blank">www.LiveXLive.com</a></u>.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="LiveXLive&#x27;s Latest Rendition of LiveXLive Presents, in Collaboration with Big Machine Label Group" height="300" src="https://gray-woio-prod.cdn.arcpublishing.com/resizer/mzdIzzsaSx0yNzvt8DN0DxKWsv4=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1671628/live_ROOFTOP_PR.jpg" width="980"/></div><figcaption class="figure-caption">LiveXLive&#x27;s Latest Rendition of LiveXLive Presents, in Collaboration with Big Machine Label Group</figcaption></figure><p class="text | article-text">Pearce followed her heart and embraced her roots, emerging from a year of great disappointment with <i>29</i>. Stirred by the loss of her longtime champion, producer and friend Busbee and the abrupt end of her marriage, the emotionally charged vocalist wrote her truth and finished this chapter with <i><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=2809907724&amp;u=https%3A%2F%2Fbigmachinelabelgroup.us7.list-manage.com%2Ftrack%2Fclick%3Fu%3Dada70aba29278f3df16e674a4%26id%3Def34f49b91%26e%3D074321783a&amp;a=29%3A+WRITTEN+IN+STONE" rel="nofollow" target="_blank">29: WRITTEN IN STONE</a></u></i>. The <span class="xn-location">Kentucky</span>-born CMA Awards <i>Female Vocalist</i> and <i>Album of the Year </i>nominee was met with high praise from top music critics as <i>Forbes </i>cited Pearce's affinity for "writing in a deeper way" and <i>Variety</i> raved "If you've got a hankering for some sad-ass country music, happy days are here again." Termed "stoic and affecting" by <i>The <span class="xn-org">New York Times</span></i> and "a modern country music masterpiece" by <i>Holler</i>,<i> Saving Country Music</i> proffered, "a country traditionalist, she's mashing the accelerator, and doing so unapologetically."</p><p class="text | article-text">The girl who left high school at 16 to perform five shows a day at Dollywood has found a way to connect classic Country with contemporary sounds. The Grand Ole Opry member has maintained her commitment to keeping the music real while earning the 2020 CMA <i>Musical Event</i> and 2021 ACM <i>Music Event</i> and <i>Single of the Year</i> Awards for her No. 1 duet with Lee Brice "I Hope You're Happy Now."</p><p class="text | article-text">"The response to <i>29: Written In Stone </i>has been overwhelming<i>. </i>It's one thing to write and record these songs but to perform them on stage with my band, that's the ultimate dream," says Pearce. "I have learned through this song cycle that my story is the story of so many others and I can't wait to sing the entire album LIVE for the first time on <span class="xn-chron">November 2</span> on LiveXLive."</p><p class="text | article-text">The livestream event arrives ahead of Pearce's upcoming The 29 Tour which kicks off November 4 in Des Moines, IA and runs through Minneapolis; <span class="xn-location">Chicago</span>; <span class="xn-location">New York City</span>; <span class="xn-location">Washington, DC</span>; <span class="xn-location">Nashville</span>; <span class="xn-location">Richmond, VA</span> and Bloomington, IN.</p><p class="text | article-text"><b>Bradbery</b>, who got her start winning Season 4 of NBC's<i> The Voice</i>, has earned multiple award nominations and toured across the globe with some of the biggest names in music. The powerhouse vocalist will perform her latest release "<u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=429528569&amp;u=https%3A%2F%2Flinkprotect.cudasvc.com%2Furl%3Fa%3Dhttps%253a%252f%252fdaniellebradbery.lnk.to%252fBootsPR%26c%3DE%2C1%2CT3sGPIPaUlNhvwzOjUCAcr_PROrUbqv82QBk9xeiM1qY8r77cwATbxGx9LUdESCiXqpcO3IFW-lNhSX89Co72cwNzlhryEKVGq-A2HYP2W8%2C%26typo%3D1&amp;a=Stop+Draggin%27+Your+Boots" rel="nofollow" target="_blank">Stop Draggin' Your Boots</a></u>," teasing her next musical chapter and showing a side of herself fans have never seen before in a fiery coming-of-age declaration.</p><p class="text | article-text">While fans came to know and love<b> Booth</b> on the <i>American Idol</i> stage, the <span class="xn-location">Nashville</span>-by-way-of-<span class="xn-location">Texas</span> newcomer reintroduces herself with her self-titled collection out <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=3847570956&amp;u=https%3A%2F%2Flkb.lnk.to%2FSelfTitledPR&amp;a=now" rel="nofollow" target="_blank">now</a></u> via BMLG Records/19 Recordings. With her deeply personal and heartfelt lyrics, Booth showcases all the facets of herself as she blends her raw and velvet-like sound with the echoes of her Country influences who she pays tribute to in her debut single "<u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=4214041831&amp;u=https%3A%2F%2Fbigmachinelabelgroup.us7.list-manage.com%2Ftrack%2Fclick%3Fu%3Dada70aba29278f3df16e674a4%26id%3D6d75f73fc2%26e%3D67a4a35473&amp;a=Shuffle" rel="nofollow" target="_blank">Shuffle</a></u>."</p><p class="text | article-text">"We are excited to partner with Big Machine Label Group for the 71st installment of LiveXLive Presents: Rooftop Series," said <span class="xn-person">Robert Ellin</span>, CEO of LiveOne. "The intimate performances featuring <span class="xn-person">Carly Pearce</span> debuting her new album along with sets by <span class="xn-person">Danielle Bradbery</span> and <span class="xn-person">Laci Kaye Booth</span> are ushering in a new stage for our original franchise. LiveXLive subscribers and our global livestream audience will get a front-row seat to these extremely talented women. As live music returns, LiveXLive will continue to offer exclusive content and provide fans with unique virtual and in-person experiences."</p><p class="text | article-text"><i>LiveXLive Presents</i> is an original franchise that blends together music, entertainment, sports, culinary, and eSports. Starting with the "My Home To Yours'' at-home shows during peak COVID-19 featuring performances by <span class="xn-person">Marc E. Bassy</span> and Tinashe, and carrying through to the return of live events with artists like <span class="xn-person">Wiz Khalifa</span>, <i>LiveXLive Presents</i> broadcasts the full potential for fan interaction and entertainment. Along with franchises such as <i>Music Lives On</i>, as well as selections of pay-per-view concerts, sporting events, and social media competitions across any and all genres, LiveXLive's pension for providing unique digital and in-person entertainment remains on full display at all times. Options to watch, listen, attend, engage, and transact, in line with LiveXLive's flywheel, are fully present across the board.</p><p class="text | article-text">LiveXLive has the first talent-centric platform focused on superfans and building long-term franchises in on-demand audio and video, podcasting, vodcasting, OTT linear channels, pay-per-view, NFTs, and livestreaming. Its unique model includes multiple monetization paths including subscription, advertising, sponsorship, merchandise sales, licensing, and ticketing. LiveXLive recently changed its name to LiveOne. As part of its rebrand, LiveXLive's plans to rebrand its subsidiaries and businesses as the "ONE" brand - PodcastOne, SlackerOne, PPVOne, ReactOne and PersonalizedMerchOne.</p><p class="text | article-text"><b><u>About Big Machine Label Group</u></b><br/>Led by Founder, President and CEO <span class="xn-person">Scott Borchetta</span>, Big Machine Label Group encompasses Big Machine Records, The Valory Music Co., BMLG Records, Big Machine/<span class="xn-person">John Varvatos Records</span> and publishing company Big Machine Music as well as its own digital radio station, Big Machine Radio. BMLG artists include superstars Tim McGraw, Florida Georgia Line, Sheryl Crow, Thomas Rhett,  Rascal Flatts, <span class="xn-person">Brantley Gilbert</span>, Lady A and Sugarland; chart-topping acts Justin Moore, Eli Young Band, <span class="xn-person">Brett Young</span>, Midland, <span class="xn-person">Carly Pearce</span>, <span class="xn-person">Riley Green</span>, <span class="xn-person">Aaron Lewis</span>, Badflower and "The Voice" winner Danielle Bradbery. BMLG artists have received multiple GRAMMY, CMA, ACM, AMA, CMT, Teen Choice, MTV, Billboard, People's Choice and Brit Awards. Big Machine is the first-ever American label to align with terrestrial radio for performance royalty rights for its artists and is an industry leader in fighting for artist, songwriter, publisher and record company rights. Big Machine Label Group created the Music Has Value Fund to provide assistance to nonprofit organizations that make music, aspire to make music, and access and appreciate music. Visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=2860088120&amp;u=https%3A%2F%2Flinkprotect.cudasvc.com%2Furl%3Fa%3Dhttps%253a%252f%252fbigmachinelabelgroup.us7.list-manage.com%252ftrack%252fclick%253fu%253dada70aba29278f3df16e674a4%2526id%253d70470a6dbd%2526e%253d67a4a35473%26c%3DE%2C1%2CrARXUI0YaM4cuB2dyfdNi6fmh__xVDHgRATJTthdjRlFDcuGRrhMMSuwPTQhrJZJMdfnz-DLRABq_XDCiYmkK5dJtSQQillriFXhOr56BGiQ9QV8%26typo%3D1&amp;a=BigMachineLabelGroup.com%C2%A0" rel="nofollow" target="_blank">BigMachineLabelGroup.com </a></u>for more information.</p><p class="text | article-text"><b><u><span class="xn-person">CARLY PEARCE</span> <br/></u></b>Fiercely rooted in the classics, the girl who left her <span class="xn-location">Kentucky</span> home and high school at 16 to take a job at Dollywood has grown into a woman who embraces the genre's forward progression and is confident in what she wants to say. In a full circle <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=2252763133&amp;u=https%3A%2F%2Flinkprotect.cudasvc.com%2Furl%3Fa%3Dhttp%253a%252f%252flink.mediaoutreach.meltwater.com%252fls%252fclick%253fupn%253dQLhzlz9lX6QrIZdUCBilIFzQ-2BKGz5DDcSL4Yg5bs1RPLmWOIqg2EvMLrNWNR6J6Ct-2BfgTAP-2BS6Fa8mOotFZaBO2lXqaxcoGygQTmcxYk1T4O1TdwJ2nOo0veQNUJWbz-2Bahidln4SXi7Q9sKL-2FxLEyIKd-2FMQSHzoKTe8PdHIHjQOodpsV-2FaalHLdwiZtJesgVGQrsf27NxhyGr8FGuqJoPACKQxr-2FCCcW7R6FEQWiDTQV6iZ0iGKdRAWuEzWJmVqCR7e3ItTh-2FP8jLuGtspBTgyjR4z8hR-2F3svfZsypKx0EvILoGypCh1dI3J5ztYt-2F4XwQAv24QGvSVxGCWGIXcomjeQhaF5tzfQR9bkRRKHJC4r3t9-2FhE-2BD8rR6s4vN2iSAhmJ4gdxQv6qi4u-2BTr205EHJIrADwsndHciSrjFTQLDhbuMKs6dMInn2-2B7eM-2BONJYkBiMUFUID5erQleMl-2FwP-2FQoRlcALhbW4W2GJk2ZOVUiFiT1witpb3-2BXBikobEReZp5ESewNKO-2BsHZvcls1Pq8RVPjEcgIrt7vjzwFQGfQiXHCmuKxSmLgNdTBb7FI1irmOLBYyf9jMeOgxsEjp573A-3D-3DjD7n_3xKNkPvrt6w1ds0RPnLzFwAPNmDhJXd7F9hevmE6wi9LgIichI6KnDExrSHbKNP4hQ-2FtkE1IihAuKUxAMeXtmcG9ZT-2BPun8OeQvp3VVZijlL3dLHrCJ1JWaAPjR0PMY-2FaBZwRyQJHwYKlpVU26dhCzIZ7SblCThLMrNB-2Bo3t-2FMWM-2FTWIIvdhP-2B9S-2FG-2Fdsb8VMYR-2FyDDg2y1ZY-2BoeJUWqVcdmdivQjjmDDTVorCsv2tU9u9FheOtcaxt-2FFjxeEGcL4UjP-2FlBOYz76e6psgd0ehqEVpMKdpCEWDAqg1B2v30RLIc-2B-2BV4dFRPKEUWxuKhiaYhlftg-2BD94h0Vey2IOiBDL1yPCk9CS-2BcNOwLRfFVGj8IJ1pindMVMkfofpZMtTVEeAnU4BkB3siIW3X5L8q1RA-3D-3D%26c%3DE%2C1%2CokHx7luUFhOTSl_n_ghw8ekR1hsVoO2yM32Q1grt3Irtg_sqsICWlkJPtCzIOVvOWRe9mkurlTn58u6vHVkuMlTrDHM_6BbtKmYqY5Su_WwbGur3ZI9nUhvk%26typo%3D1&amp;a=surprise" rel="nofollow" target="_blank">surprise</a></u>, iconic superstar and Grand Ole Opry member <span class="xn-person">Dolly Parton</span> extended the coveted invitation to Carly after 85+ appearances. Lighting a fire with her debut album <i>EVERY LITTLE THING </i>and<i> </i>the PLATINUM-certified history making title track, Pearce''s 2X PLATINUM-certified "I Hope You're Happy Now," with <span class="xn-person">Lee Brice</span> won both the CMA and double ACM Awards Vocal Event Award, as well as the ACM 2021 Single of the Year. A committed songwriter, she believes truth and songs are the greatest form of resilience, whether facing the loss of her longtime champion and producer Busbee or the break-up of her marriage. Teaming with Shane McAnally and Josh Osborne to create the in-the-moment <i><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=4146330448&amp;u=https%3A%2F%2Flinkprotect.cudasvc.com%2Furl%3Fa%3Dhttp%253a%252f%252flink.mediaoutreach.meltwater.com%252fls%252fclick%253fupn%253dQLhzlz9lX6QrIZdUCBilIFzQ-2BKGz5DDcSL4Yg5bs1RPLmWOIqg2EvMLrNWNR6J6Ct-2BfgTAP-2BS6Fa8mOotFZaBL7A3vLeTptAUWQGOsJpQjGqVy0EXeqRikxWDmuRJHNfOqzp5-2FcgiC9698A6vVkOL66azVvSpi72WFoisbFLkicZS2xnpzB9tz2HNGRSNo06GBgKdYli-2BjL0t-2BVB5C7AJjU8HyuyJGmOtgLLUSPtNc1Wh9JAwuDNshShmEXpnpt7vdsBz8tNceP6Eogttx4g5okSSVvh80Ey-2BWBCOXlemkgRUtKBb5V8zGnbsreHxhVUKoykq5Wx4oB2BrV1Hj-2FQjTO-2BJod0v-2FFpr1FIw8NBYfHbqMAe2PlHKyIgEaoLVs6rPezZqIgaoysSJ4LWZvxK7MHJgzmUKl5pJa2UeDcRnrJ5H1svZDvOnsW9GvgSXQ1cgQOoEF-2Bs23YKKnRk6La8gpTswpZUuiUJ3mmrwja-2Bb3XnzYzjsm-2FXCVp-2FuOyG2VqLsE44qXfUb40l2okk7pk7ebESDfKxUJcpx3EtvvlSrXuAzttEAiit1CVfMkUcR2zSglMU_3xKNkPvrt6w1ds0RPnLzFwAPNmDhJXd7F9hevmE6wi9LgIichI6KnDExrSHbKNP4hQ-2FtkE1IihAuKUxAMeXtmcG9ZT-2BPun8OeQvp3VVZijlL3dLHrCJ1JWaAPjR0PMY-2FaBZwRyQJHwYKlpVU26dhCzIZ7SblCThLMrNB-2Bo3t-2FMWM-2FTWIIvdhP-2B9S-2FG-2Fdsb8VMYR-2FyDDg2y1ZY-2BoeJUWqVWp4CWvH-2FPcpFwLYy6OjAR-2BIe2Y-2BrupyYtGMn-2B-2Fa8xr-2FEjOMhfSoEjgNOtLOyoflZulqW6eqztCNq0bslcawn-2BhYWma83-2BuJQQoo3-2FG45lQvZpodZ-2BSPJ-2FK24VMveELvNbioZx474GfOggJTYK6u-2Bj7l4I9o-2BuzcOYPvtzIUBsZcqQq431ACZ-2FM2JFQQJwOs0w-3D-3D%26c%3DE%2C1%2CwR7IPTboZBu0unCpRU4gWyMKw0mRy8RTEED4eDCA0mv5tx0IjM1doV7MmmpPYS0Jp0EbvW26LIlChQxB4fcndeHFN7D9JC9HFHWNtLeKH4W5eF0cCnA%2C%26typo%3D1&amp;a=29" rel="nofollow" target="_blank">29</a></u></i>, their creative dialogue turned into the 15-song <i><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=3376940461&amp;u=https%3A%2F%2Flinkprotect.cudasvc.com%2Furl%3Fa%3Dhttp%253a%252f%252flink.mediaoutreach.meltwater.com%252fls%252fclick%253fupn%253dQLhzlz9lX6QrIZdUCBilIFzQ-2BKGz5DDcSL4Yg5bs1RPLmWOIqg2EvMLrNWNR6J6Ct-2BfgTAP-2BS6Fa8mOotFZaBL7A3vLeTptAUWQGOsJpQjGqVy0EXeqRikxWDmuRJHNfcdZKc5AoyMJ2UqURw3pB4Fu9Oqdoiz9U6qqP-2BCoZiuiyPSmsFJ-2FCgX-2BWUVU8rc6iG8tm2eUpGV2CyoZvsJ7AS9Km9ryk8obP1hlBQiohEvFStfswAVjC3VvGlKUIgbSNp8giV5TapKy6zVrOvyuS3jagWxnVYTbgO3Xvo91RJHSKHG8XhxJkURWO2cDtFhpf5SUTejBtEDPjJaqRIdQW8Vtsh8yl1ClQoY4JVHntJLkiMXu6LKU-2F-2BOBJlNRVbGwOmTeSExIo-2B-2BfcRClMgyMgzgqplOS5jp8BHf-2Foki-2BhqxMzS5GBLuxZL-2B0-2FJ7auDU-2B6b6QUKzwWIZ22JJRrFMXDGRUXR4y2q10yAYHFbuIhU-2F5Esy9IUJPiNyLCI7Awcj-2BhERfRe4kSxK0crvLnwiXHJER5bGmExzJwHKJQs4FJg7SBiEUMSiuaI-2Fy3kjjuNF2HtuvM_3xKNkPvrt6w1ds0RPnLzFwAPNmDhJXd7F9hevmE6wi9LgIichI6KnDExrSHbKNP4hQ-2FtkE1IihAuKUxAMeXtmcG9ZT-2BPun8OeQvp3VVZijlL3dLHrCJ1JWaAPjR0PMY-2FaBZwRyQJHwYKlpVU26dhCzIZ7SblCThLMrNB-2Bo3t-2FMWM-2FTWIIvdhP-2B9S-2FG-2Fdsb8VMYR-2FyDDg2y1ZY-2BoeJUWqVYpDpLSH1L6006gXsrZHH5FPxVbQvLOUE2NSvOUhF-2BiPVzYO8d8yKi1wC7HDXb0oMzapy4LTHS6ADtQ7CJby-2BJTbFLWfX4TecvqZOwAUyJ7NES06bxGiHMlJms-2F0azRiuFM7SAvawKrIWvr3YRxSP4Ydouv-2BZJz3GsC6x6oEmo4XmnxTa7AIixj6ZzhYz7XHMg-3D-3D%26c%3DE%2C1%2C7joO9ps1fNqN1AnjlIBtqaaMGjYUhzHWf37YcvDCdqs0HvP6e7mruMq7Zwx9Yua49-ARwVaDb8JN6bPAVnEQy_mJ11CTyQHEa8GDfn7TilrzSULtQCtCaBfgMUE%2C%26typo%3D1&amp;a=29%3A+WRITTEN+IN+STONE" rel="nofollow" target="_blank">29: WRITTEN IN STONE</a></u>.</i> 29:<i><u> WRITTEN IN STONE</u></i> traces the arc of realizing, accepting, and moving on wiser for the experience. Leading the collection is "Dear Miss Loretta," a from-the-heart outreach to Country Music Hall of Famer Loretta Lynn, the pained ballad features fellow <span class="xn-location">Kentucky</span> icon Patty Loveless. Her current single, "Never Wanted To Be That Girl,"  is a duet with <span class="xn-person">Ashley McBryde</span> that the two female singer/songwriters penned for the project.</p><p class="text | article-text"><b><u>About LiveOne, Inc.<br/></u></b>Headquartered in <span class="xn-location">Los Angeles</span>, California, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=441341517&amp;u=http%3A%2F%2Fwww.ir.livexlive.com%2F&amp;a=LiveOne%2C+Inc." rel="nofollow" target="_blank">LiveOne, Inc.</a></u> (NASDAQ: LVO) (the "Company") is a global talent-first, interactive music, sports, and entertainment subscription platform delivering premium content and livestreams from the world's top artists. The Company has streamed over 1,800 artists since <span class="xn-chron">January 2020</span>, a library featuring close to 30 million songs, 500 expertly curated radio stations, 235 podcasts/vodcasts, hundreds of pay-per-views, personalized merchandise, an NFTs business, and has created a valuable connection between brands, fans, and bands. The Company's other major wholly-owned subsidiaries are <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=3680492373&amp;u=https%3A%2F%2Fwww.livexlive.com%2F&amp;a=LiveXLive" rel="nofollow" target="_blank">LiveXLive</a></u>, PPVOne, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=3780180997&amp;u=https%3A%2F%2Fwww.livexlive.com%2F&amp;a=Slacker+Radio" rel="nofollow" target="_blank">Slacker Radio</a></u>, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=2430916546&amp;u=https%3A%2F%2Freactpresents.com%2F&amp;a=React+Presents" rel="nofollow" target="_blank">React Presents</a></u>, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=3729858423&amp;u=https%3A%2F%2Fwww.gramophone.media%2F&amp;a=Gr" rel="nofollow" target="_blank">Gr</a><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=3922912834&amp;u=https%3A%2F%2Fwww.gramophone.media%2F&amp;a=amophone+Media" rel="nofollow" target="_blank">amophone Media</a></u>, Custom Personalization Solutions, and <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=1188998153&amp;u=https%3A%2F%2Fwww.podcastone.com%2F&amp;a=PodcastOne" rel="nofollow" target="_blank">PodcastOne</a></u> which generates more than 2.38 billion downloads per year and 300+ episodes distributed per week across a stable of hundreds of top podcasts. The combination of acquisitions and the expansion of products and franchises have secured LiveOne as a top-rated music, entertainment, and media services company. LiveXLive is available on iOS, Android, Roku, Apple TV, and Amazon Fire, and through OTT, STIRR, Sling, and XUMO, in addition to its app, online website, and social channels. For more information, visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=3805988325&amp;u=https%3A%2F%2Fwww.livexlive.com%2F&amp;a=www.livexlive.com" rel="nofollow" target="_blank">www.livexlive.com</a></u> and follow us on <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=2541760150&amp;u=https%3A%2F%2Fwww.facebook.com%2Flivexlive%2F&amp;a=Facebook" rel="nofollow" target="_blank">Facebook</a></u>, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=2338298326&amp;u=https%3A%2F%2Fwww.instagram.com%2Flivexlive%2F%3Fhl%3Den&amp;a=Instagram" rel="nofollow" target="_blank">Instagram</a></u>, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=326474570&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3309941-1%26h%3D359452868%26u%3Dhttps%253A%252F%252Fwww.tiktok.com%252F%2540livexlive%253Flang%253Den%26a%3DTikTok&amp;a=TikTok" rel="nofollow" target="_blank">TikTok</a></u>, and Twitter at <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337333-1&amp;h=1968135410&amp;u=https%3A%2F%2Ftwitter.com%2Flivexlive&amp;a=%40livexlive." rel="nofollow" target="_blank">@livexlive.</a></u></p><p class="text | article-text"><b><u>Forward-Looking Statements<br/></u></b>All statements other than statements of historical facts contained in this press release are "forward-looking statements," which may often, but not always, be identified by the use of such words as "may," "might," "will," "will likely result," "would," "should," "estimate," "plan," "project," "forecast," "intend," "expect," "anticipate," "believe," "seek," "continue," "target" or the negative of such terms or other similar expressions. These statements involve known and unknown risks, uncertainties and other factors, which may cause actual results, performance or achievements to differ materially from those expressed or implied by such statements, including: the Company's reliance on one key customer for a substantial percentage of its revenue; the Company's ability to consummate any proposed financing, acquisition, spin-out, distribution or transaction, the timing of the closing of such proposed event, including the risks that a condition to closing would not be satisfied within the expected timeframe or at all, or that the closing of any proposed financing, acquisition, spin-out, distribution or transaction will not occur or whether any such event will enhance shareholder value; the Company's ability to continue as a going concern; the Company's ability to attract, maintain and increase the number of its users and paid subscribers; the Company identifying, acquiring, securing and developing content; the Company's intent to repurchase shares of its common stock from time to time under its announced stock repurchase program and the timing, price, and quantity of repurchases, if any, under the program; the Company's ability to maintain compliance with certain financial and other covenants; the Company successfully implementing its growth strategy, including relating to its technology platforms and applications; management's relationships with industry stakeholders; the effects of the global Covid-19 pandemic; changes in economic conditions; competition; risks and uncertainties applicable to the businesses of the Company's subsidiaries; and other risks, uncertainties and factors including, but not limited to, those described in the Company's Annual Report on Form 10-K for the fiscal year ended <span class="xn-chron">March 31, 2021</span>, filed with the U.S. Securities and Exchange Commission (the "SEC") on <span class="xn-chron">July 14, 2021</span>, Quarterly Report on Form 10-Q for the quarter ended <span class="xn-chron">June 30, 2021</span>, filed with the SEC on <span class="xn-chron">August 16, 2021</span>, and in the Company's other filings and submissions with the SEC. These forward-looking statements speak only as of the date hereof, and the Company disclaims any obligations to update these statements, except as may be required by law. The Company intends that all forward-looking statements be subject to the safe-harbor provisions of the Private Securities Litigation Reform Act of 1995.</p><p class="text | article-text"><b><u>Press Contact:<br/></u></b>LiveOne<br/><span class="xn-person">Aileen Budow</span><br/><u><a href="mailto:aileen@livexlive.com" rel="nofollow" target="_blank">aileen@livexlive.com</a></u> <br/>917.842.9653<br/><span class="xn-person">Aaron Avidon</span><br/><u><a href="mailto:aavidon@livexlive.com" rel="nofollow" target="_blank">aavidon@livexlive.com</a><br/></u>516.522.1349</p><p class="text | article-text"><b><u>LiveOne IR Contact</u></b><b>:<br/></b><u><a href="mailto:ir@liveone.com" rel="nofollow" target="_blank">ir@liveone.com</a> <br/></u>310.601.2505</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="LIVEXLIVE MEDIA COMPLETES CORPORATE NAME CHANGE TO LIVEONE (PRNewsfoto/LiveXLive Media, Inc.)" height="300" src="https://gray-woio-prod.cdn.arcpublishing.com/resizer/mxCz7z_PZQ9F-OEKNWhAOO0TvjE=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1653817/LiveOne_Logo.jpg" width="980"/></div><figcaption class="figure-caption">LIVEXLIVE MEDIA COMPLETES CORPORATE NAME CHANGE TO LIVEONE (PRNewsfoto/LiveXLive Media, Inc.)</figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/livexlive--partners-with-big-machine-label-group-to-launch-the-71st-version-of-livexlive-presents-with-carly-pearces-premiere-performance-of-29-written-in-stone-album-at-the-summit-in-austin-texas-301409902.html">https://www.prnewswire.com/news-releases/livexlive--partners-with-big-machine-label-group-to-launch-the-71st-version-of-livexlive-presents-with-carly-pearces-premiere-performance-of-29-written-in-stone-album-at-the-summit-in-austin-texas-301409902.html</a></h6></div></div></div><p class="text | article-text">SOURCE  LiveOne, Inc.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-woio-prod.cdn.arcpublishing.com/resizer/oYeaHIKR2CEQU6HgACLh79ESCh0=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=LA53931&amp;Transmission_Id=202110271000PR_NEWS_USPR_____LA53931&amp;DateId=20211027" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-woio" style="display:none" data-fusion-component="footer-woio"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/traffic">Traffic</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health">Health</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/food">Food</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WOIO</li><li class="footer-contact | footer-address">1717 E. 12th Street</li><li class="footer-contact | footer-city-state">Cleveland, OH 44114</li><li class="footer-contact | footer-phone">(216) 771-1943</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/woio" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/woio-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@woio.com" rel="noopener noreferrer" target="_blank">publicfile@woio.com - (216) 367-7535</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/woio/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/44f36053-18d1-5fcc-383e-ba1f70cd360d/" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://cbs19advertising.com/" rel="noopener noreferrer" target="_blank">CBS 19 Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-problems" rel="noopener noreferrer" target="_blank">Closed Captioning Problems</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-woio" style="display:none" data-fusion-component="footer-woio"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>