<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Kevala Partners with National Grid and Exelon Corporation on Total Carbon Accounting Framework</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449693839"/><meta name="google-play-app" content="app-id=com.raycom.wmbf"/><meta name="burst" content="woio"/><meta property="og:url" content="https://www.cleveland19.com/prnewswire/2021/11/04/kevala-partners-with-national-grid-exelon-corporation-total-carbon-accounting-framework/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="Innovative Methodology for Assessing Carbon Intensity of the Grid to Redefine Energy and Utility Sectors&#x27; Decarbonization Efforts"/><meta property="og:description" content="Innovative Methodology for Assessing Carbon Intensity of the Grid to Redefine Energy and Utility Sectors&#x27; Decarbonization Efforts"/><meta name="twitter:description" content="Innovative Methodology for Assessing Carbon Intensity of the Grid to Redefine Energy and Utility Sectors&#x27; Decarbonization Efforts"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="360594287367309"/><meta property="fb:pages" content="248731454442"/><meta property="article:publisher" content="https://www.facebook.com/Cleveland19News/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.cleveland19.com/pf/resources/images/logo-icons/woio.svg?d=201"/><meta name="twitter:image" content="https://www.cleveland19.com/pf/resources/images/logo-icons/woio.svg?d=201"/><meta property="og:site_name" content="https://www.cleveland19.com"/><meta property="og:title" content="Kevala Partners with National Grid and Exelon Corporation on Total Carbon Accounting Framework"/><meta name="twitter:title" content="Kevala Partners with National Grid and Exelon Corporation on Total Carbon Accounting Framework"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@Cleveland19"/><meta name="twitter:creator" content="@Cleveland19"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WOIO",
  "url": "https://www.cleveland19.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.cleveland19.com/pf/resources/images/logo-off-site/woio.png?d=201"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/Cleveland19News/",
    "https://www.twitter.com/Cleveland19/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Kevala Partners with National Grid and Exelon Corporation on Total Carbon Accounting Framework",
  "url": "https://www.cleveland19.com/prnewswire/2021/11/04/kevala-partners-with-national-grid-exelon-corporation-total-carbon-accounting-framework/",
  "image": "https://www.cleveland19.com/pf/resources/images/logo-off-site/woio.png?d=201",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Innovative Methodology for Assessing Carbon Intensity of the Grid to Redefine Energy and Utility Sectors' Decarbonization Efforts",
  "keywords": [],
  "headline": "Kevala Partners with National Grid and Exelon Corporation on Total Carbon Accounting Framework",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.cleveland19.com/prnewswire/2021/11/04/kevala-partners-with-national-grid-exelon-corporation-total-carbon-accounting-framework/"
  },
  "author": {
    "@type": "Organization",
    "name": "WOIO"
  },
  "publisher": {
    "name": "WOIO",
    "url": "https://www.cleveland19.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.cleveland19.com/pf/resources/images/logo-off-site/woio.png?d=201"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-04T20:39:00Z",
  "datemodified": "2021-11-04T20:39:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=201" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=201" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=201" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-woio-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=201"/><link rel="stylesheet" href="https://gray-woio-prod.cdn.arcpublishing.com/pf/resources/dist/woio/css/main.css?d=201"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=201" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/woio/favicon.ico?d=201"/><script type="text/javascript" src="https://gray-woio-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=201"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2lod79SG9wKATfoguFoa10t5dNtGYaXkSaiDnBGkqkgv_mtkWEfGoFvZiA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2flrNIGFpH6hKCi7-FOgZygPpmVocOikCh4vjeRnWCj6hudWJSg7Xq2eDETckaLgVretUNloQ2Q",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-woio-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=201"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.cleveland19.com/prnewswire/2021/11/04/kevala-partners-with-national-grid-exelon-corporation-total-carbon-accounting-framework/",
        contentId: "FATDM7URWRBK7LV2J3NVNVRP7U",
        contentKewords: [ ],
        contentName: "Kevala Partners with National Grid and Exelon Corporation on Total Carbon Accounting Framework",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/04/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Innovative Methodology for Assessing Carbon Intensity of the Grid to Redefine Energy and Utility Sectors\' Decarbonization Efforts",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "04",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "woio",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QHCNA-2EPCY-Z3CWP-4YWA4-5KCS7",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"QHCNA-2EPCY-Z3CWP-4YWA4-5KCS7",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubcfyaaegymektza-f-a32a009f3-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137765","ak.ai":parseInt("677324",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2a41f783","ak.r":34482,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":45678,"ak.gh":"69.192.0.63","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1636062450","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==AStgk29sj28YWHkMDwK1nqBDConNpz7vDqvoBwbVboXPa5rbcfT4H/fDyyh7IeaAGNxiZzM614JpBzIfVpdjB9/z+1wwqm5VkWZzMH163sR6s7vKq8ZSirQrf3oEqVKWOBpOrJlhdquBMNyq1SKKNGZ8QxvZvLgpsMd8taprHpfrc5tafR53A5CNu3QGCJegkdRKp7ha04LqXp5XhGoarojwGp5qCfQOe5e1Kc/d6SWo+OI6PX9lQpeHacruwN4brtqSN4OxUX+KA2Q81It0AJyxEHICwmcXaEy2VfPWM4uLLrBRanmF10Qj91r1r+tTpw4a+8IRSFkdk2QgBbMlbFoIuzFKj7bC9pEttTJxkr6AtPyYDe/MCD67KTSjE2J8w8V14h0Khp7tulc76TxJNpu41G3HmPn1LDq2xW2w6FE=","ak.pv":"6","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/community/2strong4bullies">2 Strong 4 Bullies</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/2021/08/23/vote-now-high-school-game-week/">HS Game of the Week</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.cleweekend.com/" rel="noopener noreferrer" target="_blank">CLE Weekend</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/cribbsinthecle">Cribbs in the CLE</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/free-turkeys/">Turkey Giveaway</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/w82txt/">W82TXT</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://woio.incentrev.com/category/local" rel="noopener noreferrer" target="_blank">Deals</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/contests">Contests</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/woio.jpg?d=201&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/woio.svg?d=201&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/woio.svg?d=201&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/clevelandcomeback">Cleveland Comeback</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Vaccine</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/thenext400">The Next 400</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/2020/06/12/seen-tv-heres-look-links-mentioned-news/">Seen On TV</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus/">Vaccine</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/bigbadbmovie">Big Bad B Movie</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/seen-on">Seen On</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/cmsdcw43/">CMSD on CW43</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://woio.incentrev.com/category/local" rel="noopener noreferrer" target="_blank">Deals</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">See It, Snap It, Send It</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">19 News Investigative Unit</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/unidentified">Unidentified</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/scamsquad">Scam Squad</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/blackhistory">400 Years: The Vestiges of Slavery in Cleveland</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/backtoschool">COVID &amp; The Classroom</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/clevelandcomeback">Cleveland Comeback</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather/19scienceschool/">First Alert Science School</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/overtime/">Overtime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/browns">Cleveland Browns</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/operation-orange">Operation Orange</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/sports/nfl/tailgate-19/">Tailgate 19</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nba/cavaliers">Cleveland Cavaliers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/mlb/indians">Cleveland Indians</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.greathealthdivide.com/northeast-ohio/" rel="noopener noreferrer" target="_blank">Bridging the Great Health Divide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Vaccine</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/health/northshore/">Health Updates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/gored">Go Red</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/breast-cancer">Breast Cancer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/spot-the-signs-opioid-crisis">Spot The Signs Opioid Crisis</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/food">Food</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Food navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/food/cleveland-cooks/">Cleveland Cooks</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/food/taste-buds/">Taste Buds</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/cle43-focus/">CW 43 Focus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/free-turkeys/">Turkey Giveaway</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">See It, Snap It, Send It</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/business/cleveland-now/">Cleveland Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.cleweekend.com/" rel="noopener noreferrer" target="_blank">CLE Weekend</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming Schedule navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/cribbsinthecle">Cribbs in the CLE</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://cw43.revrocket.us/n/#!/home" rel="noopener noreferrer" target="_blank">CW43 Cleveland</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/15988/woio/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WOIO on FACEBOOK" class="p-2" href="https://www.facebook.com/Cleveland19News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WOIO on TWITTER" class="p-2" href="https://www.twitter.com/Cleveland19" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Kevala Partners with National Grid and Exelon Corporation on Total Carbon Accounting Framework</span></h1><h5 class="subheadline | font-weight-light col"><span>Innovative Methodology for Assessing Carbon Intensity of the Grid to Redefine Energy and Utility Sectors' Decarbonization Efforts</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 4, 2021 at 4:39 PM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">SAN FRANCISCO</span>, <span class="xn-chron">Nov. 4, 2021</span> /PRNewswire/ -- <b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3348359-1&amp;h=2869898230&amp;u=https%3A%2F%2Fkevala.com%2F&amp;a=Kevala+Inc." rel="nofollow" target="_blank">Kevala Inc.</a></b>, a nationwide leader in energy data and grid analytics, today announced the release of groundbreaking new carbon accounting research conducted in coordination with leading energy and utility providers <b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3348359-1&amp;h=1377853111&amp;u=https%3A%2F%2Fwww.nationalgridus.com%2FOur-Company%2F&amp;a=National+Grid" rel="nofollow" target="_blank">National Grid</a></b> (NYSE: NGG) and <b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3348359-1&amp;h=600853491&amp;u=https%3A%2F%2Fwww.exeloncorp.com%2F&amp;a=Exelon+Corporation" rel="nofollow" target="_blank">Exelon Corporation</a></b> (Nasdaq: EXC). The participating companies' joint <b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3348359-1&amp;h=2822605043&amp;u=https%3A%2F%2Fkevala.com%2Ftotal-carbon-accounting%2F&amp;a=White+Paper" rel="nofollow" target="_blank">White Paper</a></b>, "Total Carbon Accounting: A Framework to Deliver Localized Carbon Intensity Data," explores advanced analytic methods designed to better compute the carbon intensity of grid electricity with higher degrees of geographic and temporal granularity, ensuring the energy sector is best equipped to evaluate, prioritize, and measure decarbonization activities in the future.</p><p class="text | article-text">"Capable of closely identifying where and when generated power is consumed, the 'Total Carbon Accounting' approach detailed in our research provides a unique basis for assessing all carbon emissions associated with electricity flowing throughout homes and businesses," said <span class="xn-person">Aram Shumavon</span>, Founder and Chief Executive Officer of Kevala. "Our innovative framework for carbon accounting will fundamentally redefine how governments, regulators, corporations, and individuals invest in and achieve emissions reductions across the grid. We are delighted to share the work of our consortium on this important topic."</p><p class="text | article-text">Dr. <span class="xn-person">Bob Currie</span>, Vice President of Products and Strategy at Kevala, said, "Kevala exists to accelerate decarbonization, to do this we need to innovate and collaborate. Our platform and products are focused on expanding the granular understanding of locational and temporal variations in energy, making more accurate and specific carbon intensity data a natural next step."</p><p class="text | article-text">The Total Carbon Accounting (TCA) method requires complex, simultaneous analyses of both (1) the physical flows of power across all individual nodes on the grid within a given point in time, and (2) the carbon associated with all generation sources – including those embedded in the distribution system and customer premises – as well as the larger transmission-connected units that participate in the market. In leveraging TCA's comprehensive methodology, key energy stakeholders can more accurately drive the matching of carbon-free power supplies to load forecasts.</p><p class="text | article-text">"By utilizing extraordinarily granular datasets and new tools to trace power generation throughout the grid, industry reporting around emission reduction efforts will improve exponentially," said Duncan Burt, Chief Sustainability Officer of National Grid, "this data will create new insights that will help our communities understand the energy they use and ensure we can properly measure how we are achieving the goal of a lower carbon grid."</p><p class="text | article-text">Current methods for carbon accounting utilize gross averaging across wide geographical areas and timeframes, thereby overlooking the temporal aspect of clean power generation, as well as the effects of closely connected renewable generation at the distribution level. By focusing on discrete analyses of all components in the balance of power supply and consumption constraints on the grid, TCA serves as a long-term foundation for enhancing carbon awareness in <span class="xn-location">the United States</span> and around the world.  TCA is now being tested in pilot deployments by major utilities in both <span class="xn-location">North America</span> and <span class="xn-location">Europe</span>.</p><p class="text | article-text">"With revolutionary advances in grid analytics, this approach changes the paradigm in terms of how carbon removal can be measured and understood for delivered power," said Sunny Elebua, Vice President of Strategy and Chief Sustainability Officer at Exelon. "We are excited to pilot this new capability and understand the opportunities it can create for energy generators and consumers, grid operators, and local communities along the path to power sector decarbonization."</p><p class="text | article-text">Kevala's partnership with National Grid and Exelon Corporation on this White Paper and technology further demonstrates the growth and momentum of the company's Assessor platform, signaling an increasing drive for improved data assessment around the 'electrification of everything.' The TCA White Paper release follows several recent, high-profile corporate announcements from Kevala, including the closing of its <span class="xn-money">$21 million</span> <b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3348359-1&amp;h=1950135707&amp;u=https%3A%2F%2Fwww.prnewswire.com%2Fnews-releases%2Fkevala-announces-21-million-series-a-funding-round-to-accelerate-decarbonization-and-improve-security-of-us-electric-grid-301365828.html&amp;a=Series+A" rel="nofollow" target="_blank">Series A</a></b> funding round and the expansion of its <b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3348359-1&amp;h=1341108277&amp;u=https%3A%2F%2Fwww.prnewswire.com%2Fnews-releases%2Fkevala-builds-out-advisory-and-professional-services-department-as-grid-resiliency-projects-accelerate-around-the-globe-301397632.html&amp;a=Advisory+and+Professional+Services" rel="nofollow" target="_blank">Advisory and Professional Services</a></b> department.</p><p class="text | article-text">To view Kevala, National Grid, and Exelon Corporation's "Total Carbon Accounting: A Framework to Deliver Localized Carbon Intensity Data" White Paper, click <b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3348359-1&amp;h=1738872766&amp;u=https%3A%2F%2Fkevala.com%2Ftotal-carbon-accounting%2F&amp;a=here" rel="nofollow" target="_blank">here</a></b>.</p><p class="text | article-text"><b>About Kevala Inc.:</b> Kevala's mission is to provide an objective understanding of the production, delivery, and consumption of energy in support of the radical decarbonization of the global economy. With Kevala, all market participants can access accurate, unbiased, and actionable insights that enable faster and better decision making, ensuring the most sustainable, efficient, and equitable energy transition.</p><p class="text | article-text"><b>About National Grid: </b>National Grid (NYSE: NGG) is an electricity, natural gas, and clean energy delivery company serving more than 20 million people through networks in New York, Massachusetts, and Rhode Island. National Grid is transforming electricity and natural gas networks with smarter, cleaner, and more resilient energy solutions to meet the goal of reducing greenhouse gas emissions. As part of their commitment to a clean energy future, National Grid is a Principal Partner for COP26, the United Nation's November 2021 global climate summit.</p><p class="text | article-text"><b>About Exelon Corporation: </b>Exelon Corporation (Nasdaq: EXC) is a Fortune 100 energy company with the largest number of electricity and natural gas customers in the U.S. Exelon does business in 48 states, the <span class="xn-location">District of Columbia</span> and <span class="xn-location">Canada</span> and had a 2020 revenue of <span class="xn-money">$33 billion</span>. Exelon serves approximately 10 million customers in <span class="xn-location">Delaware</span>, the <span class="xn-location">District of Columbia</span>, Illinois, <span class="xn-location">Maryland</span>, <span class="xn-location">New Jersey</span> and <span class="xn-location">Pennsylvania</span> through its Atlantic City Electric, BGE, ComEd, Delmarva Power, PECO, and Pepco subsidiaries. Exelon is one of the largest competitive U.S. power generators, with more than 31,000 megawatts of nuclear, gas, wind, solar and hydroelectric generating capacity comprising one of the nation's cleanest and lowest-cost power generation fleets. The company's Constellation business unit provides energy products and services to approximately 2 million residential, public sector and business customers, including three fourths of the Fortune 100.</p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/kevala-partners-with-national-grid-and-exelon-corporation-on-total-carbon-accounting-framework-301417174.html">https://www.prnewswire.com/news-releases/kevala-partners-with-national-grid-and-exelon-corporation-on-total-carbon-accounting-framework-301417174.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Kevala</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-woio-prod.cdn.arcpublishing.com/resizer/_Hg7_DgtBPHLKFZq7rXcSmTn948=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=LA65129&amp;Transmission_Id=202111041639PR_NEWS_USPR_____LA65129&amp;DateId=20211104" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-woio" style="display:none" data-fusion-component="footer-woio"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/traffic">Traffic</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health">Health</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/food">Food</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WOIO</li><li class="footer-contact | footer-address">1717 E. 12th Street</li><li class="footer-contact | footer-city-state">Cleveland, OH 44114</li><li class="footer-contact | footer-phone">(216) 771-1943</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/woio" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/woio-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@woio.com" rel="noopener noreferrer" target="_blank">publicfile@woio.com - (216) 367-7535</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/woio/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/44f36053-18d1-5fcc-383e-ba1f70cd360d/" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://cbs19advertising.com/" rel="noopener noreferrer" target="_blank">CBS 19 Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-problems" rel="noopener noreferrer" target="_blank">Closed Captioning Problems</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-woio" style="display:none" data-fusion-component="footer-woio"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>